Je suis enfin passé sur Big Sur

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Bonjour à tous,
J'avais vu sur l'iPhone qu'on pouvait prendre des photos et les basculer automatiquement sur les autres appareils et notamment sur l'iMac . Malheureusement, la notice précisait qu'il fallait que tous les appareils soient au dernier OS ou IOS.
J'ai donc lancé l'opération "Big Sur" qui m'a pris toute la journée d'hier. En clean install sur la version 11.01 sur une clef bootable et mise à jour 11.2.2 sur AS.
Bref, alors que Google Earth Pro fonctionne parfaitement sur l'iMac, il refuse catégoriquement sur le MBP.
Je l'ai téléchargé avec beaucoup de difficultés mais lorsque je le lance le système me dit : "Google Earth n'a pu contacter le serveur", je passe outre et que je souhaite me rendre à un endroit en double-cliquant sur mon lieu favori, le zoom se met en marche jusqu'à devenir flou sans que je puisse distinguer la carte en fond.
Par ailleurs, Safari me dit, lorsque je demande un lien : "Vous n'êtes pas connecté à Internet". Retour charriot et clic sur la flèche retour et après avoir bien insisté, la page s'affiche.(des fois ..)
J'ai obtenu aussi des pages bizarres avec un mélange de caractères que je n'ai pas sur Firefox...
Par exemple, avec Safari, le bouton "Télécharger Google" reste inactif alors que la même page sur Firefox lance l'enregistrement du téléchargement.
Merci Big Sur...
Si une bonne âme pouvait m'éclairer sur la conduite à tenir .... sachant que tout fonctionne sur l'iMac 2017 alors que le MBP 2019 reste insensible à mon charme ! J'ai la manipulation simultanée.
Merci d'avance !
 

louiscypher

Membre confirmé
31 Octobre 2020
262
51
48
Tu devrais peut-être désinstaller et installer de nouveau Google Earth pro.
J'utilise beaucoup google Earth pro avec Big Sur, et je n'ai pas de problèmes majeurs.
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly

Fichiers joints

  • Capture d’écran 2021-03-02 à 17.13.16.png
    Capture d’écran 2021-03-02 à 17.13.16.png
    576,8 KB · Affichages: 80
Dernière édition par un modérateur:

peyret

Vétéran
Club MacG
22 Octobre 2001
5 717
2 230
71
43110
www.editionsduroure.com
Ben, j'ai bien tenté, mais je n'ai aucun résultat....sinon celui-là !
Le lien donné, sur mon Mac (signature en bas du post...) me donne ceci avec Firefox.....

Capture d’écran 2021-03-02 à 17.34.22.png

???? je ne comprends pas trop....
Tu utilises Firefox ?
 
Dernière édition par un modérateur:

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Tu utilises Firefox ?
Non, j'utilise Safari par défaut.

Je suis allé dans les préférences de Safari, Volet Recherche, et j'ai décoché tous les champs de recherche intelligente. Et oh ! Miracle, tout est redevenu normal. La simple insertion d'un mot dans la case de l'adresse déclenche une recherche avec Google alors qu'avant, c'est Yahoo qui était sollicité. Bref, tout fonctionne parfaitement avec Safari.

Capture d’écran 2021-03-02 à 19.20.49.png

J'en ai profité pour re-télécharger Google Earth Pro et tout fonctionne aussi. Il ne m'a pas dit qu'il ne pouvait pas se connecter au serveur et j'ai tout retrouvé mes petits.

En bref, tout est parfait... Merci à tous de vous être penchés sur le sujet.
 
Dernière édition par un modérateur:
  • J’aime
Réactions: peyret

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
J'ai crié trop vite victoire. Aujourd'hui, Google Earth ne veut plus se lancer, enfin, il me donne un message selon lequel il n'a pas pu se connecter à une base de données, et puis un message en dessous que je connais bien. Mais je suppose que le problème n'est pas dans Google Earth Pro mais dans le système, enfin dans ma machine puisque tout fonctionne sur l'iMac, c'est seulement sur le MBP que ça ne marche pas du premier coup.

En effet, Safari me propose des pages incomplètes et bizarres et par moment seulement.
La page 1 affiche la moitié de l'écran, je recommence, là, c'est bon. Avec Firefox, pas de problème.
Je demande une autre page avec Safari, puis avec Firefox.

Je demande" localiser", là pas de réponse avec Safari.
Là, j'ai vraiment besoin d'aide. Alors si quelqu'un pouvait me guider, je lui en saurais gré.

D'avance un grand merci.
 

Fichiers joints

  • SAFARI 1.png
    SAFARI 1.png
    240,3 KB · Affichages: 33
  • SAFARI 2.png
    SAFARI 2.png
    362,3 KB · Affichages: 33
  • FIREFOX1.png
    FIREFOX1.png
    376,5 KB · Affichages: 31
  • SAFARI.png
    SAFARI.png
    163,5 KB · Affichages: 34
  • FIREFOX.png
    FIREFOX.png
    198,3 KB · Affichages: 42

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 271
4 926
En clean install sur la version 11.01 sur une clef bootable et mise à jour 11.2.2 sur AS.
Oui, mais à la base comme tu parles d'installation propre depuis une clé USB, est-ce que tu avais bien formaté le disque dur interne de ton MBP ? As-tu bien suivi cette séquence ?

Formatage Big Sur 12.jpg

0) un clic sur Présentation et en sélectionnant Tous les appareils
1) sélection de la racine du disque dur

Le reste n'est pas dur à comprendre, mais c'est bien comme cela que l'on fait un formatage en bonne et due forme pour effacer toute trace antérieure d'une version précédente de macOS. Comme a priori tu as des sauvegardes, je te conseille donc de recommencer une nouvelle installation et de vérifier après avoir fait tes réglages que ton problème spécifique recommence, mais j'en doute fortement, mais on ne sait jamais.

De plus en faisant un test de bande passante en utilisant nPerf, est-ce que les résultats sont les mêmes avec ton iMac et MBP ?
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Oui, mais à la base comme tu parles d'installation propre depuis une clé USB, est-ce que tu avais bien formaté le disque dur interne de ton MBP ? As-tu bien suivi cette séquence ?

Voir la pièce jointe 217247

0) un clic sur Présentation et en sélectionnant Tous les appareils
1) sélection de la racine du disque dur

Le reste n'est pas dur à comprendre, mais c'est bien comme cela que l'on fait un formatage en bonne et due forme pour effacer toute trace antérieure d'une version précédente de macOS. Comme a priori tu as des sauvegardes, je te conseille donc de recommencer une nouvelle installation et de vérifier après avoir fait tes réglages que ton problème spécifique recommence, mais j'en doute fortement, mais on ne sait jamais.

De plus en faisant un test de bande passante en utilisant nPerf, est-ce que les résultats sont les mêmes avec ton iMac et MBP ?
Je veux bien reformater le MBP mais je n'ai pas pu lancer nerf avec Safari. Je l'ai fait sur Firefox. Il n'y a pas une grande différence. C'est toujours Safari qui coince... Je vais quand-même suivre ton conseil.
 

Fichiers joints

  • MBP.png
    MBP.png
    351,2 KB · Affichages: 33
  • IMAC.png
    IMAC.png
    400,6 KB · Affichages: 51

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 271
4 926
Je veux bien reformater le MBP mais je n'ai pas pu lancer nerf avec Safari. Je l'ai fait sur Firefox. Il n'y a pas une grande différence. C'est toujours Safari qui coince...
Alors, c'est bien ta version de macOS Big Sur qui est brinquebalante, tout doit fonctionner sous Safari.
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Alors, c'est bien ta version de macOS Big Sur qui est brinquebalante, tout doit fonctionner sous Safari.

Je souhaite faire une copie de mon Disque dur MBP qui est sous APFS avant de lancer la réinitialisation. J'ai découvert que Super Duper ne fonctionnait plus sous Big Sur .... et après avoir renoncé à FreeFileSync que je trouve extrêmement compliqué (avec tuto en anglais) je me tourne vers CCC Mais tout ceci est très long... heureusement que j'ai du temps et de la patience.

Merci encore.

Je reviens donner le compte rendu final.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 271
4 926
Je souhaite faire une copie de mon Disque dur MBP qui est sous APFS avant de lancer la réinitialisation.
Je ne vois pas l'intérêt de faire une sauvegarde d'une version brinquebalante, il serait plus judicieux de ne sauvegarder que tes données personnelles. Comme tu as déjà créé une clé USB d'installation, ce sera rapide pour tes données, hormis le fait qu'il te faudra par la suite installer tous tes logiciels un par un.
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Bon, alors, j'ai donc fini mon clone du MBP, j'ai redémarré en Cmd +R, réinitialisé mon disque dur, installé Big Sur, à la suite de quoi, j'ai transféré mes données.
Et c'est pareil qu'avant, Safari me dit que je ne suis pas connecté , Google Earth ne parvient pas à se connecter au serveur, enfin pareil.
Je ne sais plus trop comment faire.
Je vais peut-être recommencé la réinitialisation et après l'installation de Big Sur, copier élément par élément toutes mes petites affaires....
J'ai fait une copie d'écran de l'utilitaire disque et la présence de deux "Machinstosh HD : Données" m'inquiète un peu. Je n'ai pas trouvé grand'chose d'intéressant sur ce sujet.
 

Fichiers joints

  • Capture d’écran 2021-03-04 à 20.23.53.png
    Capture d’écran 2021-03-04 à 20.23.53.png
    158,6 KB · Affichages: 51

louiscypher

Membre confirmé
31 Octobre 2020
262
51
48
Tu as un double de "données" par ce que tu n'as pas formaté Apple SSD...
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Merci, mais ça c'était hier. Après je me suis douté de quelque chose et j'ai recommencé pour la troisième fois.
Cette fois-ci, j'ai cliqué sur le bouton "effacer le groupe" et je n'ai plus qu'un fichier de données.
Ce matin, je copie mes fichiers un par un sans passer par la mise à jour automatique, ni assistance migration.
L'essai me parait concluent en ce qui concerne Safari. J'ai téléchargé aussi Google Earth Pro et ça fonctionne.
En revanche, l'iMac commence à me dire que je ne suis pas connecté à Internet alors que Firefox me diffuse la radio.
J'espère ne pas avoir à faire le même cinéma avec l'iMac qu'avec le MBP. Je ne trouve pas que Big Sur soit une merveille pour l'instant. L'obligation de passer en APFS pour un Fusion Drive est un peu décrié dans les parutions. Ça ne m'a pas l'air abouti tout ça !
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Alors, aujourd'hui, on peut dire que j'ai terminé la phase MBP. J'ai remis toutes mes petites affaires qui étaient sur le disque de sauvegarde et j'ai copié un par un les fichiers.

Entre temps, l'iMac n'a pas voulu lancer Safari et pas plus Google Earth. Dans la matinée, un nouvel essai a été concluent sans qu'aucune manipulation ne soit intervenue. Je n'ai rien touché et ça fonctionne. C'est à n'y rien comprendre. Ça m'a fait pareil avec une mise à jour Apple Store (WathsApp), impossible dans un premier temps, puis oh miracle, ça fonctionne.

Revenant sur le MBP, un message m'indique que Time Machine ne peut pas terminer son boulot car il ne trouve pas Macintosh HD - Données. Je regarde en simulant une réinitialisation avec Utilitaire Disque et je vois DEUX Macintosh HD - Données. J'en retire un, un peu au hasard avec utilitaire disque et depuis, tout fonctionne... Croisons les doigts.....

J'ai voulu envoyer un fichier du MBP sur l'iMac mais il se trouve que je n'ai pas les autorisations nécessaires...
Merci Big Sur !
 
Dernière édition par un modérateur:

louiscypher

Membre confirmé
31 Octobre 2020
262
51
48
Si tu avais deux "Macintosh HD - Données", c’est que tu n’avais pas formaté ton SSD à la racine.
 
Dernière édition par un modérateur:

jyconnaisrien

Membre confirmé
8 Décembre 2004
278
5
Espira de l'Agly
Je crois que si, quand-même. Le bouton "effacer le groupe" n'est-il pas valide que lorsqu'on veut effacer la racine ?

Même s'il est tout à fait possible que je sois en cause dans ce dysfonctionnement, il y a de plus en plus "d'interférences" qui arrivent "à l'issue de mon plein gré". Depuis Big Sur, mon application 4D m'envoie un message d'erreur après la fermeture. De même Photos, qui travaille en tâche de fond, plante régulièrement et m'envoie aussi un message d'erreur. Dans l'immédiat, je n'ai plus qu'un "Macintosh HD : Données", donc si un doublon est généré, je le saurais. Dans la négative tout devrait fonctionner parfaitement. C'est le but recherché.

Merci de ton intervention.
 
Dernière édition par un modérateur:

maxou56

Membre d’élite
14 Avril 2020
1 908
390
Lorient
Je crois que si, quand-même. Le bouton "effacer le groupe" n'est-il pas valide que lorsqu'on veut effacer la racine ?
Bonsoir,
Pour effacer le disque à la racine, il faut faire présentation (dans l'utilitaire de disque) > afficher tous les appareils. Puis sélectionner la racine SSD Apple....
Comme dans le message #9
Capture d’écran 2021-03-04 à 19.33.28.png


Si tu fait "effacer le groupe" il faut après supprimer les différents volumes (au moins "....- Données").
Cliquez sur Effacer le groupe de volumes. Si ce bouton n’est pas disponible, cliquez sur Effacer.
Utilitaire de disque – Effacer le groupe de volumes
Une fois l’effacement terminé, sélectionnez l’un des volumes internes répertoriés dans la barre latérale, puis cliquez sur le bouton de suppression de volume (–) dans la barre d’outils pour supprimer chaque volume.
Il n’est pas nécessaire de supprimer le volume Macintosh HD dont vous venez d’effacer les données, ni les volumes externes ou les images disque.
 
Dernière édition: