Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

AppleWOrks 6.2 déconne

Discussion dans 'Bureautique et productivité' créé par Thierry GEFARD, 9 Janvier 2002.

Modérateurs: Aliboron
  1. Thierry GEFARD

    Thierry GEFARD Membre d’élite
    Club MacG

    Inscrit:
    1 Avril 2000
    Messages:
    1 082
    J'aime reçus:
    3
    Bonjour à tous,
    Je viens d'installer AW 6 et la MAJ en 6.2 sous 9.22.
    Dès que je veux enregistrer un document il quitte et affiche "erreur type 2".
    Sur une autre partition j'utilise AW 6.04 sans problème.
    Quelqu'un a-t-il rencontré ce problème ?

    Le pire c'est que depuis peu je rencontre ce même problème sur un 5500/225 avec AW 6.04 alors qu'il fonctionnait sans problème avant. Je n'ai fait aucune mise à jour sur cette machine

    Merci pour vos solutions, j'en ai marre de ces softs d'apple. Dès qu'on passe une maj ou qu'on apporte une modif ça déconne.
     
  2. Luc G

    Luc G Vénérable sage
    Club MacG

    Inscrit:
    17 Octobre 2001
    Messages:
    11 880
    J'aime reçus:
    1 885
    je ne suis pas sûr de t'aider mais quasiment chaque fois que j'ai rencontré ce problème (pareil sous ClarisWorks d'ailleurs), c'est que le document était vérolé, ce qui est bien désagréable, je te l'accorde. Le même document fonctionne-t-il dans un cas et pas dans l'autre ?


    Sur clarisworks (4-5), les copier-coller :déplacements répétés de graphiques ou de dessins dans un texte provoquaient parfois un planton.

    Anecdotiquement, parmi les autres pbs avec appleworks que j'ai rencontrés :

    le tableur n'aime pas trop les "supprimer" qui se traduisent par des références circulaires. le document devient vérolé assez vicieusement souvent. Il semble correct puis tu te retrouves avec des @ en début de certaines cellules, ou il ne calcule pas tout.
     
  3. Thierry GEFARD

    Thierry GEFARD Membre d’élite
    Club MacG

    Inscrit:
    1 Avril 2000
    Messages:
    1 082
    J'aime reçus:
    3
    Merci pour ta réponse.
    Je crois avoir trouvé l'origine du Pb :
    Apparemment AW ne supporte pas toujours le travail sur des fichiers AW d'une version antérieure.
    J'ai constaté qu'AW 6.04 ouvrait des documents d'une version antérieure mais AW 6.1.2 ne le fait pas car un document créé avec la dernière MAJ d'AW ajoute l'extension .cwk à la fin du fichier.
    La solution : j'ouvre le fichier récalcitrant créé avec une version antérieure, je sélectionne son contenu, je copie, je ferme ce document, j'ouvre un nouveau document et je colle.
    L'enregistrement de ce nouveau document avec le contenu de l'ancien se passe sans problème. Le fichier comporte alors l'exension .cwk.
    Voila.
     
Modérateurs: Aliboron
Chargement...