Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

"Application" (Ne répond pas) sur G5 2.5

Discussion dans 'macOS' créé par baax, 1 Août 2005.

Modérateurs: Aliboron, bompi, daffyb
  1. baax

    baax Membre d’élite
    Club MacG

    Inscrit:
    3 Août 2001
    Messages:
    1 569
    J'aime reçus:
    54
    Bonjour

    cela fait 3 jours que je me retrouve avec un problème récurrent sur un powermac g5 2x2,5Ghz. Quasiment toutes les applications apple (safari, calculette, iphoto, etc) plantent sans même démarrer. L'icone sautille puis la roue multicolore apparait, le HD ronfle pendant 5 secondes et rien ne se passe (à part la roue qui continu de tourner). Dans la fenetre "Forcer des applications à quitter", les appli l'application que je tente d'ouvrir alors en rouge avec la mention "(Ne répond pas)".
    Quand je veux réparer les autorisations, l'appli "Utilitaire de disque" plante, quand je veux faire une mise a jour, l'appli "recherche des mise-à-jour" plante, même les préférence système plantent !! Je n'ai plus accès à rien dans les appli Apple.
    Par contre, toutes les apllication que j'ai installé perso (photoshop, illustrator, Firefox, flash, etc) fonctionnent à merveille. Pareil pour Classic.

    Quelques solutions seraient les bienvenues ! :siffle: :siffle:
     
    Modern__Thing aime ça.
  2. Modern__Thing

    Modern__Thing HRM the Queen of Kekeland
    Club MacG

    Inscrit:
    7 Avril 2004
    Messages:
    8 488
    J'aime reçus:
    1 952
    Essaie de reparer directement via le disque de demarrage :up: repare le disque en meme temps aussi ;)



    PS - J'aime bcp ton site, j'y ai ete y a pas longtemps ;) (je suis aussi graphiste)
     
  3. baax

    baax Membre d’élite
    Club MacG

    Inscrit:
    3 Août 2001
    Messages:
    1 569
    J'aime reçus:
    54
    Cela ne marche pas ! Le processus de réparation des autorisations marche parfaitement depuis le CD d'install mais les problèmes persistent !

    Ah, c'était toi !
    :siffle: :D
     
  4. franck

    franck Membre junior

    Inscrit:
    27 Janvier 2004
    Messages:
    78
    J'aime reçus:
    1
    bonjour,

    j'ai exactement le même problème... et ce n'est pas la première fois. a chaque fois, je suis obligé de créer un nouveau compte utilisateur, de copier toutes mes données de mail, ical, safari, etc.
    j'ai même envoyé mon ibook en réparation, ils m'ont changé la carte mère (5 semaines d'attente !!!) et là ce matin, ça recommence... nouveauté cette fois, iphoto et garageband ne fonctionnent plus non plus.
    j'ai simplement remarqué que le problème survenait toujours quand mon ibook se mettait en veille et qu'il n'était pas branché sur le secteur (bien que ce ne soit pas systématique). je me demande s'il n'y a pas un problème avec la batterie.
    si qq'un a une solution, elle sera la bienvenue...
    merci
    franck
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...