Bug de "Mise à jour de logiciels"?

atreidetm

Membre enregistré
26 Octobre 2005
4
0
Bonjour,
Ayant installé Final Cut Pro 5 hier, j'ai depuis un souci (je ne sais pas s'il y a un lien de cause à effet avec FCP) avec "Mise à jours..."
Quand je lance ce dernier, il passe en 1/2 seconde "en arrière plan" tout en restant visible ce qui est très ennuyeux lorsque l'on souhaite cocher ou décocher les logiciels à installer. Quand je clique sur la fenêtre de "Mise à jour...", je n'ai donc que très peu de temps pour cocher......
Même chose pour la barre du menu (toujours "mise à....): je clique et elle apparaît puis disparaît aussi tôt.
J'ai réinstallé la mise à jour 10.3.9, réparer les autorisations, rien n'y fait!!!!!!!!!
Bug? Virus? .........
HELP
Merci
 

Laurent_h

Membre expert
Club MacG
25 Juillet 2005
1 059
50
Paris
Bonjour

Dans les prefs systeme, il n'y a pas une case à cocher "telecharger les mises à jour en tache de fond" à désactiver ?
 

atreidetm

Membre enregistré
26 Octobre 2005
4
0
Bonjour,
Négatif...La case est déjà décochée...
Et cette fois j'ai la confirmation du problème. C'est bien suite à l'instal de Final Cut Pro 5
que le problème apparaît!!!!! Que faire????
Je suis toujours sous 10.3.9 mais théoriquement FCP est compatible.
 

Laurent_h

Membre expert
Club MacG
25 Juillet 2005
1 059
50
Paris
Tu as essayé dans le compte d'un autre utilisateur pour voir ?
Et virer un fichier de preferences de l'appli "MiseAJourDeLogiciels" ?
Et en virant FCP5, ça continue ?

Au fait, dans le dock, ça se manifeste comment ?
 

Thierry GEFARD

Membre expert
Club MacG
1 Avril 2000
1 082
3
moi aussi j'ai ce problème.
Je ne peux pas retirer de la liste ce que je ne veux pas.
Je ne peux pas demander à télécharger sans installer
Toutes les fonctions sont grisées.
Les mises à jour peuvent être installées mais je ne peux pas faire le moindre réglage.
Les fonctionnalités sont grisées.
 

atreidetm

Membre enregistré
26 Octobre 2005
4
0
J'ai réinstallé le système en conservant mes documents puis j'ai fait la mise à jour
en 10.3.9. Là le problème "Mise à jour de logiciels" ne se pose plus...
Puis j'ai réinstallé FCP 5.0.3 SANS L'OUVRIR et là pas de pb...
Pour finir j'ai lancé FCP 5.0.3 et là LE PB EST APPARU UNE NOUVELLE FOIS!!!!!!!!!!!

A thierry GEFARD:
Ton pb fait également suite à une instal de FCP 5???????