deconnections intempestives

doctor pomme

Membre junior
9 Mai 2010
85
1
bonjour,
depuis longtemps deja mon mac perd la connection environ une dizaine de fois dans l'heure, avant il se reconnectait assez rapidement mais maintenant il lui faut 2-3min a chaque fois ce qui est vraiment penible
j'avais deja essaye de supprimer les preferences et de refaire tout mais rien mais je n'avais pas essaye de supprimer le fichier des preferences reseau, le truc .plist, qq pourrait-il m'indiquer la manip?
merci d'avance
 

doctor pomme

Membre junior
9 Mai 2010
85
1
je me permets de upper ce topic paq ca m'arrive de plus en plus souvent et c'est fortement handicapant pour le web et les videos
je precise que la perte de connection n'est pas "visible", les barres noires restant au max mais les pages se chargent dans le vide pendant 2-3min et les videos se crashent, aucun pb de connection pour les autres mac de la maison en wifi, meme pb pour mon mac en connection ethernet
j'aimerais ne pas avoir a formater car je ne suis pas un crack de l'nformatique
 
D

Deleted member 11896

Invité
Oui doctor pomme tu n'es pas le seul à souffrir de ce problème de déconnexion.
Voir ce sujet qui en parle mais hélas ne donne pas (encore) la solution définitive:
http://forums.macg.co/internet-et-reseau/probleme-wifi-imac-384201.html
Je viens d'ailleurs de désactiver, puis activer le Wi-fi, redémarrer mon iMac pour la 3e fois en 10 minutes ... ouf, la connexion tient pour me permettre de te répondre.
Restons calmes ... APPLE va sûrement nous concocter une mise à jour canon ;)
 
A

Anonyme

Invité
Bonsoir,

le problème peut être dû à des interférences sur le réseau wifi.

La première chose à faire quand ce problème survient est de changer le canal de la box.

On peut choisir le canal au hasard, et voir si un canal donne une connexion stable.

Ou bien on peut prendre "Signal", gratuit sur l'Appstore, qui fait un diagnostic de l'environnement wifi et, en cas d'interférences, propose le meilleur canal à adopter.
 
A

Anonyme

Invité
Le premier message laissait à penser que le pb concernait une instabilité de la connexion wifi entre l'ordi et le routeur.

Si ça ne marche pas non plus en Ethernet, il est probable que le problème vient la connexion Internet elle même (la ligne ADSL, ou le modem/routeur).

Car un ordinateur lui-même ne peut pas perdre la connexion par Ethernet au routeur : soit il est connecté, soit il ne l'est pas.

Ca ne peut pas être instable, sauf problème matériel : par exemple câble Ethernet ou port Ethernet défaillant, ou au pire carte Ethernet défaillante.
 

doctor pomme

Membre junior
9 Mai 2010
85
1
le pb c'est que les autres mac et le pc n'ont aucun pb ce qui laisse penser que c'est bien le mien qui a un pb, au debut tout marchait correctement voila pourquoi "j'espere" que c'est un pb de config et pas de materiel (plus sous garantie)
 
D

Deleted member 11896

Invité
Et depuis la mise à jour de ce 20/0/2012 de Mac OS X 10.8.2 , les connexions tiennent le coup ?
:confused: ou :up:
 

doctor pomme

Membre junior
9 Mai 2010
85
1
ah je n'ai pas pris mountain lion, je suis encore sous snow leopard 10.6.8
ca m'embete d'y passer je n'aime pas les "nouvelles fonctionnalites" et elle n'a pas l'air tres stable quand on voit les messages du forum