iMac Ecran ou autre

Kalaeda77

Nouveau membre
29 Décembre 2019
4
0
41
Bonjour, j ai besoin de vos lumières svp...
Mon imac 3.1ghz 27 pouce de mi 2011
De très gros ralentissement suite à un contrôle mon hdd étais quasi mort...
Je rentre un soir plus d écran et arret total du mac...
Je change le disque dur par un ssd et la il redémarre direct et l ecran s'allume sans soucis...
La semaine dernière, idem plus de mac , éteint et impossible à redémarrer, je l ouvre pour récup le ssd mais J essaye quand même et la il se rallume sans soucis, du coup je lance un test hardware de Apple, résultat au moment du lancement des ventilateurs il tourne à fond 10 secondes et la résultat test erreur avec ce numéro
4sns/1/40000000:th00-9-000
Je clic sur redémarrer et la musique de démarrage mais plus d écran principal mais toujours sur le secondaire.
Le numéro erreur coŕrespond à un problème de ventilateur du hdd, avant je comprend mais la avec un ssd c est bizarre et pourquoi l ecran ne démarre plus même avec un pram et smc.
La je rebranche le mac et il redémarre ecran et tous...
Pourriez vous m aiguiller sur le dileme car je sais aussi que les mid 2011 on un soucis de carte graphique mais pourquoi pas sur l ecran secondaire...
Merci d avance de vos lumières
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 213
8 048
Nancy___
Bonjour,

Un problème de sonde de température qui était sur le dd mais qui n'est plus sur le SSD ?
Je ne suis pas du tout sûr de moi, mais ça te donne des pistes de recherche.
 

Kalaeda77

Nouveau membre
29 Décembre 2019
4
0
41
Bonjour,

Un problème de sonde de température qui était sur le dd mais qui n'est plus sur le SSD ?
Je ne suis pas du tout sûr de moi, mais ça te donne des pistes de recherche.
La sonde étais incorporé au hdd, j ai installer cpu fan control ça avais l air de bien fonctionné mais apparemment d'après certain forum il serais mieux d installer la nappe avec la sonde de chez ocw ...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 213
8 048
Nancy___
Est ce qu'avec cpu fan control ton problème est résolu ?

Après, je ne sais pas quelles conséquence à utiliser cpu fan control au lieu d'installer la nappe de chez OWC (que je ne connais pas)…
 

Kalaeda77

Nouveau membre
29 Décembre 2019
4
0
41
Est ce qu'avec cpu fan control ton problème est résolu ?

Après, je ne sais pas quelles conséquence à utiliser cpu fan control au lieu d'installer la nappe de chez OWC (que je ne connais pas)…
Bah en fait le soucis est venu alors que J avais cpu fan, aujourd'hui j ai reçu la nappe de chez ocw 47 euros quand même je vais l installer redémarrer et je verrais si ça venais de la ou pas...