Enregistrement fichier office sur bureau impossible

Mynx

Membre junior
28 Décembre 2008
10
0
Bonjour à tous, suis switcher récent..... mon problème

lorsque je créé un fichier office, le l'enregistre sous XX sur bureau cela ne fonctionne pas, par contre si avant je créé un dossier sur le bureau et que j'y enregistre mon fichier dedans, ça
fonctionne :eek:

Qui peut m'aider svp, ah oui je suis sur macpro et office 2004, merci d'avance
Meilleurs Voeux de santé et bonheur pour cette nouvelle année qui arrive :rateau:
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 101
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Bonjour et bienvenue sur les forums de MacGénération !

lorsque je créé un fichier office, le l'enregistre sous XX sur bureau cela ne fonctionne pas, par contre si avant je créé un dossier sur le bureau et que j'y enregistre mon fichier dedans, ça fonctionne
Très curieux. Que se passe-t-il exactement lorsque tu essayes d'enregistrer sur le bureau ? Tu as un message d'erreur ? Et si tu essayes la même chose avec une autre application (mettons TextEdit) que se passe-t-il ?

A tout hasard, fais une réparation des autorisations (ça se fait avec l'outil "Utilitaire de disque" qui se trouve dans /Applications/Utilitaires). Sinon, essaye pour voir en créant un nouveau compte utilisateur Mac OS X (dans le panneau de préférences "Comptes") pour voir si tu arrives au même résultat dans une session avec ce nouveau compte, par définition "tout propre"...
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Bonjour, si tu affiches les informations de ton bureau, elles doivent être ainsi. Le cadenas fermé. Sur ma capture d'écran, il est ouvert car j'ai vérifié les différentes possibilités.
 

Mynx

Membre junior
28 Décembre 2008
10
0
Bonjour et bienvenue sur les forums de MacGénération !


Très curieux. Que se passe-t-il exactement lorsque tu essayes d'enregistrer sur le bureau ? Tu as un message d'erreur ? Et si tu essayes la même chose avec une autre application (mettons TextEdit) que se passe-t-il ?

A tout hasard, fais une réparation des autorisations (ça se fait avec l'outil "Utilitaire de disque" qui se trouve dans /Applications/Utilitaires). Sinon, essaye pour voir en créant un nouveau compte utilisateur Mac OS X (dans le panneau de préférences "Comptes") pour voir si tu arrives au même résultat dans une session avec ce nouveau compte, par définition "tout propre"...


Bonsoir Aliboron,

donc ayant ce macpro depuis seulement 4 jours, je suis dirons nous en periode d'apprentissage.J'ai donc suivi pas à pas tes conseils, avec des choses extra qui m'arrive... ( comme toujours).

a) même expérience avec texedit------> même résultat
b) ouverture d'un nouveau compte (propre)... ôh miracle cela fonctionne avec
petit bémol kan même.

Donc retour ds ma session et là mon petit miracle (avec bémol aussi ), que vois-je: tous mes fichiers qui étaient invisibles s'affichent sous mes yeux ébahis.

je n'ai dons pas passer par l'utilitaire vis à vis des autorisations.

Le bémol commun aux deux sessions c'est que les icônes des fichiers ( word et excel s'affichent comme d'habitude environ 1/4 de seconde, puis prennent un autre format.
 

Mynx

Membre junior
28 Décembre 2008
10
0
bonsoir Hippo,

je te remercie également de ton interêt pour mon problème, mais je n'ai pas trop compris ta réponse , suis désolé, ne m'en veut pas et merci encore

Joyeuses Fêtes
 

hippo sulfite

Papy gateau
Club MacG
12 Avril 2003
7 111
1 458
Eaubonne (Meilleur le vin)
Le bureau est un dossier comme les autres. Si tu ouvres une fenêtre du Finder, et en particulier lla petite Maison, tu va y trouver un dossier "Bureau" tu fais un clic droit sur l'icône "Bureau", tu choisis l'option "afficher les informations". Là tu dois voir une fenêtre qui ressemble à celle que j'ai mise en pièce jointe surtout au niveau des permissions ou ton user doit avoir les droits "Lecture et Ecriture". Si c'est le cas, le problème est ailleurs Si ce n'est pas le cas, il faut modifier ces droits.

- cliquer sur le cadenas
- donner le mot de passe administrateur (celui de la session)
- choisir "Lecture et écriture" pour les droits de ton user.
- éventuellement fermer le cadenas.
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 101
1 000
Toulouse.cong
faq.office.macintosh.free.fr
donc ayant ce macpro depuis seulement 4 jours, je suis dirons nous en periode d'apprentissage.
Alors, premier conseil : il faut te familiariser avec Mac OS X. Pour ça, vois sur, par exemple, Rhinos-Mac (si Pascal passe par là, il donnera sa liste magique)...

a) même expérience avec texedit------> même résultat
b) ouverture d'un nouveau compte (propre)... ôh miracle cela fonctionne
Il s'agit donc d'un problème limité au compte utilisateur, vraisemblablement un bête problème d'autorisations. Est-ce que tu as fait la réparation des autorisations, comme indiqué ? Fais-le, ça suffira peut-être à résoudre ce problème. C'est un utilitaire d'entretien courant, sans danger ni risque.

Donc retour ds ma session et là mon petit miracle (avec bémol aussi ), que vois-je: tous mes fichiers qui étaient invisibles s'affichent sous mes yeux ébahis.
C'est autre chose. Tu as dû, sans t'en rendre compte, activer l'affichage des fichiers invisibles. Rien de grave. La réparation des autorisations suffira peut-être à réparer ça aussi. Sinon, un outil comme Onyx te permettra (entre autres choses) de masquer ces fichiers invisibles (dans Onyx, onglet "Paramètres" > "Finder" > "Afficher les fichiers et dossier cachés")

Le bémol commun aux deux sessions c'est que les icônes des fichiers (word et excel) s'affichent comme d'habitude environ 1/4 de seconde, puis prennent un autre format.
Dans le menu "Présentation" > "Afficher les options de présentation" et décocher la case "Aperçu à la place de l'icône".
 

robert69

Membre junior
1 Mai 2009
14
1
Bonjour à tous et toutes
J'avais aujourd'hui le même problème de non apparition sur le bureau de fichiers pourtant enregistrés, problème qui a été résolu comme prévu par Aliboron en réparant les autorisations.Merci.
reste à savoir pourquoi c'était cassé!