Extinction OSX longue

Rico0o

Membre actif
10 Avril 2009
131
4
42
Salut à tous,

Je constate depuis quelques semaines que mon mac met pas mal de temps à s'éteindre. Le dock disparaît bien, mais il reste bloqué une bonne vingtaine de seconde sur le fond d'écran pour enfin s'éteindre.
J'ai essayé plein de trucs : autorisations, nettoyage caches, etc... après pas mal de recherche sur le forum... mais rien n'y fait.

Quelqu'un a déjà eu ce soucis ?
 

Inor

Membre expert
Club MacG
Bonjour.

Si le mac met du temps pour s'éteindre, je suppose qu'il prend ce temps pour terminer une action engagée. :siffle:
Peut-être pourras-tu voir ce qui cause cela en consultant la Console ( après redémarrage ):
Aller / Utilitaires / Console. :confused:
 

Rico0o

Membre actif
10 Avril 2009
131
4
42
Yep je suis allé voir après un reboot voilà ce qu'il indique :

02/05/10 15:51:09 com.apple.WindowServer[60] Sun May 2 15:51:09 imac-de-eric.local WindowServer[60] <Error>: kCGErrorFailure: Set a breakpoint @ CGErrorBreakpoint() to catch errors as they are logged.

02/05/10 15:51:10 com.apple.launchd.peruser.501[83] (com.apple.AirPortBaseStationAgent[108]) Exited: Killed

02/05/10 15:51:41 com.apple.launchd[1] *** launchd[1] has started up. ***

Merci pour ta réponse ;o)
 

Rico0o

Membre actif
10 Avril 2009
131
4
42
Oui j'avais déjà essayé, j'ai fait quelques recherches avant de poster ;)
 

Rico0o

Membre actif
10 Avril 2009
131
4
42
Bon bah j'ai essayé pas mal de trucs : nettoyage de fond en comble sous onyx (caches etc...), réparation des autorisations, réparation du disque sous disk utilities, reset SMC, reset PRAM, extinction airport avant d'éteindre, rien n'y fait...
Tant pis je lache l'affaire :(