Extraire des données d'un DVD

silently

Membre enregistré
10 Mai 2007
7
0
Bonjour,

J'ai un mac book avec osx 10.4.9. J'ai installé logic express et j'ai commandé un DVD pour un synthé virtuel ( Nexus ). J'ai effectué les démarches nécessaires pour l'installation du soft synthétique...mais ça ne fonctionne pas..En fait, j'ai l'impression que les données que je dois copier du DVD sur le HD sont en fait juste des "alias"...c'est la raison pour laqeulle mon soft ne fonctionne pas... Me manque-t-il- qqch sur mon mac ou alors je commets une erreur lors de la copie ??

Quelqu'un peut-il me conseiller ??

salutations
 

Oizo

Membre expert
Club MacG
3 Août 2002
3 576
181
39
Près de Metz (France)
Si tu as glissé l'icône du DVD sur le disque dur, ça ne fera qu'un alias, pour copier les données du DVD sur le disque dur, appuyer sur la touche option en même temps que tu déplaces le DVD sur le disque dur.
 

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
j'ai l'impression que les données que je dois copier du DVD sur le HD sont en fait juste des "alias"

Qu'est-ce qui te fait dire que ce ne sont que des alias? La rapidité de transfert?

L'ensemble des données représente un peu plus d'un Go donc le transfert doit s'effectuer en plusieurs minutes (je suis en train de tenter un essai avec la version de démo, mais le téléchargement est très long).

De plus, tu dois avoir un package à installer.

Il semble que lors de la première utilisation du plug-in dans Logic Express il soit nécessaire de localiser un certain fichier. Est-ce que tu trouves ce fichier?

Nous ne savons pas si tu es un utilisateur Mac confirmé, donc il est peut-être inutile de t'expliquer des notions de base.

Donc, essaye de donner quelques précisions, ce sera plus facile pour tâcher de t'aider.

[edit] Quelques heures plus tard, après avoir téléchargé l'ensemble des fichiers j'ai réussi à valider Nexus (version démo) avec Logic Express et tout semble fonctionner normalement. Il faut juste localiser le fichier qu'il demande lors de la première utilisation.
 

silently

Membre enregistré
10 Mai 2007
7
0
...merci de votre réponse...non je ne suis pas un utilisateur mac confirmé...mais bon j'ai déjà pu installer un autre synth virtuel sans problème...
voici ce que je fais :

dans le DVD, il y a un setup osx à installer : je double click sur l'icone et la un autre icone comme un carton apparaît et je double click encore une fois et le système me demande ou je veux installer le fichier et je confirme que je le veux sur mon seagate... ensuite je dois copier le dossier qui s'appelle "nexus content" pour ce faire, j'appuie sur la touche "alt" et je glisse le fichier sur l'icone seagate qui se trouve sur le bureau en haut à gauche. La copie dure environ 8 minutes...donc j'en déduis que le transfert à bien lieu sur le disque dur !!!

Par la suite j'ouvre une session de logic express et ouvre nexus et là, il me dit effectivement de trouver manuellement le "otestone.nxs", donc je prends celui que je trouve sur le disque dur ( c'est ce qui est écrit ds le mode d'emploi) et ensuite je dois encore introduire la license qui se trouve sur ma clé usb et le synth s'ouvre, mais il n'y a aucun preset qui apparait....

Ce qui me fait penser que j'ai des alias, c'est que je ne peux pas sortir le DVD après l'installation de osx setup et de la copie du nexus content...je suis obligé d'effacer tout ce qui est de nexus et là je peux sortir le dvd...

De plus, j'ai downloader l'osx setpu 1.3.0 et là j'ai un message d'erreur qui me dit en gros que je ne peux pas selectionner le nexus content qui se trouve sur le dvd...c'est la raison pour laquelle je pense aux alias...

Sur le site de refx, le modérateur me dit que lors de la copie je devrais avoi une petite lumière verte...ce que j'ai moi c'est un plus ds un rond vert.... est-cela ou alors je commets une erreur de débutant lors de la copie du nexus content....

J'ai déjà perdu tellement de temps pour cette installation....

D'avance merci pour vos prochaines nouvelles
 

alaincha

Membre expert
Club MacG
6 Août 2006
2 726
67
je suis obligé d'effacer tout ce qui est de nexus et là je peux sortir le dvd...

Il me semble que le gros du problème est là.

Il n'y a aucune raison de devoir effacer quoi que ce soit pour sortir le DVD.

Eventuellement un redémarrage devrait résoudre le problème d'éjection.

[edit] Le "plus dans un rond vert" me semble tout a fait logique. Et les 8 minutes semblent correspondre à la quantité de données à transférer. S'il ne s'agissait que d'alias, la copie serait presque instantanée.

[edit1] Ce n'est pas très important, mais pourquoi appuyer sur la touche "alt" pour copier le dossier "nexus content" sur le disque dur? A priori ce n'est pas indispensable.

[edit2] Et quand tu parles du fichier "otestone.nxs" j'imagine que tu veux parler de "0TestTone.nxs". C'est très différent. Il faut t'habituer à ce que chaque lettre majuscule ou minuscule et chaque chiffre ait un sens. Je sais que j'exagère un peu, mais c'est souvent à cause de toutes petites approximations de ce genre qu'on fait des erreurs.