Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

HELP : démarrage sous 9.2.2

Discussion dans 'Classic Mac' créé par nicodeb, 18 Décembre 2001.

  1. nicodeb

    nicodeb Membre confirmé

    Inscrit:
    1 Février 2001
    Messages:
    317
    J'aime reçus:
    1
    bonjour, j'ai os X.1 sur un disk et 9.2.2 sur l'autre. Voilà, mais quand je veux booter sur le disk du 9, je suis obligé de redémarrer 3 ou 4 fois ... en effet, il démarre, mais bloque avec le curseur montre, et uniquement l'horloge d'affichée dans la barre du haut, puis plus rien, ce n'est qu'après 3 redémarrages qui consent à aller jusqu'au bout et à m'afficher les disques et dossiers sur le bureau ... comment ca se fait ????
     
  2. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    Vérifie que dans le tableau de bord Démarrage sous OS 9 que tu aies un des disques cochés. Si aucun disque n'est sélectionné il cherchera un disque pour démarrer ce qui rendra ton démarrage plus lent. Une astuce, lorsque tu démarre ton ordinateur appuie sur la touche alt avant qu'il ne démarre, tu auras le choix des disques à sélectionner avant le démarrage. Voilà.
     
  3. nicodeb

    nicodeb Membre confirmé

    Inscrit:
    1 Février 2001
    Messages:
    317
    J'aime reçus:
    1
    merci pour le tuyau, par contre, j'avait déjà essayé le truc de la touche alt, mais ca ne fonctionne pas ...
     
  4. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    J'ai un problème identique, mais je n'arrive pas à savoir si ça vient de mon nouveau disque (un IBM 48 Go 5400 Tr/min sur PowerBook G3 FireWire) ou de la nouvelle mise à jour 9.2.2.

    Effectivement, le démarrage traine. Puis il faut de longues minutes avant de voir apparaître le bureau. Puis le lancement d'applications est aussi très long. Bref, c'est impraticable.

    Je remédie au pb au bout d'un certain temps, en jetant les préférences Finder. Mais bon, ça revient. Je sais pas bien. Je suis en plein dépatouillage du pb.

    En tout cas, ça veut peut-être dire que c'est cet OS 9.2.2 qui est en cause.

    Déjà, on est 2. C'est chiant, mais ça me rassure une peu (désolé).

    eden
     
  5. alèm

    alèm Cas clinique

    Inscrit:
    10 Juin 2001
    Messages:
    31 576
    J'aime reçus:
    2 789
    <BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par eden:
    J'ai un problème identique, mais je n'arrive pas à savoir si ça vient de mon nouveau disque (un IBM 48 Go 5400 Tr/min sur PowerBook G3 FireWire) ou de la nouvelle mise à jour 9.2.2.

    Effectivement, le démarrage traine. Puis il faut de longues minutes avant de voir apparaître le bureau. Puis le lancement d'applications est aussi très long. Bref, c'est impraticable.

    Je remédie au pb au bout d'un certain temps, en jetant les préférences Finder. Mais bon, ça revient. Je sais pas bien. Je suis en plein dépatouillage du pb.

    En tout cas, ça veut peut-être dire que c'est cet OS 9.2.2 qui est en cause.

    Déjà, on est 2. C'est chiant, mais ça me rassure une peu (désolé).

    eden
    <HR></BLOCKQUOTE>
    `
    en ce qui te concerne eden, Appletalk ne serait pas activé? [​IMG] (chaque Màj de 9 réactive ce bon vieux appletalk!)
     
Chargement...