iMac Help ! J'ai tout essayé et pourtant Mac qui s'éteint tout seul

Fogi

Membre d’élite
26 Avril 2000
1 149
132
65
Au Sud de la Côte Ouest
Principale ennemie, la poussière, mais tu as du y remédier. Un truc tout bête : changer la pâte thermique partout où c'est possible ? (en veillant à ne pas trop en badigeonner)
Sur mon MP les ventilos tournent à 600/800 en utilisation bureautique/web (mais est-ce comparable avec un iMac?)
As-tu fait un diagnostic avec EtreCheck ? https://etrecheck.com/#about
Voilà pour ce qui me vient à l'esprit par rapport à une petite expérience vécue.
(Le MBP 2011 de mon fils chauffait pas mal et plantait de temps en temps, je lui ai greffé un SSD et en ai profité pour dépoussiérer et changer la pâte thermique. Pas croyable la quantité de pâte d'origine "solidifiée" que j'ai retirée... depuis tout va bien.)
 
Dernière édition:

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
salut
Après une extinction va voir aussi dans ta Console le rapport d'erreur qui nous confirmera la cause

Tu as l historique tu peux vérifier de suite ...

tu peux tester ce logiciel pour tes rams
http://www.kelleycomputing.net/rember/

Hello,

bon alors après 2 extinctions "inopinées" en faisant un "pomme shift A" et un "rien"
je retente de nouveau de répondre !

J'ai donc fait le test Rember qui a été réussi je mets les sreenshot avec les températures lors du test,
elles m'ont l'air plutôt corretes.

Par contre j'avoue être dans le flou total face à Console, j'avais fait un screenshot de nouveau après extinction
et redémarrage mais il n'est plus là, perdu dans le plantage.
Je retenrai mais je ne saurai pas quelle partie te poster par rapport au "rubrique/onglets" du côté gauche de l'appli. ?

Les 20/30/40 dernières lignes ?
Car tu sauras peut être me lire et dire ?
 

Fichiers joints

  • Capture d’écran 2017-03-13 à 16.33.08.png
    Capture d’écran 2017-03-13 à 16.33.08.png
    768,2 KB · Affichages: 161
  • Capture d’écran 2017-03-13 à 17.52.08.png
    Capture d’écran 2017-03-13 à 17.52.08.png
    147,3 KB · Affichages: 141
  • Capture d’écran 2017-03-13 à 16.33.08.png
    Capture d’écran 2017-03-13 à 16.33.08.png
    768,2 KB · Affichages: 159
  • Capture d’écran 2017-03-13 à 17.52.08.png
    Capture d’écran 2017-03-13 à 17.52.08.png
    147,3 KB · Affichages: 140

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Principale ennemie, la poussière, mais tu as du y remédier. Un truc tout bête : changer la pâte thermique partout où c'est possible ? (en veillant à ne pas trop en badigeonner)
Sur mon MP les ventilos tournent à 600/800 en utilisation bureautique/web (mais est-ce comparable avec un iMac?)
As-tu fait un diagnostic avec EtreCheck ? https://etrecheck.com/#about
Voilà pour ce qui me vient à l'esprit par rapport à une petite expérience vécue.
(Le MBP 2011 de mon fils chauffait pas mal et plantait de temps en temps, je lui ai greffé un SSD et en ai profité pour dépoussiérer et changer la pâte thermique. Pas croyable la quantité de pâte d'origine "solidifiée" que j'ai retirée... depuis tout va bien.)

Hello,

j'ai donc fait le test que tu m'as proposé et tout est passé sauf "deux lignes" ?!
Tu sauras peut être me dire ?

Pour ce qui est de la pâte thermique là je suis pas trop...du tout bon car je ne sais pas faire,
si tu étais mon voisin je serai bien heureux d'apprendre (j'adore ce verbe) mais je ne sais pas même où ça se fait,
j'imagine niveau processeur ? Sur ce plan là je suis petit petit !

En attendant, je te mets la photo. des résultats du test, si tu peux me dire ce que tu en penses ?
 

Fichiers joints

  • Capture d’écran 2017-03-13 à 15.56.40.png
    Capture d’écran 2017-03-13 à 15.56.40.png
    250,5 KB · Affichages: 143
  • Capture d’écran 2017-03-13 à 15.56.47.png
    Capture d’écran 2017-03-13 à 15.56.47.png
    222,5 KB · Affichages: 142

ninkasi67

Membre émérite
24 Octobre 2016
760
32
47
strasbourg
Salut pour Etrecheck RAS , Rember RAS .... le plus important étant la console pour vérifier s il y a des crash liés
 

Fogi

Membre d’élite
26 Avril 2000
1 149
132
65
Au Sud de la Côte Ouest

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Ok donc encore des tests réussis, tant mieux ou tans pis tellement c'est la recherche du ou des coupables !

Merci pour le tuto démontage, bien expliqué, à force je vais y arriver afin de voir comment est la carte derrière
car lorsqu'on matte le Mac démonté ça à l'air propre mais en voyant l'autre côté du bloc d'alim' c'était pas beau.
Elle ferait partie des coupables présumés n°1 pour l'instant maintenant ça peut être plus complexe.

Ça marche pour vous dire niveau console après le prochain plantage !
(il faudra vous poster quelle "rubrique" ? le "tous les messages" ? ou autre ?)
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 838
1 734
50
Le Grand Lyon
Comme je disais en mp, elle est très bizarre ta carte d'alimentation. Si on compare à une neuve sur eBay (il y a peut-être des révisions intermédiaire) :

http://www.ebay.com/itm/Apple-Power...483729?hash=item41bbca7c51:g:8fEAAOSw-0xYT7~w

Déjà ta carte est blindée de poussière, pas bon pour les court-circuits, mais en effet ces cloques sont bizarres. Je n'arrive pas à voir si ce sont des condos gonflés, mais c'est possible.

Perso je tenterais de la changer.
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Désolé de ne pas répondre du tac au tac mais énième plantage avec le stand by x,y
avant qu'il ne revienne le temps d'un x,y timing.

En effet en comparant ma carte d'alim. et une neuve il y a ces "blocs" grisatre qui ne devraient pas être.

Il me faudrait j'imagine démonter la carte mère afin de voir ce qu'elle dit une fois retournée, problème des iMac
les composants sont "côtés opposés à une bonne vision".

J'ai pris 4 sreenshot après plantage n°1 de ce que m'a dit la Console (entre 16 et 17 h)
si vous y voyez qqchose car moi là je plane dans tous ces blabla.
 

Fichiers joints

  • Capture d’écran 2017-03-14 à 17.24.11.png
    Capture d’écran 2017-03-14 à 17.24.11.png
    567,6 KB · Affichages: 157
  • Capture d’écran 2017-03-14 à 17.26.30.png
    Capture d’écran 2017-03-14 à 17.26.30.png
    798,7 KB · Affichages: 158
  • Capture d’écran 2017-03-14 à 17.28.08.png
    Capture d’écran 2017-03-14 à 17.28.08.png
    600,7 KB · Affichages: 145
  • Capture d’écran 2017-03-14 à 17.28.18.png
    Capture d’écran 2017-03-14 à 17.28.18.png
    595,5 KB · Affichages: 141

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 838
1 734
50
Le Grand Lyon
Trop petit sur mon 20" du boulot, j'arrive pas à lire.

Ceci dit si tu as des problèmes de condos, ce n'est pas la console qui va te le dire. C'est purement physique ...
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Ça y'est j'ai tout démonté, je vous posterai plus tard les photo.
Un peu de poussière mais pas de quoi etouffer non plus, bon là c'est top clean.

Mais me vient une question "couillonne" je vois la pile de la carte mère
et je me pose forcément la question, je la change par une autre (une neuve) ?

Maintenant celle d'origine est une BR2032 3V et j'ai en neuve une CR2032 3V (même format)
Ce serait bon ou risqué de tenter ce changement ?
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Voilà ce que j'ai trouvé sur Wikitrala, bon dirai que c'est à tenter sans risque puisque même Voltage...

Piles au Lithium

Piles bouton lithium 3 V
À l'instar des autres piles boutons, le fond et la périphérie de la coupelle forment le pôle positif (+).

La dénomination des piles bouton lithium est basée sur un code de la forme « BRddee » ou « CRddee » où :

  • Les lettres « B » ou « C » désignent la nature du métal utilisé pour la cathode (voir leur influence ci-dessous) :
  • la lettre « R » qui indique la forme ronde de ces piles.
  • « dd » correspond au diamètre en mm ;
  • « ee » correspond à l'épaisseur en dixième de mm.
La composition chimique de la cathode, précisée par la lettre « C » ou « B » influe de la façon suivante sur les propriétés des piles :

  • les piles CR (au dioxyde de manganèse) se déchargent plus progressivement3
  • tandis que les piles BR (au monofluorure de carbone) ont une décharge spontanée limitée avec une Tension électrique (ddp) relativement constante, mais diminuant brutalement en fin de vie3.
Les piles BR sont, par ailleurs, plus adaptées aux conditions d'utilisation extrêmes mais elles sont aussi plus onéreuses. En général, les deux types de piles sont interchangeables dans les appareils courants.

Et puis j'ai lu ça aussi :
http://www.apple-collection.com/htmsysteme/piles.htm

Maintenant faut remonter, moins grisant que le démontage (en plus en espère des fanfaronneries)
mais bon je dois bien le remonter ce gros truc qui me rend fou la frontale colée à la tête !!!
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
BILAN DE LA JOURNEE JE DEMONTE TOUT ! :

Bon allez je vous raconte car j'ai envie de me dire "c'est pas possible que ce soit ça !"
et d'un autre côté si seulement !!!

Donc prendre ce message AVEC PRUDENCE car il va falloir qq. jours avant de se dire "Mais ? Ah Ouai ?!"
ou alors je vais revenir pleurer dépité par une fausse bonne nouvelle du jour...

Je vous mets en photo. (j'espère que je n'abuse pas trop à en balancer à tout va)
les photo. du démontage histoire que vous voyez les pièces et surtout cette PILE !

Il y avait évidemment au bout de 4 ans un peu de poussière donc nettoyage à donf effectué
mais je ne soupçonne pas sur mes problèmes la poussière car j'aurai eu des données niveau températures
qui auraient du être bien plus hautes et ce n'était pas non plus un nid de poule au fond du Mac.

Par contre j'ai tenté le changement de pile aprés avois lu ce lien :
http://www.apple-collection.com/htmsysteme/piles.htm

De ce que j'ai compris (rapidement car en train de démonter remonter et avec peu de croyance sur ce "trip de la pile")
La pile d'origine est un BR2032 et elle est peut être plus costaud (pas en Volt mais en longévité)
mais lorsqu'elle se décharge c'est brutal et d'un coup.
La CR2032 ferait le même boulot mais se déchargerait progressivement et comme je n'avais que celle là
et bien "allons y !" (déjà coup de bol d'avoir ce genre de pile en stock à la maison).

Mais j'ai tilté sur cette phrase :
Surtout, une pile vide peut entraîner des problèmes de démarrage du micro.
Sont particulièrement touchés les LC 475, Centris et Quadra 660, la série des Power Mac 6100 et 7100 ainsi que la famille des macintosh II, IIx et IIfx. A en croire mon expérience et contrairement à la documentation d'Apple pour les séries postérieures aux Mac monobloc les problèmes existent mais sont aléatoires. En gros la machine semble démarrer normalement, on entend le DD tourner, mais l'écran reste noir ... Ou alors rien ne se passe !

A titre d'exemple, l'Apple IIfx comporte deux piles. L'une pour la PRam qui n'a donc aucune influence sur le démarrage du micro. L'autre, par contre, est indispensable pour démarrer l'alimentation, qui ne fournit aucun courant de "veille". Si elle est déchargée le mac ne démarrera pas comme si l'alimentation était en panne.
Pour être tout à fait complet, sur des forums spécialisé en "vieille bécanes", certains jurent que leurs IIfx démarre avec les deux piles vides !
En tout les cas, j'ai testé sur mon IIfx, avec deux piles vide il ne démarre pas, avec deux piles bien chargé il démarre comme une fleur...


Pour l'instant j'ai l'impression d'avoir bien fait car je viens de l'allumer, l'éteindre, l'allumer, l'éteindre,
au moins 10 fois de suite et il fait son malin genre tout va bien, il ne m'aurait pas fait ça ce dernier mois.
Une extinction était = pas sûr qu'il se rallume.

Bref pas de fanfaronnage ce serait trop tôt donc je vais tenir au courant au fil des jours

Donc à suivre, je vous tiens au courant (sans jeu de mots ;)
 

Fichiers joints

  • Capture d’écran 2017-03-15 à 18.49.26.png
    Capture d’écran 2017-03-15 à 18.49.26.png
    1,4 Mo · Affichages: 167
  • Capture d’écran 2017-03-15 à 18.48.41.png
    Capture d’écran 2017-03-15 à 18.48.41.png
    1,1 Mo · Affichages: 160
  • Capture d’écran 2017-03-15 à 18.48.55.png
    Capture d’écran 2017-03-15 à 18.48.55.png
    1 017,3 KB · Affichages: 149
  • Capture d’écran 2017-03-15 à 19.18.57.png
    Capture d’écran 2017-03-15 à 19.18.57.png
    1,2 Mo · Affichages: 159
  • Capture d’écran 2017-03-15 à 18.47.03.png
    Capture d’écran 2017-03-15 à 18.47.03.png
    1,4 Mo · Affichages: 165
  • Capture d’écran 2017-03-15 à 18.47.43.png
    Capture d’écran 2017-03-15 à 18.47.43.png
    1,3 Mo · Affichages: 164

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Bon ben voilà :(

Oubliez le post heureux du dessus, une heure plus tard malgré des allumages et extinctions répétés avec succés
de nouveau : case départ

C'est rageant ! Je pensais…mais non…!
 

Fogi

Membre d’élite
26 Avril 2000
1 149
132
65
Au Sud de la Côte Ouest
Pâte thermique changée ? Je ne voudrais pas avoir l'air d'insister, et je ne prétends pas que ce soit LA solution, mais il suffit que la pâte d'origine ait durci pour qu'elle ne soit plus bonne conductrice de chaleur avec plantage à la clé au bout d'un "certain temps".
Il serait bêta de tout remonter sans avoir vérifié cette piste. ;)
 

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Pâte thermique changée ? Je ne voudrais pas avoir l'air d'insister, et je ne prétends pas que ce soit LA solution, mais il suffit que la pâte d'origine ait durci pour qu'elle ne soit plus bonne conductrice de chaleur avec plantage à la clé au bout d'un "certain temps".
Il serait bêta de tout remonter sans avoir vérifié cette piste. ;)

Je t'avouerai que j'y ai pensé en arrivant à la carte mère mais honnêtement ça me fait un peu flipper ce genre de manip'
et puis surtout pas le matos nécessaire sur le moment.
Que me conseillerais tu comme achat, pate thermique, disolvant, etc ?
Ici ils vendent de la pate thermique mais pas de disolvant :
http://www.bricomac.com/pate-thermique-1g.html
 

Invité

Pommé
Club MacG
19 Février 2005
8 268
469
21000
Il m'est arrivé de ne pas avoir d'alcool assez balèze pour le nettoyage.
J'ai utilisé du parfum à + de 70% d'alcool, sans soucis. Avec un sopalin par ex pour éviter le coton qui laisse des fibres.
En plus ça sent bon… :p

En revanche pour la pâte thermique, j'ai en réserve une petite seringue d'Artic Silver 5
 

Fogi

Membre d’élite
26 Avril 2000
1 149
132
65
Au Sud de la Côte Ouest
J'utilise aussi de l'Artic Silver 5, mais celle que tu présentes fera très bien l'affaire. Pour le nettoyage, du sopalin, des cotons-tige pour aller dans les coins et de l'alcool ménager, de la mousse pour claviers ou encore tu piques discrètement à ta moitié son flacon de dissolvant pour les ongles (sans acétone, bien sur)... :)
Sinon, il y a ça : http://www.materiel.net/accessoires-pour-refroidissement/akasa-nettoyant-tim-cleaner-8230.html
http://www.materiel.net/pate-thermique/arctic-silver-arctic-silver-5-5585.html

Ce qui me fait insister sur ce changement de PT, c'est la vitesse moyenne de tes ventilos, la température du CPU n'est pas énorme, mais c'est peut-être parce que tes ventilos turbinent... ça ne coûte pas grand chose de tester, à part du temps, ce n'est pas compliqué et au moins, ça éliminera cette piste. Voici un screenshot d'un iMac 12.2
 

Fichiers joints

  • Capture d’écran.jpg
    Capture d’écran.jpg
    102,2 KB · Affichages: 142

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Et bien voilà commande passé pour la future opération pâte thermique, j'ai pris ça (en pièce jointe, photo.)

Je te mets aussi mes valeur niveau température, bon il a démarré depuis 10 mn mais je trouve mes températures
plutôt basses en moyenne par rapport aux tiennes et pourtant...
J'ai pas l'impression que ça vienne d'une surchauffe, ça m'était arriver il y a un an et là ça soufflait et plantait à cause de ça
mais le GPU montait jusque 86-90° !!! Cause : poussière dans les mini (trop petites) sorties au bas du Mac.

De ce que je vois sur mon Mac Fan Control, le ventilo au minimum ne devrait pas pouvoir descendre en dessous de 1200 ?

Je poste déjà ça et reviendrai te poser des questions sur les manip' et conseil pour le changement de la pâte.
(pas qu'il me plante là maintenant, fatiguant ces crises cardiaques inscessantes).
 

Fichiers joints

  • Capture d’écran 2017-03-17 à 15.50.21.png
    Capture d’écran 2017-03-17 à 15.50.21.png
    45,1 KB · Affichages: 134
  • Capture d’écran 2017-03-17 à 15.48.06.png
    Capture d’écran 2017-03-17 à 15.48.06.png
    102,1 KB · Affichages: 142

tremendus

Membre émérite
23 Juillet 2003
802
21
Moselle-57
Fogi ?

Donc mes questions sur les futures opé. :

- Pour décoller ? Es-ce avec "insistance" ou ça vient tranquillement ?
- Tu as utiliser quoi pour manœuvrer ? Un médiator, un outil top pro, un outil fait pas tes soins en plastique (en bois) ?
- De la pâte sur une face ou les deux ?
- J'imagine une fine couche ?
- Pâte à appliquer avec le doigt ?
- Combien de temps faut il attendre avant de remonter l'ordi par la suite ? (j'imagine qu'il faut un temps de séchage ?)

Toutes tes expériences seront bienvenues ;)