iChat, une fois oui, une fois non!!

A

Anonyme

Invité
J'ai decidement beaucoup de soucis avec iChat AV;

j'ai un titanium avec le système 10.2.6,

j'arrive à parler avec certaine personne sur ichat AV mais avec d'autre ça ne fonctionne pas, c'est à dire que lorsque je lance une invitation ou que mon interlocuteur me lance une invitation, nous avons beau accepter cette invitation, il est ecrit que nous n'avons pas repondu!!

Les personnes avec lesquelles je n'arrive à avoir une conversation audio sont connectées via une borne airport, cela est' il lié ?

Si vous connaissez ce problème je veux bien de l'aide!

merci pour tout
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
jerho a dit:
...

vu que c'est une bêta,ça aurait été peut-être utile de mettre la petite"araignée"(autrefois sur safari..)
On peut toujours l'afficher par le menu Présentation avec la dernière version de Safari (1.0 v85) mais je ne suis pas sûr qu'elle fonctionne (message étrange dans la Console).
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 519
4 216
Plus là
Vidrequin a dit:
(...) j'arrive à parler avec certaine personne sur ichat AV mais avec d'autre ça ne fonctionne pas, c'est à dire que lorsque je lance une invitation ou que mon interlocuteur me lance une invitation, nous avons beau accepter cette invitation, il est ecrit que nous n'avons pas repondu!! (...)

Je viens de rencontrer ce problème avec un correspondant...
Il ne se produit qu'avec lui... Il vient d'avoir accès à Internet, et il est derrière un modem-routeur Ethernet je crois.
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
WebOliver a dit:
Pas de solution?

Si, on en a parlé ailleurs je crois quand ichat AV est sorti. Il y a des problèmes, en particulier avec les firewalls, il faut ouvrir un ou deux ports pour ichat, je vais chercher.

Avec un pote, malgré ça d'ailleurs, on ne peut se connecter que si il court-circuite son firewall. Et là ça marche du tonnerre en audio ou même en vidéo.
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 519
4 216
Plus là
Yip a dit:
Si, on en a parlé ailleurs je crois quand ichat AV est sorti. Il y a des problèmes, en particulier avec les firewalls, il faut ouvrir un ou deux ports pour ichat, je vais chercher.

Avec un pote, malgré ça d'ailleurs, on ne peut se connecter que si il court-circuite son firewall. Et là ça marche du tonnerre en audio ou même en vidéo.

J'ai trouvé ça sur les forums d'Apple... Je vais essayer avec les ports suivants: 5060, 5190-5193 et 16384-16403.
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
WebOliver a dit:
J'ai trouvé ça sur les forums d'Apple... Je vais essayer avec les ports suivants: 5060, 5190-5193 et 16384-16403.


Sinon il y a ça chez Apple. Je continue à chercher le sujet ici.
 

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
Voilà ! ici maousse semble donner une réponse sensée que je n'ai pas testée car je n'utilise pas de firewall (je sais j'ai tort
).