iMac boot pas si DD USB ou firewire branché

BigEdison

Membre actif
2 Juillet 2004
203
5
44
entre ici et là bas
www.ybphotos.book.fr
Bonjour à tous,
Un ami a fraichement acheté un iMac 27" i7 et rencontre un rpoblème, lorsque un disque USB ou firewire y est connecté l'iMac ne démarre pas alors que la séquence de boot est bien indiquée sur le DD interne. La seule solution est de débrancher les disques externes et les rebrancher une fois démarré... c'est génant :)
Avez vous une idée du pb ?
Merci pour votre aide
 

spiral48

Membre enregistré
9 Mars 2011
2
0
Salut! Je relance le sujet car je suis dans le même cas....
Mon Imac intel I3 3,06 Ghz de fin 2010 ne boot pas si un DD externe USB 2.0 y est connecté !
Le DD USB est mon ancien DD interne placé dans un boitier alimenté.
Non seulement l'Imac ne boot pas sur le DD interne (page blanche....) mais en appuyant sur "alt" il ne me propose aucun des disque pour booter....
Ce n'est pas grave en soit, puisqu'il me suffit de le débrancher pour pouvoir démarrer, mais là où c'est embêtant, c'est que je ne peux pas cloner mon système sur ce DD USB ou même installer un système différent, puisqu'on ne peut pas booter dessus ,bien que dans préférences/démarrage/ il me soit proposé.
Le disque est formaté en "étendu journalisé" en Tableau de partition GUID.
J'ai cherché sur le net et bien que je ne sois pas le seul dans ce cas, personne ne semble avoir de solutions, donc si quelqu'un en connait une, je suis preneur... Merci!
 

flamoureux

Membre expert
Club MacG
3 Février 2010
1 064
43
Pau
Salut! Je relance le sujet car je suis dans le même cas....
Mon Imac intel I3 3,06 Ghz de fin 2010 ne boot pas si un DD externe USB 2.0 y est connecté !
Le DD USB est mon ancien DD interne placé dans un boitier alimenté.
Non seulement l'Imac ne boot pas sur le DD interne (page blanche....) mais en appuyant sur "alt" il ne me propose aucun des disque pour booter....
Ce n'est pas grave en soit, puisqu'il me suffit de le débrancher pour pouvoir démarrer, mais là où c'est embêtant, c'est que je ne peux pas cloner mon système sur ce DD USB ou même installer un système différent, puisqu'on ne peut pas booter dessus ,bien que dans préférences/démarrage/ il me soit proposé.
Le disque est formaté en "étendu journalisé" en Tableau de partition GUID.
J'ai cherché sur le net et bien que je ne sois pas le seul dans ce cas, personne ne semble avoir de solutions, donc si quelqu'un en connait une, je suis preneur... Merci!

Il est fort probable qu'il y ait un conflit entre les 2 DD. Essaye peut être un reset PRAM ?
 

spiral48

Membre enregistré
9 Mars 2011
2
0
MERCI.
J'essaye de suite et je vous tiens au jus :up:

---------- Nouveau message ajouté à 12h21 ---------- Le message précédent a été envoyé à 12h01 ----------

:( Non, toujours pas.... Mais merci quand même! :up:
Ça fait plusieurs jours que je suis bloqué sur ce problème, je commence à m'arracher les cheveux..... déjà que j'en ai plus beaucoup :affraid:

---------- Nouveau message ajouté à 12h29 ---------- Le message précédent a été envoyé à 12h21 ----------

Je suis en train de réparer les "permissions de disque".... Y'en avait un paquet !!!
Mais je doute que soit ça quand même...... on verra !!!

---------- Nouveau message ajouté à 12h48 ---------- Le message précédent a été envoyé à 12h29 ----------

Bein c'était pas ça....
Vu qu'un pote boot avec un DD USB auto-alilmenté, le problème vient peut-être de mon DD?
Tant pis, je m'en servirai juste pour le stockage.
Merci quand même...