imac G3 PBE. ecran urgent!!!

darkiller10

Membre junior
10 Décembre 2005
62
1
Toulouse, FRANCE
www.leomora.com
bonjour,

un ami m'a passer un imac G3 (celui avec l'ecran et tout a l'interieur)et au demarrage l'ecran fait un bruit tres jolie (de demarrage mac enfin je crois)et là plus rien il s'etint desuite pouvez vous m'aider ?

Merci de me repondre au plus vite j'ai hate.

DARKILLER10
 

Max London

Membre émérite
6 Septembre 2005
814
64
32
Restaurant
ouh...ben c'est ca le probleme avec l'imac, ca peut venir de n'importe quoi. quand tu a allumé ta machine, meme si ya pas d'image, est-ce que tu entend la machine tgravailler (genre le ventilateur, ou le proccesseur...) ou alors ta machine est vraiment silencieuse? si tu entend encore quelque chose ca peut ptet venir de l'écran..en fait quand tu l'allume, tu voit ne fus-ce qu'un instant une image? la ca peut ptet venir de la carte mère. sinon demande a ton copain!:up:
 

buguy

Membre junior
16 Mars 2005
58
1
64
Bonsoir:)
Dans ton imac il n'y a pas de ventilo.. :p Par contre il y a peut-être eu une installation de système sans mise à jour du firmware. Qu'est-ce que ton copain a fait? Il a installé Panther? :siffle:
C'est le bizut de base.
Rassure-toi si c'est ça tu devrais récupérer l'engin. Si c'est le cas il faudra virer ce qui a été installé car le firmware adapté à OS9 ne permet pas le démarrage sous OSX. Il est modifié pour OS9.1 et ça roule pour les versions ultérieures.
Les symptômes correspondent à ce que tu décris et pour éviter une surtension fatale et un balayage inadapté à la résolution de l'écran, l'ordi coupê l'alim. Bien fichu, non?
:p
Il y a un post dans le forum qui décrit la procédure pour "réparer un imac dvse". C'est sûrement exploitable.
Good Luck :zen:
 

JPTK

Cas clinique
Club MacG
19 Septembre 2002
21 806
2 902
44
Grenoble/Le Creusot
jamrek.com
buguy a dit:
Bonsoir:)
Dans ton imac il n'y a pas de ventilo.. :p Par contre il y a peut-être eu une installation de système sans mise à jour du firmware. Qu'est-ce que ton copain a fait? Il a installé Panther? :siffle:
C'est le bizut de base.
Rassure-toi si c'est ça tu devrais récupérer l'engin. Si c'est le cas il faudra virer ce qui a été installé car le firmware adapté à OS9 ne permet pas le démarrage sous OSX. Il est modifié pour OS9.1 et ça roule pour les versions ultérieures.
Les symptômes correspondent à ce que tu décris et pour éviter une surtension fatale et un balayage inadapté à la résolution de l'écran, l'ordi coupê l'alim. Bien fichu, non?
:p
Il y a un post dans le forum qui décrit la procédure pour "réparer un imac dvse". C'est sûrement exploitable.
Good Luck :zen:


Faut arrêter de raconter n'importe quoi, les imac 233, 266 et 333 ont un ventilo, faut se renseigner un minimum quand même.:rolleyes:

Sinon à mon avis il a du rien comprendre à la suite de ton post...

La 1ère chose à vérifier effectivement comme le suggère maxlondel, c'est si le mac tourne ou pas, s'il a démarré sur un système ou pas, etc... savoir si le problème ne vient pas que de l'écran par exemple.

Mais tu dis qu'il s'éteint, ça peut alors être tout simplement un problème de pile, voir ici par exemple. (mais apparemment quand la pile est morte tu n'as pas droit au gong que tu as entendu...)