imac G5 : ventilateur qui s'emballe

Bee

Membre junior
3 Octobre 2005
13
0
49
Je ne pense pas que cela vienne du modem seulement : j'ai un iMac G5 qui a fonctionné sans aucun soucis depuis Mars 2005. Hier soir en l'allumant le ventillo s'est emballé, le DD a vrombi et le DVD externe s'est envolé !!!
C'est arrivé dès la mise sous tension, alors que l'OS n'était pas encore pris en compte !
D'ailleurs, je suis resté avec un écran noir, tout bloqué qu'il était !

je l'ai redémaré deux fois, rien n'y a fait.

Je l'ai démonté (oui, oui, en utilisant un tourne vis), j'ai vérifié que les masses étaient correctement fichées, que les différents connecteurs étaient bien clippés.

Au redémarrage suivant, tout est allé pour le mieux.
Il est resté en tension toute la nuit et pas de rechute.

Essayé un coup de tourne vis, ça peut valoir le coup.:up:
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
Y aurait 'il un problème de gestion de l'alimentation ?

J'ai aussi grillé un disque dur externe USB suite à plantage OS X.

Il semblerait que ce soit juste apres la mise à jour 10.4.2 car le problème se produit quelque soit le MAC utilisé.

A+
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
****************ATTENTION***************

CES INFORMATIONS NE SONT PEUT ETRE QU'UN HOAX !!


Mac OS X Tiger lookupd bug: Safari, Finder freezes, applications fail to launch, requiring a hard reboot.





There appears to be a serious bug in Mac OS X's lookupd which can pull the rug right out from under Mac OS X Tiger. While this bug could possibly be triggered in a number of different ways, there has been a recent rash of reports that have been tracked to some mainstream websites such as FoxNews.com and ABCNews.com using links to an adware site js.adsonar.com. This document describes a quick way out of the hang and a simple way to block links to js.adsonar.com from taking down Tiger again. While this doesn't fix the underlying lookupd bug itself, it prevents Mac OS X from hanging, while allowing you to continue using websites like FoxNews.com and ABCNews.com with full Java and JavaScript access enabled.



Update: 9/30/05



It looks like FoxNews.com has changed their site code. They are now accessing the adsonar.js file locally, rather than pulling it from js.adsonar.com, this may avoid the problem for FoxNews.com since it appears it's the lookup of the domain js.adsonar.com that seems to crash lookupd, rather than the JavaScript itself. As of today ABCNews.com is still accessing js.adsonar.com and other sites probably are as well. There are many more sites listed in the adsonar distribution network. So until Apple comes out with an actual fix for lookupd (which they are probably working on already), it would still be a good idea to perform this adsonar block in your hosts file, incase you come across a site with a js.adsonar.com link while surfing the Web.



Hope it helps,

-MikeS


Symptoms

The symptoms of this problem are as follows:

You're surfing the web and the page you are on fails to completely load.

No further pages will load in your browser.

You can switch to other applications that may already be running and save open files.

You can no longer launch any additional applications, their icons will bounce in the dock for a while and then they will just stop bouncing.

You can no longer use any other Finder functions.

You can no longer use command-option-escape to force quit.

You can not log out, restart or shut down.

Apparently these symptoms indicate that a low-level component of Mac OS X, lookupd, has hung. Since lookupd is used by many other parts of Mac OS X, it effectively hangs Mac OS X itself.


The Quick Fix


If you find yourself in this situation, the quick fix that has worked for me has been to disconnect the ethernet cable from the system for about five to ten seconds and then plug it back in. You may also have luck turning off the hub, router or access point for five to ten seconds and then turning it back on. This forces the system to kill and restart lookupd, thereby freeing up Mac OS X, until the next time it hangs...

The js.adsonar.com Fix ( A suivre)
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
Le post precedent confirme la manip


Follow-up: Another fix for system-wide freezes when Web browsing
Last week's special report on resolving system-wide freezes that occur when Web browsing generated significant response.

To recap, the issue occurs when Web pages suddenly stop loading - sometimes halfway through a page -- applications refuse to launch, then the system becomes completely unresponsive; eventually, the user is left with a spinning cursor and must manually restart the system.

The issue can be linked (in most cases) to a bug in the lookupd component of Mac OS X which handles various networking routines and may have been adversely affected by recent updates including Java 1.3.1 and 1.4.2 release 2. The most straightforward fix is to simply interrupt the network connection (by pulling an Ethernet cable, turning off an AirPort card, cycling network devices [cable, DSL modems, routers]) though we outlined several more permanent and less intrusive solutions in our special report.

One of the most interesting pieces of feedback to the report came from MacFixIt reader Wes Palmer, who found out a specific way to reproduce the issue with a high level of consistency and a workaround based on that information.

Wes writes: "With Etherpeek running, I was able to force the failure by doing repeated reloads of a particular page in FireFox. It never took more than 6 reloads to fail. Every single time, the last DNS packet received was for js.adsonar.com. I was then able to force a failure outside of FireFox using that address and ping. I added an entry to /etc/hosts:

  • 127.0.0.1 js.adsonar.com
"to avoid any DNS queries of that site and have been unable to force a failure since. I'm out of time this morning, so haven't been able to confirm these results with a lot of certainty, but so far they seem consistent and repeatable."

The method for modifying the /etc/hosts entry to disable access to the host js.adsonar.com -- a company that hosts ads used on several Web sites -- as indicated above by Wes is as follows:

Enter the following command in the Terminal (located in Applications/Utilities) and press return:

  • sudo /Applications/TextEdit.app/Contents/MacOS/TextEdit /etc/hosts
This will open the /etc/hosts file in the TextEdit application.

Add the line:

127.0.0.1 js.adsonar.com
to the end of the file (under hosts) and save. You'll be running in root at this point, so quit TextEdit immediately and do not modify any other files.

Launch your favorite Web browser and check for persistence of the issue.

Feedback? Late-breakers@macfixit.com.
Previous coverage:

 

morgan ID

Membre junior
5 Octobre 2005
13
0
39
perso.wanadoo.fr
Quelqu'un peut m'expliquer dans un autre langage que celui d'un expert mac?

J'ai juste à déconnecter l'ethernet pour plus que mes ventilos s'embalent?

:-/ on est toujours sur le même problème?

merci

PS: Pour info 3 minutes apres démarrage
température à 70.3 degrés
Itunes ouvert

SAV SAV SAV ??? ??? ???
 

shalero

Membre junior
10 Avril 2005
63
1
morgan ID a dit:
Quelqu'un peut m'expliquer dans un autre langage que celui d'un expert mac?

J'ai juste à déconnecter l'ethernet pour plus que mes ventilos s'embalent?

:-/ on est toujours sur le même problème?

merci

PS: Pour info 3 minutes apres démarrage
température à 70.3 degrés
Itunes ouvert

SAV SAV SAV ??? ??? ???
:hein: :hein: :hein: :hein: :hein:

Je commence à comprendre un peu mieux mes soucis. Ca a commencé il y a environ 3 semaines, cf. :
http://forums.macg.co/vbulletin/showthread.php?t=112582&highlight=virus

Je pense que ça peut être du aux mises à jour de sécurité, java et tout le toutim.
Je vais essayer de tout relancer sous OS 10.0 , sans aucune mise à jour, voir s'il n'y a pas de plantage pendant un certain temps....
Apple exagère avec ses mise-à-jour approximatives, c'est du foutage de gueule.
Quand je pense que j'étais à deux doigts de commander un nouveau DD interne en SATA :confused:
 

frolick10

Membre émérite
30 Janvier 2005
826
27
  • goon a dit:
    Bonjour, cette nuit, j'ai laissé mon Imac G5 allumé et je l'ai retrouvé ce matin en veille avec le ventilo qui tournait à fond ! impossible de le redémarrer et le réactivant en bougeant la souris etc... obliger de passer par le bouton de démarrage derrière que j'ai maintenu quelques secondes histoire d'éteindre la machine et de la redémarrer.
goon a dit:
je vous avoue que ça fait assez peur...

quelqu'un a eu problème similaire ?
Imac G5 20" rev B du mois d'aout 2005 et 2 mois après, premier problème

Par un beau matin d'octobre, ma grasse matinée a été interrompu par un avion à réaction... :eek:heu non, les ventillos de l'imac qui tourne à fond. Je me remémore mes actions de la veille... :

-Installation d'easyWMA, conversion +++ de WMA en Mp3 et laissé calculer les 20 dernieres musique
Mise en veille automatique avec fonctionnement DD non stop.

Cela n'a pas recommencé depuis (2 nuits)

Après réflexion, il me semble que ma clé USB (Memorex 2Go) était connecté et que je l'ai retiré bouillante de l'imac. (connecté depuis 2 jours)

1)Les ventillos se mettrait il en route en detectant la température de la clé? si c'est ca je suis rassuré:p

2)est ce normal qu'une clé usb chauffe +++ ?:confused:
(branché au dos de l'imac car pas accepté sur le clavier, du coup c'est pas tres pratique)

pour info ma version de tiger 10.4.0. Donc la version 10.4.2 ne serait pas en cause comme j'ai pu le lire (c'est d'ailleurs pour cela que j'attendais la version .3)
 

romain31000

Membre émérite
31 Mai 2005
813
25
35
Dubai
J'ai un Imag g5 1,8 acheté en janvier 2005, les ventilateurs se mettent régulièrement a tourner a fond alors que j'ai la connexion internet en marche (aucune autres applications)!
est ce que c'est ça le pb nommé "irasoir"?
J'ai également remarqué que la température montait jusqu'a 72°c (j'obtiens la température avec un widget)
est ce que quelqu'un pourrait m'aider svp
est ce que je peux l'envoyer en SAV?
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
Essaye de suivre la procdure que j'ai indiqué.

Depuis je n'ai plus de pbls mais bon faut que je test certaines choses.

A+
 

morgan ID

Membre junior
5 Octobre 2005
13
0
39
perso.wanadoo.fr
:rateau:

JE comprends pas la procédure, moi et l'info ca fait 19 (au moins)
Comment je pourrais avoir un tutorial pour un easy user?

MERCI

PS:
De plus j'ai ouvert mon mac pour nettoyer les ventilos
Formater pour réinstaller tiger
Je n'ai pas lancé d'applis et mis aucune mise à jour
Le ventilo en bas à gauche fait toujours le même bruit...

Décidemment les PC user se foutent de mon mac!!!!
en plus c'est la quatrieme fois que je reinstalle tiger en 10 ans d'informatique...
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
bonjour,

Je suis désolé mais personne n'arrive à identifier l'origine du problème.

1) Problème avec l'économie d'énergie
2) Problème depuis mise à jour de tiger 10.4.2
3) Problème avec l'update Sleep sight
4) Problème peripehriques USB
5) Problème de freeze sous safari :)( solution en anglais)

Même avec des logs je n'ai rien trouvé.

c dur
 

bobthefox

Membre confirmé
8 Septembre 2002
269
6
59
moi aussi j'ai le meme probleme.
je viens d'acheter un imac g5 17" 512mo 80go d'occaz sur ebay.
j'ai des kernels panics deux fois par jour en moyenne.
soit en utilisation soit lors d'une mise en veille ( pour celle ci : ecran noir et ventilos a fond)
sinon pour le bruit en utilisation normale ca va.

sinon pas de modem USB. je suis en reseau ethernet a la maison avec 5 autres becanes (mac et pc).
j'ai essaye pas mal de manips decrites sur le forum, rien n'y fait.
le seul materiel branche en usb est un disk dur externe. mais qu'il soit branche ou non ne change pas le probleme.

que me conseillez vous de faire, sachant que mon imac est encore sous garantie pendant encore quelques temps vu qu'il est du mois de Mars 2005.

ah oui je suis aussi sous 10,4,2.

merci a tous.
 

sebdag

Membre confirmé
26 Août 2005
112
3
45
FR paris
Super Merci pour ces précisions Bobthefox !

Donc ce n'est pas le modem USB, ni même un matos quelconque.

Je pencherais donc pour la mise à jour 10.4.2
ou le sleep light ou slight

je continu d'avoir des gros soucis mais n'arrive pas a identifier les kernel panic même via la console et historique.

Je continu mais recherche .


A+
 

bobthefox

Membre confirmé
8 Septembre 2002
269
6
59
j'ai eu l'ancien proprietaire au telephone.

avant il etait sous 10.3.7
et c'etait pareil. des kernels panic de temps en temps , peut etre moins souvent que les miens, mais bon .......

j'en ai eu trois aujourd'hui.

comme j'ai desactiver la mise en veille profonde, maintenant mes kernels panic sont sous l'ecran de veille et donc visibles avec bien sur les ventilos qui tournent a fond.
pour ceux qui arrivent en utilisation du micro, cela se produit lors de l'utilisation de itunes en meme temps.

en plus mon numero de serie de mon imac est dans la plage concerne pour le probleme de video.....
mais les symptomes ne correspondent pas. donc.........

voila.
 

amadoubane

Membre junior
8 Septembre 2005
15
0
46
world
bon je ne sais pas la cause de vos probeme mais moi ça deux mois que ma machine tourne (imac g5 power pc) 24h/24h sans probleme donc c pas general bonne chance a vous autres
 

Tangi

Membre d’élite
Club MacG
12 Décembre 2003
1 536
134
39
Paris
Bonsoir à tous...

Bon je vois que je ne suis pas le seul concerné...

J'ai un magnifique iMac G5 20" 2ghz (donc RevB) avec 1,5Go de Ram et un modem Bewan ADSL USB et j'ai depuis quasiment le début des Kernel Panic tous les 2-3 jours... Je l'ai acheté en juillet et suis donc en MAac OS X version 10.4.2...

J'ai déjà fait une "Erase install" mais ça ne change rien... Les Kernel Panic se reproduisent constament...
Et dernièrement, nouveau phénomène, après avoir supsendu l'activité de l'ordinateur (manuellement) les ventilos se mettent à carburer à fond les ballons, impossible de réactiver l'ordi depuis la souris ou le clavier, seule méthode pour le redémarrer, le bouton de démarrage...

Mon histoire est apparemment d'une grande banalité et parfois je me mets à regreter mon achat... Je vais essayer de débrancher ce satané modem, et voir le résultat...

En lisant les 7 pages de ce fil, je pensais avoir trouvé la solution à mon problème, changer de modem, mais les derniers témoignages ne vont pas dans ce sens ce qui ne m'arrange pas trop...

De plus, je n'arrive pas à mettre la main sur le fichier "panic.log" qui devrait se trouver dans "Macintosh HD-->Bibliothèque-->Logs", ce fichier n'existerait-il plus sous Tiger ?
 

NicoNantes

Membre confirmé
26 Janvier 2004
119
1
43
Idem, au taff j'ai DEUX Imac G5 2Ghz 20'' avec 1G de RAm (neuf) que je retrouve le matin (de temp en temp) en veille avec le ventilo qui tournait à fond ! impossible de le redémarrer, obliger de passer par le bouton de démarrage derrière !
Pas fait de mise à jour, pas de modem!
 

La mouette

Vénérable sage
Club MacG
12 Avril 2003
11 636
1 747
NicoNantes a dit:
Idem, au taff j'ai DEUX Imac G5 2Ghz 20'' avec 1G de RAm (neuf) que je retrouve le matin (de temp en temp) en veille avec le ventilo qui tournait à fond ! impossible de le redémarrer, obliger de passer par le bouton de démarrage derrière !
Pas fait de mise à jour, pas de modem!

J'ai parfois le même souci.
Toutes maj faites ...