iMac iMac ne boot que en mode sans échec (même après réinstallation)

pierredu79

Nouveau membre
21 Septembre 2020
5
2
37
Bonjour à tous,

Je viens de m'inscrire sur ce forum afin de vous exposer mon problème avec un iMac 2008 qu'on m'a confié pour le réparer.

Ayant consulté par mal de sujets ici, j'ai appris beaucoup de choses, j'ai réussi à créer des clé USB, à réinstaller le iMac mais malheuresement je suis toujours bloqué...

Pour commencer, c'est un iMac early 2008 2x2 Go de RAM et HDD 640 Go d'origine, la version de macOS est Yosemite et le problème est qu'il ne boot pas hors mode sans échec (écran blanc)

j'ai testé pas mal de choses pour tenter un démarrage normal du système mais rien, il fonctionne uniquement en mode sans échec , j'ai pu faire des sauvegardes et un clone.

Donc j'ai décidé déjà de tester une nouvelle install avec un SSD.
Après avoir cloné le HDD d'origine, j'ai tenté un recovery avec alt sur 10.10.5 (article momentanément indisponible)
j'ai donc créer 3 clé USB bootable (el capitan, yosemite et Mavericks) la seule qui est vu au démarrage du boot est la Mavericks et les autres ?? pourtant elles apparaissent bien sous macOS.
Bon, installation Mavericks, tout est OK et au second reboot (avant de rentrer les paramètres géographique) il bloque sur la pomme et de nouveau, il boot bien en mode sans échec, j'ai accès à la fin de l'installation du Mavericks puis le bureau mais toujours pas de mode normal.

Si vous avez des idées svp, je suis un peu perdu, étant informaticien (bon, surtout windows et linux) j'ai quand même l'habitude des ordinateurs mais là, je dois avouer que c'est costaud ! j'en viens à me demander si je dois pas partir sur snow léopard et reprendre tout à zéro.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
2 524
319
Bonjour,
Pour moi, un iMac 2008 avec 4 Go de Ram ça doit pouvoir fonctionner avec MacOS El Capitan sans aucune difficulté (autre que de réussir à préparer une clé USB bootable :)), sinon c'est qu'il y a un problème matériel (de mémoire par exemple).
Tu pourrais essayer de permuter les barrettes, ou de n'en mettre qu'une...
 

MrTom

Membre émérite
Club MacG
6 Août 2019
968
214
37
Hello,

Tu peux aussi tenter de réaliser une diagnostic du mac : appuie et maintien la touche D juste après avoir appuyé sur le bouton de démarrage.
 

pierredu79

Nouveau membre
21 Septembre 2020
5
2
37
Alors, la touche D au démarrage, j'ai la pomme avec une barre de chargement puis écran blanc, idem avec option + D

sinon, j'ai enfin réussi à créer une clé de el capitan qui boot, donc installation OK mais encore une fois, il refuse de booter normalement, juste le mode sans échec.... j'ai tenté un boot en mode verbose, j'ai bien des lignes qui passent mais écran noir sans raison.

C'est dingue...le problème d'origine est toujours présent après changement de disque dur et OS tout propre, j'ai donc quelque chose qui cloche niveau hardware sans doute mais tout fonctionne parfaitement en mode sans échec, c'est un pilote qui déconne ?

Ce que propose ericse se tente mais je ne sais plus trop quoi faire après....
 

pierredu79

Nouveau membre
21 Septembre 2020
5
2
37
Du nouveau, j'ai lancé un memtest86 mais RAS après plusieurs heures, j'ai donc enlevé les barrettes de RAM et j'en ai remis une seule, j'ai bien la pomme et la barre de chargement sauf que :

soit elle charge à moitié et ne bouge plus
soit elle charge à moitié et écran noir
soit elle charge à moitié et reboot, etc...

c'est pareil avec l'autre barrettes dans l'autre slot.

Pas simple tout ça....
 

pierredu79

Nouveau membre
21 Septembre 2020
5
2
37
Bonjour,

J'ai tenté une énième réinstallation d'el capitan, tout va bien jusqu'au premier redémarrage puis écran noir... c'est jamais la même panne mais c'est toujours dans la phase redémarrage / démarrage que ça déconne :(

Avez-vous des idées ? je me dis que cela viens forcément d'un composant ?