Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iMovie Plugin Pack 2.1 pour os 10.1 défectueux

Discussion dans 'macOS' créé par etendard4, 5 Novembre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. etendard4

    etendard4 Membre junior

    Inscrit:
    22 Mars 2001
    Messages:
    62
    J'aime reçus:
    0
    Bonjour,
    J'ai installé le "iMovie Plugin Pack 2.1" dans le dossier Plugin de iMovie selon la procédure indiquée par Apple.
    Dès que je lance iMovie 2 la bête m'indique que tous les plugins de ce module sont défectueux !!!!
    Quelqu'un aurait-il rencontré le même problème et trouvé la solution ?
    Bon Dimanche à tous. Après un été indien extraordinaire à Brest, le temps se couvre.....
     
  2. bdgus

    bdgus Membre confirmé

    Inscrit:
    17 Juin 2001
    Messages:
    162
    J'aime reçus:
    0
    Je n'ai pas mis les plug in. As tu essayé des recharger? A priori la bonne version pour OS X.1 est 2.1.1. tu peux le vérifier sur le site d'apple.

    [04 novembre 2001 : message édité par bdgus]
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    voici dans la doc
    Installation de “iMovie Plugin Pack 2.1”

    1. Si elle est ouverte, quittez l’application iMovie.
    2. Ouvrez le dossier “Plugins” de votre disque dur. Selon l’emplacement de destination que vous avez choisi, le chemin d’accès au dossier “Plugins” sera soit :
    Applications/iMovie pour Mac OS X/Resources/Plugins,
    soit :
    Applications/iMovie pour Mac OS X/iMovie/Resources/Plugins
    3. Glissez le dossier “iMovie Plugin Pack 2.1” dans le dossier “Plugins”.
    4. Redémarrez iMovie.

    Mais ditez moi où ce trouve ce dossier, moi je ne le trouve pas!!! [​IMG]
     
  4. etendard4

    etendard4 Membre junior

    Inscrit:
    22 Mars 2001
    Messages:
    62
    J'aime reçus:
    0
    Merci à tous mais j'ai la solution. Il ne faut pas glisser le dossier complet d'iMovie Plug-in pack dans le dossier Plug-in de iMovie mais chacun des modules dans les dossiers correspondants.
     
  5. pet de lapin

    pet de lapin Membre confirmé

    Inscrit:
    26 Juillet 2001
    Messages:
    145
    J'aime reçus:
    0
    pour ma part, je n'ai trouvé sur mon 10.1 aucun dossier iMovie. Il a fallut que je le crée dans User/user name/library, ensuitedans ce nouveau dossier iMovie, j'ai balancé le dossier iMovie Plugin Pack 2.1, sans rien séparer, et tout roule. Mais j'aimerai bien savoir où se trouve le dossier original de iMovie 2.1.1, celui où il y a les plugs d'usine???
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple