Impossible de scanner avec imprimante Epson depuis El Capitan

yateich

Membre d’élite
8 Janvier 2004
1 245
16
42
Je viens de refaire une reinitialisation (comme tu dit en débranchant et en rebranchant l'usb 2) , l'ordi la reconnu tout de suite , mais c'est toujours Version de gestionnaire 2.0 et aucun trace de l'utilitaire Epson

Je commence a regretter ma vielle imprimante Epson SX510W
 
D

Deleted member 1099514

Invité
Je viens de refaire une reinitialisation (comme tu dit en débranchant et en rebranchant l'usb 2) , l'ordi la reconnu tout de suite , mais c'est toujours Version de gestionnaire 2.0 et aucun trace de l'utilitaire Epson

Je commence a regretter ma vielle imprimante Epson SX510W
Pour la réinitialisation, il faut suivre la procédure d'apple donnée dans le lien ci-dessus.
 

yateich

Membre d’élite
8 Janvier 2004
1 245
16
42
J'ai fait les 2 méthodes (celles d' et la votre) , et l'imprimante est bien reconnu mais la version des gestionnaires est toujours 2.0 et aucune trace de l'utilitaire Epson
 

bibiche

Membre confirmé
9 Juillet 2004
391
10
60
Bon, je ne voudrais pas être insistant, mais l'utilisation de Transfert d'images (appli incluse dans Mac OSX) permet de résoudre le problème très simplement (ou alors je n'ai pas compris ?) en allant dans Fichier : réinitialiser les appareils Twain. Je viens de le refaire suite à une mise à jour, et ça fonctionne à nouveau.
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 774
2 273
71
43110
www.editionsduroure.com
Je lis ce post au "vol" et pour moi qui posséde un scanner il n'apparait pas dans fichier....
(çà ne me gène pas trop car je passe par epson utility)...
Capture d’écran 2016-09-10 à 15.59.32.jpg