10.11 El Capitan installation impossible "système trop vieux" alors que non pas du tout

drake94

Membre actif
31 Décembre 2009
585
8
27
Bonjour,

Voila, c'est assez simple, je cherche à installer un logiciel (Steinberg Wavelab element 8) Sur El Capitan et le message "You need at least 10.6" apparait. Comment ça se fait ? :eek:


1502457163-screen-shot-2017-08-11-at-15-09-28.png
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
Le test de numero de version de MacOS X doit être foireux....
À tous les coups il teste le chiffre suivant 10. pour vérifier qu'il est supérieur ou égal à 6 et depuis qu'on est passé à 10.10, 10.11, 10.12 il trouve un "1"

Il faut envoyer un mail à l'éditeur ou au développeur pour le leur signaler et leur demander si leur application est compatible avec El Capitan ( ce qui n'est pas certain s'il a été écrit pour SnowLeopard)
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 519
4 322
59
St Germain en Laye - FRANCE
J'ai l'impression que Steinberg t'orientera vers la version 9 de ce logiciel....
Tu peux essayer d'installer quand même la version 8 avec Pacifist (de CharlesSoft) pour by-passer le test de version de MacOS X