Lightroom catalogues s'ouvrent plus depuis El Capitan

portet

Membre actif
27 Avril 2011
129
12
Bonjour les amis,
Bon entre les 92 catastrophes depuis que j'ai ÉTÉ OBLIGÉ de charger El capitan, depuis Mountain Lion, pour que Dictée remarche et pour que je puisse synchroniser (j'espère, pas encore essayé) mon iPhone SE , je vais face a un problème grave , il me tient particulièrement à cœur vu que je vis avec ça, C'est que mes catalogue Lightroom ne s'ouvrent plus depuis cette mise à jour.
J'ai donc Lightroom 6,6 et maintenant le catastrophique Capitaine 10.11.6,

J'ai tout essayé bien sûr depuis le disque interne ,depuis un disque externe .
J'ai essayé aussi la procédure de réparation du catalogue proposée, redémarrage de l'ordi , des disques externes etc .. regroupement des dossiers source LR et du dossier catalogues dans le même dossier etc ....rien n'y fait, la petite roue colorée infernale tourne pendant des heures et bloque tout l'iMac.
Si vous avez une idée , je suis preneur car là j'arrive au bout de mes tentatives qui durent depuis 3 Heures montre en main !!
 

portet

Membre actif
27 Avril 2011
129
12
Non je n'avais jamais eu besoin de ça, en 10 Ans de Mac !
je sais même pas à quoi ça ressemble. Bon je vais aller jeter un coup d'œil Et si tu as d'autres infos À ce propos, je suis preneur.
Grand merci pour ta réponse, c'est peut-être une piste
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 682
485
49
Capture d’écran 2017-12-29 à 16.33.01.png
Pardon ça c'était avant maintenant il faut cliquer sur SOS.

Sinon as-tu essayer d'ouvrir le catalogue non pas depuis LR mais depuis le fichier .lrcat de ton catalogue ?
 

portet

Membre actif
27 Avril 2011
129
12
J'ai aussi fait des "procédures de réparation" après analyse du catalogue .
Mais j'ai 2 autres HD externe avec des LR non réparés ,et aucun ne marche .
Mes LR viennent d'un Macbook sur Mountain et marchent parfaitement , et quand je les transférais sur iMac Mountain ça marchait aussi parfaitement,.
C'est depuis El Capitan sur iMac que je n'ai plus accès .
D'ailleurs j'étais passé provisoirement sur High Sierra sur iMac et ça marchait aussi , mais comme j'avais BIEN SUR des tas de nouveaux problèmes (autres que LR) avec High Sierra , j'étais revenu sur iMac Mountain où LR fonctionnait bien .!!
Inutile de te dire que je ne suis pas prêt de passer en Capitan sur mon Macbook ! Je risquerais de ne plus pouvoir travailler pendant des semaines !!
 

portet

Membre actif
27 Avril 2011
129
12
Quand je clique sur SOS à propos d'un disque dans UDD il me dit juste :
Voulez-vous exécuter S.O.S. sur « LaCie d2 Quadra v3C Media » ?

S.O.S. inspecte le disque pour détecter toute erreur, puis répare le disque si nécessaire.
Et puis il inspecte ..et puis rein tout va bien;

Oui j'ai essayé maintes fois d'ouvrir depuis les .lrcat , depuis les fichiers de catalogues de mes HD externes , internes et j'ai même recopié depuis mes HD externes l'appli lightrooom.6.6 dont je me servais avant partout, dans les Applis internes de l'iMac !
Bon j'ai mis 1 SSD dans l'iMac d'ailleurs à l'époque j'étais en Mountain Lion et j'ai restauré à partir d'un cloneTime Machine
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 682
485
49
NON il ne faut pas copier... car LR installes des add-on à plusieurs endroits sur le mac il faut faire une installation propre via adobe creative cloud... donc le problème vient que dans une des bibliothèque du mac il manque des fichiers pour que LR fonctionne correctement.
 

portet

Membre actif
27 Avril 2011
129
12
C'est peut-être une piste, peut-être que parce que j'ai changé de disques dur, qu'ADOBE considère que je suis un nouvel utilisateur mais c'est bizarre qu'à l'ouverture il ne me demande pas mon numéro de licence.
Et je ne vois pas trop pourquoi ça serait ça ,puisque j'ai aussi essayé À la fois d'ouvrir À partir de l'application présente sur 1 HD externe qui dans ce cas devrait être lui aussi considéré comme nouveau .

Si j'utilise l'Appli (ou est elle au fait ?), adobe creative cloud , ne vont ils pas m'obliger à utiliser leur CC de location , dont je n'ai que faire ???
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 682
485
49
Oui ... du coup si c'est le cas il va falloir que tu sois connecté au creative cloud et identifié... si ensuite il te dis que tu as trop de machine avce la m^me licence il va faaloir en désactiver car il se peut que ce soit là aussi le problème avec une licence c'est 2 potes je crois ( à vérifier)
 

portet

Membre actif
27 Avril 2011
129
12
Comment pourrais-je ......euh... Ça marche ! Un grand merci de m'avoir consacré ce temps .
Je me suis connecté à mon compte ADOBE, car je n'avais pas encore vu que tu m'avais donné 1 lien, sur la page de mes achats j'ai pu RE télécharger le logiciel .
Et je m'empresse de recopier ton lien pour le futur !
Mais c'est quand même d'un profond mépris du client de ne pas même lui indiquer qu'il doit REtélécharger le logiciel Ou tout simplement, lui refaire saisir à nouveau son numéro de licence !
Bizarre , quand j'ai changé pour un SSD dans mon MBP ,il m'a pas fait le même sketch, ni quand j'ai changé d'OS.
Et je ne m'en sers que sur 2 Machines c'est tout .
Q?
"En Désactiver un" au cas où je changerais encore de disque dur par exemple , pour toi ça veut dire quoi ?
Poubelle ? Désinstaller ?

Machine pour ADOBE c'est un nouvel OS
Un nouveau Disque Dur
Un nouvel ordi ?
Pas clair
Moi qui étais 1 admiration sans bornes pour la qualité de ce logiciel,, je dois dire que leur politique commerciale me déçoit profondément ...comme de tant d'autres d'ailleurs.
En remerciant, 1 fois de plus, je te souhaite de très bonnes fêtes de fin d'année