Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

mac no os found

Discussion dans 'Classic Mac' créé par mani1405, 8 Mai 2014.

  1. mani1405

    mani1405 Membre confirmé

    Inscrit:
    20 Avril 2014
    Messages:
    140
    J'aime reçus:
    1
    Bonjour a tous je suis heureux possesseur d'un iMac g3 je je vient de maleuresement flinger :(

    Donc je vous explique aujourd'hui j'ai voulu update mon mac j'installe mac os 9.1 : installé ok

    Intall mac os 9.2.1 :intall failed

    Donc en faite j'install mac ils 9.2.1 et 'intall se fini avec deux fichier qu'il na pas plus installer mais c'estais les même que 9.1 donc je fais continuer et après il me demande de redémarre ou d'appuyer sur OK pour installer des truc en plus (je crois) donc je me dis PK pas donc j'appui :il vérifie mon hdd et il met mise a jour de XXXXXX (DSL je me souvient pas de se c'etais):rateau: et la le mac Freese j'ai attendu 5 min la souris ne vous mais tous jour pas bouger et le mac ne reagiser plus donc je forse l'arrêt et je reboot et la écran gris et après flash blanc d'une seconde et bonome mac sur dossier + point d'interrogation et comme par azard je n'est pas de CD d'intall donc si vous pourrir m'aider svp sa serai simpa merci
     
  2. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    on reprend

    Quel imacg3?

    avec quel OS AVANT tes manips?
     
  3. mani1405

    mani1405 Membre confirmé

    Inscrit:
    20 Avril 2014
    Messages:
    140
    J'aime reçus:
    1
    OK iMac g3 350 MHz sans FireWire en bleu et l'os avant mes manip étais 9.0.4
     
  4. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    des 350mhz sans FW y a pas eu à ma connaissance
    ca doit etre un 333mhz
    (imac,1)

    puis se ppse la question de ces versions que tu tentes d'installer
    d'où viennent elles?

    et reste l'affaire du firmware
     
  5. mani1405

    mani1405 Membre confirmé

    Inscrit:
    20 Avril 2014
    Messages:
    140
    J'aime reçus:
    1
  6. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    peut etre un problème avec les fichiers de ce site
     
  7. mani1405

    mani1405 Membre confirmé

    Inscrit:
    20 Avril 2014
    Messages:
    140
    J'aime reçus:
    1
    non non car quand j'ai installer la 1re mag tout allais bien malgré les fichier info mac.img et ls.img et la 2eme mag pareil mais c quand j voulu insaler des truc suplementaireque mon mac a planter
     
  8. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    quels trucs?
     
  9. mani1405

    mani1405 Membre confirmé

    Inscrit:
    20 Avril 2014
    Messages:
    140
    J'aime reçus:
    1
    Je crois que c'etais pour réinstaller mac info .img et LS.img mais POURQUOI mon mac a t'il PLANTER
     
Chargement...