Macbook pro s'éteint seul

lilaemilie

Membre junior
8 Janvier 2010
50
3
29
Bonjour,
Je vous écrit pour vous faire part de mon problème et voir si quelqu'un peut y apporter une réponse..
Mon Macbook pro 15", acheté en 2010, veut s'éteindre tout seul quand il est inactif. Par exemple, je travaille dessus, je m'en vais pour quelques minutes et quand je reviens toutes les applications (internet, itunes, etc) ont été quittées, et il affiche un message d'erreur qui dit que la fermeture a été empêchée par tel ou tel logiciel (ouf). Il ne se met donc pas en veille, comme avant, ou je pouvais reprendre mon activité là ou je l'avais laissée…
Voilà,
Merci d'avance!
 

lilaemilie

Membre junior
8 Janvier 2010
50
3
29
Re-bonjour,
Je n'ai toujours pas trouvé de solution à mon problème, mon ordinateur veut même s'éteindre quand je regarde un film…
Si quelqu'un peut m'aider, ce serait super!
Merci
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 092
6 843
Nancy___
Bonjour,

OS à jour ? (quel OS ?)
Permissions réparées ?
Tu pourrais essayer de travailler dans une 2e session pour voir si tu as le même problème. Enfin, est ce que ton souci est systématique ?
 

lilaemilie

Membre junior
8 Janvier 2010
50
3
29
Bonjour! Et merci pour votre réponse.
L'ordi tourne sous OSX 10.8.5, qui est à jour.
Permissions vérifiées et réparées!
Et le problème est systématique oui, quand je le laisse inactif (partie quelques minutes, ou plusieurs fois pendant un film) il essaye de s'éteindre (quitte tout etc)…
Ca me fait penser qu'il me semble que ce problème est apparu depuis que j'ai installé Lion…

Je vais essayer d'ouvrir une seconde session!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
44 092
6 843
Nancy___
Je vais essayer d'ouvrir une seconde session!
OK.

Il y aura plusieurs tests à faire, pour voir si le problème est matériel ou logiciel.

Un autre test est de faire un clone de ton dd interne sur un dd externe, puis de démarrer sur le dd externe, pour voir si le problème est toujours là.
Si oui, tu pourrais effacer le dd externe et réinstaller proprement ML (en 10.8.5) sans migrer tes données. Pour voir si le problème est encore là…