MacBook Air MBA 2012 : ventilos ne démarrent plus

LiamstorM

Membre junior
10 Janvier 2006
95
1
32
Bonjour, la mac book air de ma femme dont elle ne se sert quasiment que pour faire des recherches sur internet et du montage sur imovie nous fait une petite nouveauté : les ventilos ne démarrent plus.
Cela nous choque car dès qu'elle lançait quelques onglets sur son navigateur ou, à fortiori, quand elle lançait un export sur iMovie, les ventilateurs se mettaient de suite en route et c'était plutôt un signe de "bonne santé" pour nous (j'étends par là que l'ordinateur fonctionnait correctement).
Or depuis ce matin, alors qu'elle lance un export, rien ne se passe et l'ordinateur est évidement très très lent.
J'ai testé la réinitialisation NVRAM et SMC et cela ne semble rien faire (j'écris "ne semble" car je ne sais pas si je les ai fais correctement).

Une idée ?
Merci


MBA mid 2012 1.8 Ghz / 4gb ddr 3
Mac OS 10.13.6
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Et installer Mac fan control pour être sûr. Les ventilateurs sont très silencieux la dessus.
 

LiamstorM

Membre junior
10 Janvier 2006
95
1
32
Hello et merci pour les réponses !

J'ai ouvert le MBA et il n'y avait pas de gros blocs de poussière (d'autant que je l'ai en fait nettoyé il y a quelques semaines car j'avais changé le SSD). Le fan ne me semble pas "retenu/bloqué" par quoi que ce soit mais je ne dirai pas qu'il est "libre" de tourner comme il veut.

J'ai donc installé le logiciel Mac Fan Control et je vois ceci :
Fan - Exhaust
Min (2000) / Current (2000) / Max 6500
Et le current ne varie que très peu et plutôt vers du 1998/1999.

J'imagine donc que cela n'est pas normal car sa "vitesse de croisière" même sans avoir un export iMovie de lancé devrait être sensiblement plus élevé que son minimum n'est-ce pas ?

Merci pour votre aide !
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Donc le ventilateur est bien en route d'après tes indications.

Essaye de le mettre en mode plein régime et voie si sa vitesse augmente.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Seulement 4000tr/min, il me semble que ça peut aller à 6500tr/min la dessus.

Ce que tu peux faire, c'est de mettre en mode contrôlé puis de mettre avec une sonde de température. Ce que je te conseille de mettre comme sonde, c'est le CPU core machin, de mettre 60 en valeur mini et 80 en valeur maxi.

Ce sera plus performant en plus
 

LiamstorM

Membre junior
10 Janvier 2006
95
1
32
Alors quand je disais 4000tr/min c'était juste un test au hasard car en effet je peux aller à 6500tr/min.

J'ai mis en mode contrôlé et du coup le ventilateur semble fonctionner maintenant.

Cependant, j'ai donc l’impression que le problème "global" est ailleurs car iMovie fait toujours des siennes : nous essayons d'exporter un fichier avec les mêmes spécificités d'export que d'habitude, la même duré que d'habitude, mais la durée est d'environ 8h d'export plutôt que les 2h habituelles (observé sur une quinzaine de vidéos similaires). Ma femme observe aussi des ralentissements dans des activités assez simple d'habitude (lire une vidéo sur youtube par exemple).

Le processeur (ou la ram?) pourrait il fonctionner en "sous-régime" car c'est un peu l’impression que nous avons.

Merci
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
A la limite, installer Intel power gadget pour checker les fréquences du processeur....
 

LiamstorM

Membre junior
10 Janvier 2006
95
1
32
Alors pour la question concernant la batterie je peux dire qu'elle est complètement HS (condition : replace soon) mais cela depuis longtemps (= des mois voir des années) et cela ne nous a jamais empêché de faire fonctionner son ordinateur correctement (elle a fait du montage de façon tout à fait similaire et normal) car il est constamment branché sur une prise secteur (littéralement tout le temps où il est allumé).

Je vais essayer l'autre session ainsi que Intel Power Gadget.
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
La batterie, tu as raison, il faut juste qu'elle soit fonctionnelle, sur mon Mac book pro 2011, je l'est gardé pondant très longtemps "à remplacer", hormis l'autonomie faible, aucun soucis.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 306
8 075
Nancy___
il est constamment branché sur une prise secteur (littéralement tout le temps où il est allumé
Mais on a déjà vu des machines très ralenties lorsque la batterie n'était pas présente dans le Mac. Donc si à un moment la batterie passe d'un état "à remplacer" à "complètement HS", ça pourrait (ou bien "ça aurait pû) expliquer les ralentissements.
 
  • J’aime
Réactions: IRONHIDE49