Mise à jour pour tablette graphique un peu old school

thxmargarett

Nouveau membre
7 Novembre 2013
7
0
Bonjour, j'utilisais une tablette graphique (WACOM 4.56) lorsque je travaillais sur PC. Aujourd'hui, j'utilise un imac et lorsque je souhaite installer ma tablette graphique, on me dit que la version est obsolète - que le système n'est pas compatible. Avez-vous des conseils ? on m'a parlé de mise à jour mais je n'en ai pas trouvé (peut-être que je ne saisis pas les bon mots-clefs) ... Cette tablette est grande, je m'y suis habituée et j'ai budget serré donc ça m'arrangerait beaucoup de ne pas devoir en racheter une ... Merci ;)

Petite précision, je suis sur Mac osx 10.8.5
 
Dernière édition:

alex.virginia

Membre junior
11 Décembre 2011
69
7
Île-de-France
www.virginiapearl.com
Bonjour,
Le numéro 4.56 est a priori la version logicielle du pilote de votre tablette.
Pour procéder à sa mise à jour, il vous faut télécharger le pilote correspondant à votre système d’exploitation (10.6, 10.7, 10.8, etc.) et modèle de tablette (Intuos, Bamboo, etc.).
Sur le site de Wacom, à la rubrique Support, vous devriez trouver la chaussure qui va à votre pied… sous réserve que votre modèle soit encore supporté.
Une bonne journée.
 
Dernière édition:

thxmargarett

Nouveau membre
7 Novembre 2013
7
0
Bonjour merci pour votre réponse ! Après recherches, je pense que mon modèle de tablette est l'intuos 2 et donc pas de mise à jour sur le site Wacom que vous m'avez donné ... Je reste à l'écoute si quelqu'un a une autre solution ... Merci malgré tout. La bonne journée :)
 

alex.virginia

Membre junior
11 Décembre 2011
69
7
Île-de-France
www.virginiapearl.com
Vous n’avez pas cherché assez attentivement… Le pilote pour Intuos 2 (français) est téléchargeable via ce lien.
La version du système n’est pas précisée !
Pilote 4.79-2 RC pour Mac OS X
Ce pilote est compatible avec les versions USB de Intuos2, Intuos, Graphire2, Graphire, PenPartner, Cintiq 18SX, Cintiq 15X et PL-400-500. Remarque : Les tablettes ADB et de série ne sont pas prises en charge et ne le seront pas à l'avenir, sous OS X. Ce pilote n'est pas compatible avec les tablettes graphiques Graphire3. Pour la Graphire3, téléchargez la version logicielle correspondante.
;)
 

thxmargarett

Nouveau membre
7 Novembre 2013
7
0
J'ai essayé de téléchargé via le lien que vous 'avez donné mais il y a un problème à la fin de l'installation, de plus, je vois dans le cadre grisé qu'il y a écrit "non pris en charge par le système OSX, peut-être que ça explique pourquoi je n'arrive pas à installer ...? (J'avoue que je ne suis pas très douée pour comprendre toutes ces subtilités...)

Et autre question : c'est quoi Maverick ? :nailbiting:
 

flippy

Membre d’élite
20 Août 2009
1 399
63
Euhhh, Mavericks avec un S à la fin, sans aucun intérêt si on n'entend pas le icks (prononcer comme la lettre X) :)
 

thxmargarett

Nouveau membre
7 Novembre 2013
7
0
Hourra hourra, j'ai ouvert cette page avec mon stylet ! J'ai en fait mis plus d'info sur le modèle de ma tablette pour mes recherches et je suis tombée sur un lien qui semblait correspondre à mon problème puis téléchargé le lien via cette page https://discussions.apple.com/message/21053816#21053816 et ça a marché. Merci à tous pour vos réponses, en espérant pouvoir être un jour aussi calée que vous et rendre service comme je le pourrai. Bonne continuation :)
 

magicPDF

abracadabrantesque
Modérateur
Club MacG
5 Décembre 2007
7 625
738
43.93 N / 4.84 E
abracadabraPDF.net
C'est normal : ce fil il forme.
:D

smiley10.png