Mon Mac buggé par l'Apple Store?

corbuu

Membre émérite
3 Juin 2003
900
16
Visiter le site
Bonjour,

Mon disque dur a crashé il y a 2 semaines. Chanceux (s'il on peut le dire), j'habites à Londres et me suis de suite dirigé vers l'Apple Store de Regent Street. J'ai du acheter cette fichue Pro Card pour passer devant toute la queue et j'ai donné mon ordi à reparer.
Une semaine plus tard me voici avec mon ordi tout réparé (nouveau DD).... mais je m'aperçois en rentrant chez moi que je n'ai PLUS DE SON !

C'est un PB 1,5 Ghz, 1Go Ram, Mac Os 10.4.8.

Bien evidemment je suis allé dans les preferences SON et le 'mute' n'est pas activé. quand j'augmente le son, les voyants augmentent mais pas un pet de bruit qui sort.
Bien evidemment aussi, le son marchait à la perfection avant que je le laisse chez l'apple store.

Qui aurait une idée? Se peut il que certains drivers de son n'aient pas été installés? Comment les retrouver? (je n'ai pas le CD de Tiger sous la main...c le probleme)

Merci de votre aide Mac Gé et tout ses users !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Qu'y a-t-il dans profil matériel de la bête (/Applications/Utilities/System Profiler).
 

corbuu

Membre émérite
3 Juin 2003
900
16
Visiter le site
merci de ton aide

dans mon profile il y a dans hardware "Audio (Built in)"

et si je cliques pour voir il me met

built in Sound Card
Texas Instrument TAS3004
input and outputs
etc etc etc
tout en YES

formats
PCM 16
etc
PCM 24

alors docteur???

merci encore
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Alors cela devrait donc marcher.

Éventuellement, si tu te sens de le faire, tu peux essayer de réinstaller Tiger (au cas où). Ou, au moins pour commencer, installer la mise à jour "combo" qui correspond à la version de ton OS. Tu la trouveras dans les pages de téléchargement de Mac OS X sur le site d'Apple.