MacBook Pro Mon MacBook Pro 16" chauffe

can-am

Membre confirmé
15 Décembre 2011
173
13
Bonjour à tous,

Possesseur d'un MBP 16" depuis le moi de mai 2020.

J'utilise Google Chrome car je n'aime pas Safari, et j'y suis habitué.

J'ai remarqué que mon Mac chauffait beaucoup lorsque je regarde une vidéo sur Youtube, d'une durée de 30/40 minutes.
Je baisse la luminosité de l'écran au maximum et le son est environ à un quart.

Ce que je trouve étrange, c'est qu'en visionnant une vidéo d'une heure (dans les mêmes conditions) sur Cnews, par exemple, le Mac ne chauffe pas du tout.

Comment peut-on expliquer cette différence ?

Je précise que dans les deux cas, le Mac est sur batterie.

Merci d'avance pour votre aide!
 

mokuchley

Membre d’élite
Club MacG
27 Août 2010
4 371
299
le mieux est de faire des test sur plusieurs naviguateur ; j'ai Brave,Opera,Safari et firefox ; lorsqu'il existe un soucis , je change de naviguateur
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Je vais faire un essai avec Safari puisqu'il est déjà installé.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Sur Youtube vidéo est en HD 1080p, sur Cnews je n'en ai aucune idée, mais c'est de la HD.

Je sais que Chrome n'est pas le meilleur navigateur sur Mac, mais quand on y est habitué c'est difficile d'en changer.

La je viens de regarder une retransmission sur Youtube qui a duré plus d'une heure et le Mac n'est même pas tiède.
Je n'ai pas fait attention à la résolution de la vidéo...
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 135
494
38
Je sais que Chrome n'est pas le meilleur navigateur sur Mac, mais quand on y est habitué c'est difficile d'en changer.
Faut pas pousser quand même... le fonctionnement des navigateurs est homogène d'un logiciel à l'autre.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Faut pas pousser quand même... le fonctionnement des navigateurs est homogène d'un logiciel à l'autre.
Pardonne-moi, mais il ne me semble pas avoir demandé d'avis sur les capacités à s'adapter à un autre navigateur.

Je fais part d'un problème qui pourrait concerner d'autres possesseurs de MBP 16", appareil sur lequel on connaît des problèmes de chauffe récurrente...
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 804
9 232
Nancy___
Sur Youtube vidéo est en HD 1080p, sur Cnews je n'en ai aucune idée, mais c'est de la HD.
Il me semble avoir lu que certaines video YT étaient lourdes, car devaient être décodées. Je ne maîtrise pas assez la video pour en dire plus.
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Merci pour ton intervention Sly.

J'ai vérifié, et la vidéo que j'ai regardée tout à l'heure était bien en HD sur Youtube...
Je ne comprends pas pourquoi il n'a pas chauffé alors que d'habitude il chauffe dans ces conditions.

La seule différence c'est que le Mac était branché sur secteur mais chargé à 100%.
Je doute qu'il y ait un rapport mais je préfère le noter quand même.
 

MrTom

Membre d’élite
Club MacG
6 Août 2019
2 135
494
38
Hello,

Pardonne-moi, mais il ne me semble pas avoir demandé d'avis sur les capacités à s'adapter à un autre navigateur.

Je fais part d'un problème qui pourrait concerner d'autres possesseurs de MBP 16", appareil sur lequel on connaît des problèmes de chauffe récurrente...
Oui tu ne viens pas pour cela, mais c'est comme demander à ton médecin de pouvoir manger des noisettes tout en étant allergique.

Autant les processeurs Intel de cette génération ne sont certainement pas les plus simples à refroidir, autant utiliser des logiciels gourmands en ressources fait aussi partie du problème que tu rencontres. Si tu viens sur un forum pour uniquement que l'on te dise que le problème vient de ta machine et pas du de la manière dont tu t'en sers, cela pose question...

Bref...

Je vais faire un essai avec Safari puisqu'il est déjà installé.
Qu'est ce que cet essai a donné ?


La seule différence c'est que le Mac était branché sur secteur mais chargé à 100%.
De quel côté le câble d'alimentation était-il branché ? Il est recommandé de charger son MacBook Pro à droite (attention tu vas peut-être devoir changer une habitude ;) ) : https://www.macg.co/mac/2020/05/message-de-service-chargez-votre-macbook-pro-droite-114049
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Hello,


Oui tu ne viens pas pour cela, mais c'est comme demander à ton médecin de pouvoir manger des noisettes tout en étant allergique.

Autant les processeurs Intel de cette génération ne sont certainement pas les plus simples à refroidir, autant utiliser des logiciels gourmands en ressources fait aussi partie du problème que tu rencontres. Si tu viens sur un forum pour uniquement que l'on te dise que le problème vient de ta machine et pas du de la manière dont tu t'en sers, cela pose question...

Bref...


Qu'est ce que cet essai a donné ?



De quel côté le câble d'alimentation était-il branché ? Il est recommandé de charger son MacBook Pro à droite (attention tu vas peut-être devoir changer une habitude ;) ) : https://www.macg.co/mac/2020/05/message-de-service-chargez-votre-macbook-pro-droite-114049
Je fais part du problème (enfin c'est plutôt une gêne) que je rencontre pour que cela puisse aider d'autres possesseurs d'un MBP 16", si une solution venait à être trouvée.
En plus, nous sommes nombreux à utiliser Chrome.

Je n'ai pas encore fait l'essai avec Safari.
Je ne manquerai pas de venir vous dire si le "problème" persiste.

Je branche toujours le câble sur le même port, celui qui juste à côté de la prise jack, donc côté droit.
Pas de quoi changer mes habitudes, donc!
Pour mon information, quelle aurait été la différence si j'avais branché le chargeur du côté gauche ?

EDIT : Je vais aller voir ton lien.
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Je fais part du problème (enfin c'est plutôt une gêne) que je rencontre pour que cela puisse aider d'autres possesseurs d'un MBP 16", si une solution venait à être trouvée.
En plus, nous sommes nombreux à utiliser Chrome.

Je n'ai pas encore fait l'essai avec Safari.
Je ne manquerai pas de venir vous dire si le "problème" persiste.

Je branche toujours le câble sur le même port, celui qui juste à côté de la prise jack, donc côté droit.
Pas de quoi changer mes habitudes, donc!
Pour mon information, quelle aurait été la différence si j'avais branché le chargeur du côté gauche ?

EDIT : Je vais aller voir ton lien.

Quand tu regardes une vidéo longue avec Google Chrome
Regarde la même vidéo et même durée avec Safari et compare au niveau chauffe ce qu’il en est..

Ensuite deux possibilités :

Si ça le fais aussi avec Safari c’est que ta vidéo nécessite un décodage, qui peut solliciter le processeur d’où la chauffe..

Si par contre ça le fais pas avec Safari c’est que ça vient probablement de Chrome.

Quand tu compares la lecture vidéo avec Chrome et Safari ouvre le « Moniteur d’activité » et l’onglet « processeur » ou « CPU » comme ça tu verras de suite qu’est ce qui sollicite ton processeur..
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Oui et c'est triste. Je n'arrive pas à comprendre pourquoi, il y a clairement un truc qui m'échappe (j parle sous MacOS uniquement).

Pareil Safari a 200% sur Mac
D’ailleurs Apple a dit qu’ils avaient considérablement amélioré Safari sur Big Sur niveau performances, vous avez vu une différence par rapport à Catalina ? Je n’ai pas installé Big Sur encore
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Bonjour à tous,

J'ai fait un essai avec safari.

Vidéo de 30 minutes sur Youtube, et le Mac n'a pas chauffé.

J'ai fait ce test lorsqu'il était branché sur secteur, j'en referai un sur batterie afin de reproduire exactement les mêmes conditions lorsque je visionnais une longue vidéo sous Chrome.
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Bonjour à tous,

J'ai fait un essai avec safari.

Vidéo de 30 minutes sur Youtube, et le Mac n'a pas chauffé.

J'ai fait ce test lorsqu'il était branché sur secteur, j'en referai un sur batterie afin de reproduire exactement les mêmes conditions lorsque je visionnais une longue vidéo sous Chrome.

Regarde le moniteur d’activité en même temps quand tu referas le test
Mais pour moi ça vient de chrome
 

can-am

Membre confirmé
15 Décembre 2011
173
13
Alors je viens de faire le test en visionnant une vidéo sur Youtube, avec Safari.
Aucune chauffe et la vidéo a duré 25 minutes.

Voici ce qu'affiche le rapport :
Capture d’écran 2020-12-13 à 20.50.24.png



J'ai ensuite regardé une vidéo de 30 minutes via Chrome, et le Mac s'est mis à chauffer progressivement sans toutefois que les ventilos ne tournent.

Capture d’écran 2020-12-13 à 21.19.28.png
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Alors je viens de faire le test en visionnant une vidéo sur Youtube, avec Safari.
Aucune chauffe et la vidéo a duré 25 minutes.

Voici ce qu'affiche le rapport :
Voir la pièce jointe 204805


J'ai ensuite regardé une vidéo de 30 minutes via Chrome, et le Mac s'est mis à chauffer progressivement sans toutefois que les ventilos ne tournent.

Voir la pièce jointe 204807

Sur ton moniteur d’activité on voit que Chrome utilise la carte graphique (GPU) pour la lecture de la vidéo

Google Chrome Helper consomme pas mal aussi, tu dois avoir des plug-in installés ?

Les plug-in (extension) et le fait d’utiliser la carte graphique au lieu du chipset intégré au processeur fais chauffer ton Mac.

Je te conseille vivement Safari sur Mac
 
Dernière édition:
  • J’aime
Réactions: MrTom

can-am

Membre confirmé
15 Décembre 2011
173
13
Merci pour ton retour.

Je n'ai pas le souvenir d'avoir installé d'extensions...

La je vois bien la différence entre Chrome et Safari.
 

Sud083

Membre confirmé
8 Novembre 2020
480
85
Var
Merci pour ton retour.

Je n'ai pas le souvenir d'avoir installé d'extensions...

La je vois bien la différence entre Chrome et Safari.

Regarder dans les réglages avancés de Chrome peut être.
Pour de la lecture Youtube le chipset d’Intel te suffira largement et niveau autonomie tu t’y retrouveras