• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MSN 8 pour Mac

iZiDoR

Membre émérite
19 Janvier 2006
535
47
quand je dézip puis supprime les langues en laissant juste anglais(en) voilà le message qui apparait
j'ai un Imac blanc intel avec toutes les mises à jours ok
Tu es sous Tiger (10.4.11) qui ne doit pas être supporté par MSN.
Il faut probablement le dernier système Léopard (10.5)
 

iZiDoR

Membre émérite
19 Janvier 2006
535
47
Se prendre la tête? non, je penses pas, une majorité ici utilise skype....
Pour amsn, le plus important, la voix, n'est pas supportée....
 

whereismymind

Membre d’élite
Club MacG
8 Juillet 2006
3 816
107
41
Paris

Chaaxrlotte

Nouveau membre
1 Avril 2009
6
0
Je n'arrive pas pff :(
Quand j'ai télécharger, il y a aussi des petits chiffres,
Mais quand je vais dans aplications il est même pas la le msn -_-'
Et si je continue a installer avec les chiffres et ben ça se connecte puis direct ça se déco :s
Qlq pourrait m'aider ?
Bisous
 

boddy

Membre d’élite
Club MacG
17 Mars 2005
3 727
348
Face à la Méditerranée
Je n'arrive pas pff :(
Quand j'ai télécharger, il y a aussi des petits chiffres,
Mais quand je vais dans aplications il est même pas la le msn -_-'
Et si je continue a installer avec les chiffres et ben ça se connecte puis direct ça se déco :s
Qlq pourrait m'aider ?
Bisous

C'est écrit pourtant sur le site de téléchargement :siffle:

Pour ne pas avoir cette fenêtre de chiffres : AVANT d'ouvrir MSN, il faut faire un clique droit ou ctrl + clique et choisir Lire les informations - ensuite il faut décocher TOUTES les langues sauf l'anglais.
 

Chaaxrlotte

Nouveau membre
1 Avril 2009
6
0
Ah merci beaucoup j'ai enfin réussi :)
Et la où j'ai télécharger y'avais rien de marqué ...
Fin bon le principal c'est que j'ai réussi :D
Merci encore :)
 

jmoneyron

Membre confirmé
26 Juin 2001
488
10
89
Mes correspondants me voient et ne m'entendent pas. Par contre moi je les vois et les entend sans problème.

Ceci quelle que soit la couleur de l'icône du micro blanche ou noire.

iMac 24" 2,4 GHz Intel Core 2 Duo, mémoire 4GB. Mac OSX 10.5.6

Y aurait-il quelque part un réglage qui m'aurait échappé ?
 

jmoneyron

Membre confirmé
26 Juin 2001
488
10
89
Merci, on va patienter, la vidéo c'est déjà un joli +
 

dougi83

Membre junior
28 Novembre 2009
58
1
Avec Snow Leopard en 10.6.2 il n est a priori plus possible de choisir les langues a l install...
Dommage