plantage G4

claudde

Membre émérite
26 Octobre 2004
512
15
ça devient difficile à cerner là
si ton disque est formaté en hfs journalisé, tu devrais plutôt utiliser fsck -f .. mais je ne sais pas si ça va t'aider
à+

ben, je ne peux pas arriver jusque là… c'est un problème.
Ce qui peut faire planter encore, peut-être, c'est d'avoir copier les .plist ou préférences de mes applications, pour ne pas rentrer tout les paramètres. Je ne sais pas… Je cherches…
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
ben, je ne peux pas arriver jusque là… c'est un problème.
Ce qui peut faire planter encore, peut-être, c'est d'avoir copier les .plist ou préférences de mes applications, pour ne pas rentrer tout les paramètres. Je ne sais pas… Je cherches…

comment tu ne "peux pas arriver jusque là" ? tu peux quand même booter en single user et taper "fsck -f" ou pas ? c'est un peu confus là !

tout allait bien jusqu'à ce que tu "importes" tes données précedentes, c'est ça ? auquel cas, le coupable se trouve certainement là ....

edit: et en ce qui concerne le tesrt de la mémoire ram..... tu as essayé ?

à+
 

claudde

Membre émérite
26 Octobre 2004
512
15
comment tu ne "peux pas arriver jusque là" ? tu peux quand même booter en single user et taper "fsck -f" ou pas ? c'est un peu confus là !
exact… je ne peux pas booter. (fsck-f) c'est assez mystérieux. Et pourtant le disque semble tout à fait fonctionner d'après les tests successifs faits. Il ne démarre pas. c'est tout, et reste bloqué sur la "roue qui tourne"
edit: et en ce qui concerne le tesrt de la mémoire ram..... tu as essayé ?
à+

rappelle-moi comment on le fait…
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
exact… je ne peux pas booter. (fsck-f) c'est assez mystérieux. Et pourtant le disque semble tout à fait fonctionner d'après les tests successifs faits. Il ne démarre pas. c'est tout, et reste bloqué sur la "roue qui tourne"


rappelle-moi comment on le fait…

tu ne peux pas booter ? ton ordi est planté complètement ?

cela dit, le fsck se fait AVANT la roue qui tourne ! Lorsque tu presse pomme+s juste après le "boing", tu n'arrives pas sur l'écran noir/écriture blanche ? (mode single user)

pour la ram: retire toutes les barettes et remets les une par une en allumant à chaque fois pour voir comment se comporte le mac

edit:

hop hop hop

attends un peu là... je viens de relire le fil pour être sûr....

je pense avoir posé une question "pas trop con" : tout allait bien avant que tu ne réimportes tes plist et autres ? parce que si c'est ça, on arrête de chercher une cause matérielle et on se penche sur un soucis logiciel ...

d'un autre coté ton premier post faisait état de plantage sur une installation toute propre... tu confirmes ? sans rien avoir ajouté à Tiger ? parce que là ok on a un problème matériel....

Je penses qu'il faut d'abord être sûr de ça avant toute chose

De plus, tu semblais n'avoir aucun problème avec un second disque dur ... qu'en est il actuellement ?

Bonne journée...
 

claudde

Membre émérite
26 Octobre 2004
512
15
tu ne peux pas booter ? ton ordi est planté complètement ?

cela dit, le fsck se fait AVANT la roue qui tourne ! Lorsque tu presse pomme+s juste après le "boing", tu n'arrives pas sur l'écran noir/écriture blanche ? (mode single user)

oui, je sais, mais c'est ainsi. il lance quelques lignes de shell. et puis se bloque.

pour la ram: retire toutes les barettes et remets les une par une en allumant à chaque fois pour voir comment se comporte le mac

j'ai oublié un petit truc. Je ne me souviens pas si c'était le cas avec le disque d'origine. mais bref, quand je l'ai changé (pour un 320G), j'ai dû peut-être déconnecter une barrette de Ram. Je suis passé de 1,25 G à 1G. bon, depuis je l'ai remise. Mais cela peut-il être la cause? Du mal à le croire.

je pense avoir posé une question "pas trop con" : tout allait bien avant que tu ne réimportes tes plist et autres ? parce que si c'est ça, on arrête de chercher une cause matérielle et on se penche sur un soucis logiciel ...

possible

d'un autre coté ton premier post faisait état de plantage sur une installation toute propre... tu confirmes ? sans rien avoir ajouté à Tiger ? parce que là ok on a un problème matériel....

exact. enfin, j'installe tiger 10.4.6 et fait ensuite une mise à jour vers 10.4.11

De plus, tu semblais n'avoir aucun problème avec un second disque dur ... qu'en est il actuellement ?
Bonne journée...

je n'ai aucun problème avec le second disque oui. qui reste en 10.4.6 (on sait jamais) il est partitionné.

donc, donc. il y une possibilité : un problème de câblage sur le disque d'origine et suivant aussi. : le raccordement au disque est peut-être défectueux… ?
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
donc, donc. il y une possibilité : un problème de câblage sur le disque d'origine et suivant aussi. : le raccordement au disque est peut-être défectueux… ?

ok, on va y arriver

remplace le disque fonctionnel par celui de 320Go, comme ça on sera fixé sur le cablage

et on oublie la ram, sinon ça merdrait pareil sur l'autre disque
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
faudrait aussi éclaircir l'influence des manips manuelles de plists
( lesquelles?)
parce que si ce sont des élements venant de la biblio à la racine qui gereraient divers choses , ca peut jouer
 

claudde

Membre émérite
26 Octobre 2004
512
15
faudrait aussi éclaircir l'influence des manips manuelles de plists
( lesquelles?)
parce que si ce sont des élements venant de la biblio à la racine qui gereraient divers choses , ca peut jouer

il semblerait que ce soit celà…
j'ai interchangé les 2 disques, et donc, c'est toujours le 320 Go qui ne démarre pas. > matériel OK
Ne reste donc qu'à tout réinstaller à neuf… pff.

merci à tous, enfin, on verra.

ps. d'où, du coup, mon disque originel doit être toujours bon…
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
il y a un manque flagrant de clareté dans ce qui fut fait exactement
et je penche pour un cafouillage de manips en mode "apprenti sorcier"

dont cette histoire de plists reprises
( ce qui est...inutile dans 99% des cas)
 

claudde

Membre émérite
26 Octobre 2004
512
15
non, dvd original.
le seul truc, peut-être, serait de reprendre les préférences et autres .plist. (de mes sauvegardes : mails, carnet d'adresses, bookmarks…) et de les remettre dans la nouvelle configuration. je vois que çà. (en faisant çà, cela simplifie de beaucoup la réinstallation et les nouveaux paramétrages, mais bon, pas très orthodoxe…)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
plus je relis ce fil pour comprendre ( et j'ai été obligé de le relire plus d'une fois) moins c'est clair

* on ne sait pas quelles manips fichiers ont été effectuées
(à la racine pas à la racine)

Seule certitude
les manips persos de fichiers niveau racine c'est à éviter
 

claudde

Membre émérite
26 Octobre 2004
512
15
plus je relis ce fil pour comprendre ( et j'ai été obligé de le relire plus d'une fois) moins c'est clair

* on ne sait pas quelles manips fichiers ont été effectuées
(à la racine pas à la racine)

Seule certitude
les manips persos de fichiers niveau racine c'est à éviter

Je comprends. Je vais réinstaller le tout une nouvelle fois. et j'espère que cette discussion ne sera plus qu'un mauvais souvenir.

quant à l'"apprenti sorcier"… hum.

au fait. comment je fait pour récupérer mes mails, bookmarks, et autres carnet d'adresse?