Plantage préférences système

KoMoDoo

Membre actif
14 Avril 2003
240
7
50
Paris
Hello

J'ai voulu installer Front Row comme décrit dans le sujet qu'on trouve un peu plus bas dans le forum, et depuis j'ai le module "Clavier et Souris" qui fait planter l'application "préférences système" (j'avais changé le raccourci clavier de Frontrow en pomme+0).
(A noter que Front Row ne s'est jamais lancé).

Je ne trouve pas de fichier de préf que je pourrais virer, j'ai aussi regardé dans le paquet de l'application... rien trouvé pour résoudre ce pb.

Une idée ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Éviter de "pirater" FrontRow ...

(désolé, mais je ne peux pas m'empêcher de penser qu'à faire des couillonades, on finit par être couillonné ...)

Bon. Soyons humain et intéressons-nous au geek du moment : as-tu essayé de voir, avec un autre compte, ce qui se passait ? Histoire de savoir si c'est général ou simplement ton utilisateur qui part en vrille ?
 

KoMoDoo

Membre actif
14 Avril 2003
240
7
50
Paris
... jamais vu un topic parlant de piratage rester sur MacG plus de 10 minutes... donc je l'ai pas ressenti comme ça.

bref. j'ai créé nouveau compte, pareil !
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 923
1 732
Angoulême
Il ne s'agit pas "réellement" de piratage puisque le logiciel est téléchargé sur le site de l'éditeur légalement.
Ce qui est sur, c'est que son installation sur autre chose qu'un iMac rev C n'est pas supporté par le constructeur, sans parler du patch....
 

da capo

abonné absent
Club MacG
12 Août 2001
17 454
3 572
Bien sur, tu as désinstallé Front Row Enabler ...
 
  • J’aime
Réactions: KoMoDoo

Hurrican

Membre expert
Club MacG
1 Septembre 2000
6 014
735
58
Jura seek parc
www.clan-m4k.com
Réparer les autorisations, tout refaire en suivant la procèdure à la lettre, réparer les autorisations.
Après çà, çà devrait rouler. ;) :)
 

KoMoDoo

Membre actif
14 Avril 2003
240
7
50
Paris
starmac a dit:
Bien sur, tu as désinstallé Front Row Enabler ...

bien joué... euh non, je ne l'avais pas fait et tout remarche normalement.

FR ne se lance pas pour autant, c'est pas un drame, je voulais juste voir la tête que ça avait mais je n'en ai pas l'utilité.

Merci à toi :up: