10.15 Catalina Plantage sans raison apparente

Palm49

Membre émérite
7 Mars 2005
614
14
73
NAMUR (belgique)
Bonjour,
J'ai vraiment besoin de votre aide s-v-p.
Depuis 15 jours, mon iMac 27" se plante sans raison apparente (voir capture)
Alors que je ne suis pas en train de l'utiliser parfois !!
Vu mon âge avancé, j'ai quand même essayé plusieurs choses :
  • J'ai ouvert Utilitaire disque et demandé un "sos" = Résultat correct (voir capture)
  • Suis allé dans les préférences "Safari" et j'ai effacé toutes les données du site web
  • J'ai effacé tout l'historique
Ensuite tout est ok pendant 2 voir 3 jours et rebelote : plantage
Je ne sais plus comment m'en sortir.
Pour vous aider : Mon iMac a juste 2 ans et manque de pot la garantie s'est terminée le 15 octobre
Je suis sous la version "Catalina 10.15.7".... Je n'ose pas encore passer à Big Sur
Si cela tombe, cela résoudrait peut-être les soucis, mais je n’ose pas.
Je vous remercie à l'avance pour votre aide (j'ai 75 ans et je n'ai certainement pas votre niveau)
 

Fichiers joints

  • Capture d'écran 2020-12-09 à 16.39.35 PM.png
    Capture d'écran 2020-12-09 à 16.39.35 PM.png
    446,4 KB · Affichages: 51
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 772
9 548
Nancy___
Bonjour,

Il y a un problème sur le disque ou sur le FD. Peut être qu'un formatage aiderait.
Mais peut être y-a-t-il moyen d'agir plus en finesse.


Je vais déplacer ton post, tu auras sûrement de l'aide…
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 638
764
Bonjour,
On dirait bien qu'il ya un problème, mais c'est difficile de savoir s'il est juste logiciel, ou s'il est aussi matériel.
Si tu as un disque externe assez grand et vide tu pourrais essayer d'installer macOS dessus, et de démarrer ton iMac avec pour quelques jours pour vérifier si les plantâtes persistent ou s'ils disparaissent.
 

Palm49

Membre émérite
7 Mars 2005
614
14
73
NAMUR (belgique)
Bonjour,
Je ne vois pas bien comment faire ?
Installer macOS dessus !!! lequel
Et de démarrer ton iMac avec !!!
Désolé, comprend pas bien les manipulation, j'ai pas trop envie de faire une bêtise qui serait encore pire que celle ou je suis.
Pour répondre à ta question : oui j'ai DD externe de 4 To et un autre de 2 To
Merci
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 638
764
Ce n'est pas très compliqué, il faut :
  1. Télécharger l'installateur Catalina depuis l'App Store
  2. Vider un des disques en copiant tout sur le second, on va dire que tu vides celui de 2 To
  3. Effacer complètement le disque avec un shema GUID et un format APFS
  4. Lancer l'installateur Catalina et lui indiquer le disque externe
  5. Quand l'installation est terminée, redémarrer depuis le disque externe avec la touche Alt
Il y a peu de risque de faire une fausse manipulation, mais si cela ne te parait pas assez clair, tu peux aussi le faire avec l'aide de quelqu'un de ton entourage plus à l'aise (bon lorsque l'on sera déconfinés bien sûr). Bon courage en tout cas !
 

Palm49

Membre émérite
7 Mars 2005
614
14
73
NAMUR (belgique)
Super sympa, je te remercie pour cette explication explicite.
J'ai supprimé 3 logiciels que je ne me servais plus avec l'aide de CleanMyMac que je trouve efficace.
Maintenant je vais attendre un peu et si cela se répète je suivrai ton conseil.
Autres questions :
1) Si la manoeuvre fonctionne après, disons une semaine, je fais quoi ensuite... Je ne vais pas toujours démarrer via ce DD ?
2) J'ai quelques applications payantes, je devrai les réinstaller ?
Merci de ton aide
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 638
764
1) Le disque externe sera lent, donc tu ne voudras pas rester comme ça. Mais si ça marche sans erreur, il faudra essayer de formater ton disque interne et de réinstaller macOS dessus en partant du disque externe.
2) Oui, car il faut faire une "clean Install" sans rien reprendre du disque interne (du moins de façon automatique). Il faudra copier tes fichiers et réinstaller les applications manuellement.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
50 772
9 548
Nancy___

Palm49

Membre émérite
7 Mars 2005
614
14
73
NAMUR (belgique)
Comme promis je reviens vers vous.
Je vous avais dit que j'avais supprimé 3 logiciels que je n'utilisais plus. Parmi ceux-ci il y en a un qui m'avait déjà posé des soucis en début d'année : c'est 1Passeword, depuis que je l'ai désinstallé avec ClyMacMac je n'ai plus de souci pour l'instant.
Je n'ai plus besoin de 1Password, car j'ai mes fichiers de mots de passe avec Excel et je fais souvent des sauvegardes sur mes DDexterne.
Je vous remercie sincèrement de votre aide, et je suis content de ne pas avoir du faire le formatage.
Bon w-e