Plus d'internet... mais juste pour le système !

tipitipi

Membre junior
12 Avril 2004
51
1
Bonsoir,

depuis quelques jours, mon système 10.5.5 ne se connecte plus à Internet : plus de service mobile me, plus d'iDisk, plus de connexion à l'iTunes Store ou à la base de données CDDB...

cependant, ma connexion est ok : je surfe via Safari (y compris sur me.com, preuve que mon login/mot de passe est correct) et je reçois mes mails via Mail.
Je crains d'avoir fait une fausse manip avec le petit soft Trimmit, sensé alléger les applications en effaçant les version ppc :-(

Je suis preneur de toute bonne idée ! Merci d'avance
-------
iMac Core Duo 1,83 Ghz, Mac OS 10.5.5... Tous les softs à jour.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Difficile de t'aider dans ce cas (trop complexe et flou à distance).
Tu peux éventuellement faire une installation du système seul mais ça a toujours un côté un peu excessif.

Tu peux, pour iTunes, reprendre la version disponible au téléchargement chez Apple et la réinstaller : tu verras bien si ça marche mieux. Tu pourrais aussi réappliquer la mise à jour combinée 10.5.5, histoire de remettre d'aplomb ce qui peut l'être.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Autre idée : une manipulation inconsidérée du pare-feu.
 

tipitipi

Membre junior
12 Avril 2004
51
1
Pare-feu ? Où regarder ? Dans la section "partage" des préfs système ? Il n'y a que "partage de fichiers" qui soit activé, et c'est volontaire...
 

tipitipi

Membre junior
12 Avril 2004
51
1
"Autoriser toutes les connexions entantes" est coché...

Je viens de tester Mise à jour de logiciels, ça fonctionne : je viens d'installer iTunes 8.0.2... qui ne se connecte toujours pas !

Mais que peut-il manquer au système pour empêcher iTunes (ITS, CDDB, podcasts...) et les services mobile me de se connecter ???
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Note que dans ton cas, ce serait plutôt les connexions sortantes qui seraient bloquées.
Et ne laisse pas trop longtemps ouvertes toutes les connexions entrantes, c'est mauvais pour la santé du Mac.

Il est possible que le problème vienne de la configuration d'un autre élément : chez le FAI, la truc-box que tu utilises etc. Mais cela reste douteux, quand même.

Tu n'as pas installé d'autre pare-feu (LittleSnitch ou autre) ?
Pour voir où en est le pare-feu du système UNIX sous-jacent (Darwin), tu peux taper dans le Terminal :
Bloc de code:
sudo ipfw list
Cela te demandera ton mot de passe. Ça affiche la liste des règles du pare-feu ipfw et c'est absolument sans danger.
 

tipitipi

Membre junior
12 Avril 2004
51
1
Je ne pense pas avoir modifié les réglages du firewall... quelle devrait être le bon réglage ?


Sinon, la manip dans le terminal me donne une seule règle : allow ip from any to any

donc, pas de problème de ce côté ci... Grrr