Problème AHT - HDD

badmonkeyman

Membre d’élite
Club MacG
9 Septembre 2010
4 973
370
Paris
Bonsoir à tous,

je me tourne vers vous ce soir car je rencontre quelques soucis avec mon iMac (27" late 2009 C2D 3,06Ghz 4Go de RAM) sous Snow Leopard.
Depuis cet après-midi, mon iMac saccade : lorsque je passe ma souris sur le Dock, il y a bien l'effet d'agrandissement mais l'effet se fige sur un icône, je dois attendre plusieurs secondes avant qu'il ne passe au suivant bien que ma souris est bien fluide sur mon écran.
De même, lorsque j'ouvre un ficher dans le Finder, il a dû mal.

J'ai effectué un Apple Hardware Test avec mes DVD d'installation, à la fin du test, celui m'annonce : "4MOT/4/40000003:HDD-1211, je n'ai aucune idée de quoi il s'agit.. Bien que j'imagine que ça a un rapport avec mon disque dur.
Après une recherche sur Google, je crois comprendre que c'est un problème de ventilateur ... Pourtant avec iStat Pro, le ventilateur est à 1222rpm.
En attendant, j'ai effectué une sauvegarde de mes données, une RESET PRAM/NVRAM et SMC mais en relançant un AHT, le problème persiste.
Si quelqu'un peut me dire quoi faire de plus.

Cd,
badmonkeyman
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 793
4 045

badmonkeyman

Membre d’élite
Club MacG
9 Septembre 2010
4 973
370
Paris
Après avoir dépoussiéré l'iMac avec une bombe à air sur les fentes de l'iMac, un coup d'aspirateur et un coup de smcFanControl à fond pour expulser la poussière, je constate que je n'avais pas fait le ménage depuis un moment.
Il faudrait que je démonte l'ordinateur pour dépoussiérer à fond un jour mais sans les outils nécessaire :(
J'ai refait un reset PRAM et SMC et un test AHT, le problème semble être réglé.. Je l'espère du moins.

Plus de peur que de mal, j'ai eu un coup de stresse que mon iMac malfonctionne comme j'ai un devoir à rendre.
Merci à Locke de m'avoir lu et aux autres :D