Problème de lecture continue dans itunes sur Iphone 4 IOS 5

seramyu

Membre confirmé
17 Juillet 2008
13
0
40
Bonjour,

J'ai un bug sur mon iphone 4 depuis que je suis passé sous IOS 5. En effet, le matin en allant au boulot j'aime comme beaucoup de monde écouter ma musique sur mon iphone mais depuis la mise à jour, les morceaux ne s'enchaînent pas forcément.... des fois une chanson se joue puis à la fin n'enchaîne pas sur la suivante pourtant l'option lecture aléatoire continue est bien activée et des fois c'est au bout de deux chansons. c'est très bizarre....

Quelqu'un a t-il rencontré le même problème et l'a t-il résolu ?

Merci de vos réponses.
 

leo071275

Membre confirmé
8 Avril 2006
42
0
Bonjour,

même pb avec mon ipod depuis iOS5. la lecture s'arrête ou, au moment de la lancer, des albums "passent" (l'image défile) avant de tomber sur un qui est lu...
:confused:

merci pour vos réponses,
P

---------- Nouveau message ajouté à 12h51 ---------- Le message précédent a été envoyé à 12h49 ----------

ouhlà! encore mieux : des morceaux sont lus alors qu'une image d'un autre album apparait ! :confused::confused::confused:
 

jeanluc37

Membre enregistré
17 Février 2004
4
0
Perso j'ai le même soucis sur mon iphone 4 + IOS5, mais j'ai remarqué que c'est avec les fichiers en MP3 avec un encodage supérieur à 128 kb/s. mais pas de solution pour le moment:mad:

---------- Nouveau message ajouté à 04h41 ---------- Le message précédent a été envoyé à 03h43 ----------

Je me réponds, trouvé la solution sur le forum en désynchronisant mes musiques et en resynchronisant ensuite avec l'option 128Kb... coché dans l'onglet résumé d'itunes :)
 

leo071275

Membre confirmé
8 Avril 2006
42
0
Merci JeanLuc37,
une chose : comment "Dé-synchronises-tu" les morceaux?

---------- Nouveau message ajouté à 10h23 ---------- Le message précédent a été envoyé à 10h22 ----------

Perso j'ai le même soucis sur mon iphone 4 + IOS5, mais j'ai remarqué que c'est avec les fichiers en MP3 avec un encodage supérieur à 128 kb/s. mais pas de solution pour le moment:mad:

---------- Nouveau message ajouté à 04h41 ---------- Le message précédent a été envoyé à 03h43 ----------

Je me réponds, trouvé la solution sur le forum en désynchronisant mes musiques et en resynchronisant ensuite avec l'option 128Kb... coché dans l'onglet résumé d'itunes :)


Merci JeanLuc37,
je me réponds :) je décoche "synchroniser la musique" dans l'onglet musique d'itunes et "applique".
puis re-synchronise" avec 128Kb coché...
Une remarque, l'option 128KB était déjà coché pour ma part. Ce serait la procédure "dé-synchro + re-synchro" qui règlerait le problème?
remarque 2 : une faute d'orthographe dans l'écran d'itunes au moment de la synchro : "dévut de la synchronisation"...
 
Dernière édition:

seramyu

Membre confirmé
17 Juillet 2008
13
0
40
je viens d'essayer et pour le moment ça fonctionne... j'espère que ça continuera à fonctionner.

Merci de ta réponse en tout cas.
 

leo071275

Membre confirmé
8 Avril 2006
42
0
Dé-synchro puis synchro... ça a l'air de marcher... Merci :)
(pour info, il m'aura fallu 18 heures pour 4000 titres environ pour re-synchroniser, ...)