problème d'echo avec skype

MCL

Nouveau membre
22 Octobre 2005
1
0
Salut,
Je viens d'installer skype et je suis ravie du principe... sauf petit problème: j'entends mon echo après chaque phrase. Quelqu'un pourrait m'aider à résoudre ça?
Détails:
J'ai une connexion wi-fi (4 mégas).
J'ai utilisé le micro et les haut-parleurs internes de mon Mac (Powerbook G4) et ça le faisait.
J'ai essayé avec des casques (en cochant sur casques sur audio des préférences skype) et ça le fait toujours.
Il y avait aussi des sons du "réseau" sur la ligne que j'ai résolu en baissant le volume (mais du coup j'entends moins bien la voix de mon interlocuteur). Avez-vous une meilleure solution?

MERCI!!!!!!! de votre réponse
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 997
1 689
50
St-Quentin-en-Yvelines (78)
ficelle a dit:
met un casque ;)

les versions plus anciennes possedait une fonction "echo cancellation", mais elle a disparu:confused:

Salut :)

MCL à déjà essayé avec un casque ;)

Mais a t-il demandé à son interlocuteur d'en mettre un aussi ??

wip
 

guigus31

Membre confirmé
23 Octobre 2005
215
44
36
Nantes
okossom.free.fr
perso ca marche impec juste un petit peu d'echo de temps en temps mais rien de bien grave, par contre quand je suis en conversation audio, mon pov mac se met a ramer comme pas permis, impossible de faire quoi que ce soit meme la souris a du mal !! je n'ai qu'un pauvre G4 400mhz avec 320mo de ram c'est surement pour ca..... j'imagine que comprimer de l'audio comme ca demande pas mal de ressource...
 

kanaliz

Membre junior
13 Octobre 2005
37
1
Ai eu le meme probleme avec une autre messagerie mais le probleme ne venait pas de moi, en fait mon interlocuteur avait plusieur sortie pour le son (des hauts-parleur ainsi que le son de ses petites enceinte de son ordi qui s'était misent en route à son inssu par le biais de cette messagerie) et ainsi le son revenait en echo dans son micro qui revenait ensuite à moi... :hein: