• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Problème iWeb et publication .mac depuis Mobileme

Patachou92

Nouveau membre
27 Août 2008
23
1
Hum hum hum...
L'équipe Apple vient de résoudre mon problème et je me sens vraiment idiote (c'est souvent le cas dans ce genre de situation).
En fait, je ne tapais la bonne adresse web.....

Je vous explique: je gère 2 sites: un site principal avec les dernières photos de mon fils et un site dit d'Archives avec toutes les anciennes photos. Pour que les gens ne voient pas ma page de test, je l'ai mise dans les archives.
J'accède au site d'Archives en cliquant sur une photo sur ma page d'accueil Principale. Sauf que sous iWeb, j'ai omis de mettre à jour le lien, càd que j'ai laissé http://web.MAC.com/user
au lieu de: http://web.ME.com/user.
Le lien marche, mais la fonctionnalité Commentaire est inactive. Alors qu'avec l'adresse web.me.com, il est tout à fait possible de laisser des commentaires.

Tout s'explique... (mais je me sens quand même un peu nou-nouille !!).

Merci beaucoup en tous cas pour votre aide et votre patience.
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
Bonjour,

J'ai crée hier soir un site tout simple avec quelques photos pour faire connaître mon Cabinet. J'ai aussi crée un compte mobile me afin de publier "simplement" cette page sur Internet.... A chaque fois que je fais publier l'intégralité du site, tout fonctionne correctement sauf que j'ai un message d'erreur lors lorsque je souhaite visiter la page, safari me dit qu'il n'a pas trouvé le serveur quelque chose du genre. Pourtant je suis bien allé dans mobile me pour créer un nom de domaine que j'ai recopié dans Iweb au moment de la publication dans la page...

je ne comprends pas trop le souci.

Quelqu'un aurait-il la gentillesse de bien vouloir répertorier pas à pas les étapes de publication d'un site avec mobile me car j'ai du mal à comprendre comment cela fonctionne et surtout avec l'iDisk... Au alors, m'indiquer un lien pour essayer de trouver une solution.

Merci d'avance.

Ben.
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
est ce qu'au moins tu arrives sur ton site quand tu tapes dans ton navigateurune adresse du type
http://web.me.com/tonpseudo/ ?
Bonjour,

Je ne suis pas sur mon mac car je suis au travail. Cela ne fonctionne pas quand je tape sur mon navigateur l'adresse précitée. J'ai un message d'erreur.

Sur mobile me, j'ai crée un nom de domaine tout simple du genre : www.XX.com
dans iWeb, j'ai remis exactement la même adresse. je pense que je fais une erreur à ce niveau. Ce matin j'ai vérifié dans mon iDisk sur mon mac, le site est bien à l'intérieur.

la publication fonctionne correctement me semble-t-il, mais je dois rater une étape.

Merci de votre aide
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
tu vérifieras que sur ton idisk dans le dossier Sites (iDisk > Web > Sites )
que tu aies bien une page index.html à côté de ton dossier site.
De tête il me semble que oui, j'ai vu un dossier sur mon iDisk concernant le site.

j'ai juste une question :

dans mobile me dans mon nom de domaine, je mets le nom que je souhaite du site internet comme : www.XX.com

mais dans iWeb au moment de la publication, j'ai dans la publication mobile me un rappel que je suis connecté avec cette adresse www.XX.com. Mais dans l'adresse du site ne faut-il pas mettre plutôt http://web.me.com/monpseudo/xx.com ?

sinon j'ai aussi hier soir essayé une publication via un FTP. Notre cabinet à un compte chez orange. j'ai tous les codes et pourtant cela ne fonctionnait pas, la publication était impossible. Y-a-t-il une solution pour résoudre ce problème, cela semble venir de iweb 09 apparement d'après certains posts.

Merci par avance pour votre réponse.
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
tu vérifieras que sur ton idisk dans le dossier Sites (iDisk > Web > Sites )
que tu aies bien une page index.html à côté de ton dossier site.
Je viens d'aller dans mobile me dans mon idisk, j'ai bien un index.html et quand je clic dessus et bien j'ai la page qui s'affiche parfaitement. Le seul problème maintenant vient du fait que quand je tape l'adresse et bien cela me fonctionne pas du genre www.XX.com...
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
ton nom de domaine tu l'as depuis quand
et surtout quand as tu fais ta configuration de nom de domaine dans mobileme?
Parce que ça mets quand même 48-72 heures à se mettre en place ce petit truc.
J'ai crée mon compte hier soir et j'ai pas arrêter de changer le nom de domaine vu que cela ne fonctionnait pas. J'ai bien vu qu'il fallait attendre un certain délai, mais j'ai essayé quand même de publier, depuis le temps que je devais m'en occuper.

Une solution pour la publication sous FTP ? Il faut inscrire quoi dans la case "chemin" ? Il n'est pas utile de rentrer les codes DNS Primaire et DNS Secondaire ?
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249
pour le ftp je ne connais pas le compte perso d'orange, je ne l'ai jamais utilisé.
en gros voilà comment ça se passe sur un ftp:

tu as un dossier sur ton ftp qui s'appelle web ou www c'est là que tu dois publier normalement.
si tu fais ça soit tu n'écris rien sur le chemin ou
soit tu écris /web

admettons que tu veuilles pour une raison ou pour une (par ex. parce que tu as plusierus site web que tu compte publier sur le même ftp) de publier dans un dossier (appelons le "siteiweb") contenu dans leprécédent dossier web
le chemin sera : /web/siteiweb

Inversement si ton chemin est /web/monpremiersite/monpremiersite
cela veut dire que tu publies dans le dossier monpremiersite contenu dans le dossier siteiweb lui même contenu dans le dossier web

pour le chemin, il faut se méfier des / . Un / en trop et c'est la publication de ton site qui déconne.
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
pour le ftp je ne connais pas le compte perso d'orange, je ne l'ai jamais utilisé.
en gros voilà comment ça se passe sur un ftp:

tu as un dossier sur ton ftp qui s'appelle web ou www c'est là que tu dois publier normalement.
si tu fais ça soit tu n'écris rien sur le chemin ou
soit tu écris /web

admettons que tu veuilles pour une raison ou pour une (par ex. parce que tu as plusierus site web que tu compte publier sur le même ftp) de publier dans un dossier (appelons le "siteiweb") contenu dans leprécédent dossier web
le chemin sera : /web/siteiweb

Inversement si ton chemin est /web/monpremiersite/monpremiersite
cela veut dire que tu publies dans le dossier monpremiersite contenu dans le dossier siteiweb lui même contenu dans le dossier web

pour le chemin, il faut se méfier des / . Un / en trop et c'est la publication de ton site qui déconne.
Merci beaucoup de votre réponse, je vais regarder cela ce soir. Avec un peu de recherches je devrais y arriver. Et puis je vais revoir quelques vidéos sur débutersurmac, cela me fera du bien. Ce site est très bien et vraiment très utile aux switchers comme moi;)

Merci de votre aide.
 

simon32

Nouveau membre
8 Octobre 2008
7
0
Montauban
Bonjour à tous,

À moi :) ... je n'ai pas de site, mais je partage régulièrement des photo de mon Iphoto par la "Galerie Mobilieme".
Depuis que c'est mobile j'ai beaucoup de mal à mettre à jour les publication .... toutes les photos de mes galerie sont "en cours" ... et lorsque je vais voir sur mon compte mobile en ligne je vois les photos en survolant le dossier avec ma souris, mais lorsque je rentre dedans ... RIEN

Quelqu'un peut me dire à quoi c'est due ?

Ha ... c'est encore "en cours" :)

Merci
 

koeklin

Membre d’élite
Club MacG
17 Août 2007
2 366
249

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
Je crois que tu joues de malchance sur ce coup : la pubication directe de iWeb '09 connait quelques difficultés sur les serveurs de free et d'Orange
http://www.macg.co/news/voir/133725/iweb-09-le-bogue-du-ftp-reconnu-par-apple
(Merci à iDuck d'avoir filé le lien de cette article dans un autre fil)
Oui j'ai vu cela hier soir en faisant des recherches. Je pense que je vais investir dans le logiciel "TRANSMIT" et le faire à l'ancienne comme disent certains.

Merci pour le lien.

Ben.
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
Bonjour,

J'ai publié mon site sans difficulté avec le logiciel TRANSMIT qui est au passage vraiment très bien.

Mais j'ai encore une petite question à propos du référencement du site.

Il apparaît encore sous le nom du site dans google des extrais de l'ancien site.

J'ai pourtant au cas ou transmis mon URL à google une nouvelle fois.

Faut-il attendre longtemps pour que cela se mette à jour automatiquement, que peut-on faire ? Le nom du site dans google n'apparaît pas non plus correctement, enfin dans le titre en bleu permettant d'accéder au site.

Existe-t-il une manip pour le modifier ou cela relève de la compétence google ?

Merci de vos réponses ?
 

Ben-Guetta

Membre junior
30 Mai 2008
65
0
37
Paris
bonjour,

plus le site est référencer et plus il a de trafic et plus vite il sera indexer

donc es tu référencé et as tu beaucoup de trafic ?
Pour le référencement je suis allé sur cette page pour indiquer le nom du site qui existait déjà antérieurement : http://www.google.ci/addurl/?continue=/addurl

Pour le traffic, je pense que cela est plus que calme... Seulement une page et c'est un Cabinet spécialisé en droit Fiscal.

Existe-t-il une procédure pour être référencé correctement dans plusieurs moteurs de recherche ?

Merci de votre aide.