Problème Tout navigateurs confondus

UnixDev

Membre junior
15 Octobre 2011
16
1
30
Salut !

je viens vous faire part d'un probleme que j'ai depuis bientot 1 ans

lorsque j'effectue une recherche sur google , que ce soit safari , ggchrome , opéra , firefox ;
et que je clique sur les liens proposés , je suis redirigé sur des pages ne correspondant pas dutout a ma recherche , pour pouvoir acceder au vrai lien de ma recherche je suis obligé de fermer ma fenetre , refaire ma recherche , et recliquer sur le lien .

en gros ca ne marche que la deuxieme fois apres etre passé sur un site non désiré et un fermage de fentre .


ce probleme a aujourdhui évolué :(
lorsque j'arrive a acceder au lien de ma recherche , j'ai une dixaine de seconde pour voir ma page , puis un rafraichissement de page s'effectue , et cela me redirige encore une fois sur ces sites indésirables

Help ! :confused:
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
C'est sans doute un problème de réseau et de DNS, non ?
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Tu as installé un proxy sur ta machine ?
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
14 097
1 000
Toulouse.cong
faq.office.macintosh.free.fr
Tu devrais vérifier si tu n'es pas infecté par le "cheval de Troie" DNSChanger (ou une de ses variantes). Ta description pourrait faire penser à ça (bien que tu ne précises pas le genre de "sites indésirables" vers lesquels tu es renvoyé).


----------------------
Note du modérateur (ici Aliboron aussi) :
Ceci dit, il est ici question d'internet ou de réseau. Donc, on déménage vers "Internet et réseau", là où se retrouvent les spécialistes de la chose. Et hop !!!

Remarque : ce n'est ni une brimade, ni une punition, c'est juste un peu de rangement...

 

UnixDev

Membre junior
15 Octobre 2011
16
1
30
je me retrouve sur des sites genre la Fnac , moteurs de recherche bidons , et de temps en temps je n'ai 0 resultats dans les recherches photos .