• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac Pro Projet Mac Pro 4.1 flashé 5.1 complet

Lil Montréal

Membre confirmé
14 Juin 2019
165
69
66
Hello,

Je partage complètement l'avis de Mariol66 de mettre le Samsung 860 dans un des 4 racks SATA avec un Caddy afin de libérer un slot PCIe. Les MP5.1 sont chiches avec seulement 4 slots :(.
Par contre je serai plus réservée avec GeekBench car j'ai fait les mêmes constats que Pierre Dandumont et cela encore plus actuellement avec Metal.
Ainsi pour les mêmes fichiers créés nativement en Photoshop, le moindre filtre est 10 fois plus rapide actuellement avec Affinity Photo qu'avec Photoshop :facepalm: avec une RX 580 8 Go (qui n'est pas la plus rapide).
Les machines avec une VEGA 56 ou 64 sont encore plus rapides ...
Affinity n'utilise plus les CPU(s) et passe directement avec la GPU. Photoshop gérait mal très mal les 2 CPU(s) en 12 coeurs.
Cela a été très dur d'abandonner Photoshop qu'on utilisait depuis les débuts de PS (2-4-5-6, puis CS2, etc ...), mais manipuler un fichier de 2Go sous PS n'est pas toujours évident.

Ceci est encore plus flagrant avec la 3D (TurboCad 3D, TurboCad Designer, etc...) ou CATIA. Le bond avec Mojave a été spectaculaire au point de ne pas reconnaître la machine.
Pour les applis dédiées comme Schematics et PCB, le changement n'a pas été spectaculaire car les fichiers ne sont pas très lourds.
Pour la video, je ne sais pas car je ne m'en occupe pas, mais nos Keynotes de présentation qui comprennent des films et qui sont très lourdes (> 5Go) n'ont aucun problème particulier sur les MP5.1 alors que les montages ont été pénibles sur les iMac, même sur un Pro 27" :(.

Amitiés
 
  • J’aime
Réactions: Y_E_S

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Juste pour rebondir sur le choix de ton amis concernant le SSD SATA sur PCIe. Peu-être qu'il serait préférable qu'il ne prenne pas la carte PCIe OWS Accelsior S. Le SSD qu'il à choisi, il le met à la place d'un Disque dur (donc il tournera à 250 mb/s) mais cela lui permettra, lorsqu'il aura mis un peu d'argent de côter de passer au SSD Nvme avec une DT-120 et à ce moment là de ne pas se retrouver à cours de place dans les ports PCIe avec la OWS Accelsior sous les bras.

Si peu qu'il mette plus tard une cartes USB 3 ou autre, on arrive assez vite à remplir les ports PCIe disponibles.

J'amène juste une réflexion et ne porte aucun jugement sur les choix, car vu qu'il va utiliser son Mac pour de la prod vidéo qui demande des resources. Le SSD SATA lui servira toujours de stockage, de sauvegarde Time Machine ou autre, la carte, si plus tard il sent qu'il à besoin de plus de débit, il peu se retrouver dans le cas de figure de devoir la sortir du Mac pour la remplacer. ;)

oui mais le temps que les autres upgrades éventuels arrivent (un SSD Nvme) autant utiliser ce SSD actuel au max de ses capacités, pour le prix d'une carte à 40 euros... Il sera toujours temps de le mettre dans une baie SATA2 bien sûr s'il manque de la place.
Aujourd'hui pour le prix de la carte, il peut être utilisé au max de ce qu'il peut donner (à priori) donc c'est un bénéfice.
Et moi une carte comme ça, si j'en ai pas encore mis une, elle m'intéressera pour la racheter.
 

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
J'ai vu que ma GTX770 passerait nickel en natif dans Mojave, j'ai flashé ma machine en 144.0.0.0.0 et pour le coup, quelqu'un saurait exactement quels sont ces bugs de son sur les 4,1 bi pro lorsqu'on passe en Mojave que que l'on a pas fait l'upgrade des procs?
Il y aurait un fix peut-être?

edit. J'ai trouvé.
pour le coup, pas de fix définitif...

Car pour le coup donc je me tâte de faire l'update Mojave...
(Je ne vais pas faire l'upgrade de procs de suite, ça sera plutôt début 2020, pour le moment je reste avec mes 2,26...)

Donc on verra pour Mojave plus tard.
Ma carte est full compatible, c'est nickel déjà.
(Pour info ces GTX770 on les trouve à 70 euros...)
 
Dernière édition:

mariol66

Membre émérite
15 Août 2015
757
125
40
Gironde
Si je ne me suis pas trompé, le problème est apparu sous 10.14.4, si tu trouves un installer jusqu’à 10.14.3, il ne devrait pas y avoir de soucis ;)
 

Lil Montréal

Membre confirmé
14 Juin 2019
165
69
66
Hello,

Nous avons eu les problèmes de son sur les 2012.
- Problèmes liés au préférences son qui n'étaient pas reconnues.
- Problèmes de son avec les enceintes internes (obligé de mettre des enceintes externes).
- Problème des AirPods qui n'étaient pas reconnus (reconnus avec la 10.14.6).
- Problèmes de son avec les écrans équipés de HP.
- Etc ...
En fait ces problèmes ont disparu avec la 10.14.6.
Il faut cliquer sur "alt" puis aller dans la pomme et faire "Informations système" puis dans "Matériel" descendre à "PCI et là on voit si la carte graphique exemple Radeon RX 580 en slot 2 est également reconnue en slot 2 comme "Périphérique audio" ou en slot 1 si elle est installée en slot 1.
Le passage en 10.14.6 a résolu beaucoup de problèmes comme AirPlay qui ne fonctionnait plus au début, etc ...

Amitiés
 

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Si je ne me suis pas trompé, le problème est apparu sous 10.14.4, si tu trouves un installer jusqu’à 10.14.3, il ne devrait pas y avoir de soucis ;)
Si je fais ça je vais être bloqué à la 10.14.3 sans pouvoir faire les majs de sécurité.

Je vais plutôt attendre le début d’année pour faire l’upgrade des procs...
Et si j’ai un peu de temps vers Noël je ferai une clean install sur un autre disque pour tester...

Ma carte passe en natif sous Mojave et le mac est flashé en bootrom 144.000
 

mariol66

Membre émérite
15 Août 2015
757
125
40
Gironde
  • J’aime
Réactions: Y_E_S

Lil Montréal

Membre confirmé
14 Juin 2019
165
69
66
Hello,

Je mets le lien sur lequel j'étais tombé, je n'ai pas tout lu en détail mais il semble que cela impactais uniquement les bi-processeurs n'ayant pas de processeurs de type x56.. donc les 4.1.
Je ne sais pas si les problèmes avec les 2012 de @Lil Montréal sont identique car il me semble que les vrais bipro 5.1 ont tous des processeurs de type x56.. si je ne me trompe pas.

https://forums.macrumors.com/threads/strange-audio-issue-on-mp-4-1-5-1-mojave-10-14-4.2176792/
En fait les problèmes étaient liés aux Mises à Jour (*). Nos MP 5.1 (en X5650) avaient tous été équipés en X5690.
Par exemple les périphériques audio des RX 580 n'étaient pas reconnus et il a fallu mettre les kexts qui allaient bien lors des MàJ en 10.14.2 et cela ne fonctionnait pas partout :( .
Ce problème a été complètement résolu avec la 10.14.6 comme les connexions AirPlay (au point d'avoir installer AirParrot :facepalm: au début).
Mais pour les AirPods, cela n'a été résolu qu'avec la 10.14.5. En fait les "Préférences son" n'étaient pas prises en compte, les écrans (Comme les ViewSonic) dans les "Sorties" son n'apparaissaient pas, etc ...
Cela n'avait en fait rien à voir avec les CPU(s).
Il y a eu deux MàJ en 10.14.6 qui ont porté le même indice 6. La deuxième MàJ en 6 a permis la reconnaissance immédiate des 2 models d'AirPods (AP1 et AP2 Pro), alors qu'il fallait attendre un bon moment la reconnaissance.
Les synchros iCloud Drive déconnaient également avec les MP5.1 alors que maintenant il n'y a plus de PB de synchro entre tous les ordis (MBP, MP 5.1, iMac, Mac mini, etc ...)

Les Bi-CPU sont obligatoirement en X56... car les W35.. ou W36.. ne fonctionnent qu'en mono.

Amitiés

(*) Je précise que Mojave avait chaque fois été installé en clean Install sur des 970 EVO 1 To d'abord, puis 2 To.
Deux sont maintenant en 2x 2To (IOCREST) et 2 en 2 x 4To (7101A)
 
  • J’aime
Réactions: Y_E_S

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Je mets le lien sur lequel j'étais tombé, je n'ai pas tout lu en détail mais il semble que cela impactais uniquement les bi-processeurs n'ayant pas de processeurs de type x56.. donc les 4.1.
Je ne sais pas si les problèmes avec les 2012 de @Lil Montréal sont identique car il me semble que les vrais bipro 5.1 ont tous des processeurs de type x56.. si je ne me trompe pas.

https://forums.macrumors.com/threads/strange-audio-issue-on-mp-4-1-5-1-mojave-10-14-4.2176792/

merci beaucoup, je suis tombé sur à peu près le même témoignage, et manifestement il n'existe pas de fix, ou s'il existe des solutions elles semble avoir des résultats aléatoires...


Donc je vais gentiment attendre début 2020 de faire l'upgrade en 5680, et ensuite je passerai en Mojave avec les bons procs... Déjà, je n'ai pas à acheter une nouvelle CG.
Pour le moment High Sierra marche nickel, ce qui est le principal.



Concernant en revanche le Mac Pro 5,1 bi-pro de mon pote, y'a t il des contre indications sur cette machine pour une maj en Mojave?
J'avais entendu parler de soucis de wifi?
Je suppose que c'est ce à qoi tu fais allusion Lil Montréal? Et je comprends donc qu'avec un Installer 10.14.6 tout est réglé?

Feu vert pour passer sa machine en Mojave?

Merci pour votre aide ;)
 

mariol66

Membre émérite
15 Août 2015
757
125
40
Gironde
Pour les cartes wifi non reconnues sous Mojave, je pense que c’est plus sur des 4.1, d’ailleurs tout le monde n’a pas ce soucis, on en avait parlé dans ce post il me semble, par exemple pour @Fogi elle fonctionne.
Ton ami ayant un vrai 5.1, sans trop m’avancer, je pense qu’elle sera reconnue, car cela concernait des cartes plus anciennes.

La encore ce ne sont que les driver qui ne sont plus intégré à Mojave, en repassant sous High Sierra elles sont reconnues. Dans mon cas, sous Mojave je n’y ai plus accès, dès que je passe sous Windows elle est ok).
 

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Pas moyen d'utiliser un kext de High Sierra dans ton cas?

Au final, Mojave est possible sur ma machine avec cet upgrade CPU, mais il sera le dernier OSX si High Sierra n'est pas le dernier.
Car en fait, tout fonctionne à merveille dans High Sierra, et je ne sais pas ce que Mojave apporte de plus, mais hormis sa bootrom que j'ai déjà flashé sur ma machine, je ne suis pas certain qu'il y ait un intérêt majeur à passer en Mojave en terme de fonctionnalités.
En dehors bien sur qu'il est le dernier OSX 32/64...
Perso il va me faire gagner quoi? Un an de vintage en moins?
Je l'essaierai je pense en installation sur un autre disque, puisque je sais maintenant que ma carte passe nickel.

Quant à Catalina, hormis les restrictions qu'il apporte (qui sont normales, Apple a soutenu le 32 bits longtemps...) l'idée d'avoir la joie d'utiliser des applications iPad sur ma machine me procure une joie intense.
On verra plus tard ;)
 

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Bon ça y est, je vais faire des petits upgrades là...

Déjà pour le SSD je me demandais pour celui-là :
Il est limité en débit par rapport à d'autres SSD du style 970EVO, mais il est moins cher, et au-dessus de toutes façons de la limite du Mac Pro à 1500Mo/s, non?



et je vais regarder pour les procs, je pense prendre en effet le 5680 au lieu du 5690 j'ai vu qu'ils chauffaient moins et consommaient moins également...
Donc je cherche une paire décapsulée.
J'en ai bookmarkés, et j'espère qu'on peut acheter sur des vendeurs ebay sans avoir de compte ebay, car ça j'ai vraiment pas envie...
Je pense les monter moi même, mais c'est vrai qu'il va aussi me falloir intervenir sur le Northbridge défectueux sur ma machine, et ça me bote déjà moins ça.

En plus lors de mes mic-mac en changeant des composants entre mes 2 mac pro, j'ai une vis qui s'est dégagée d'un chassis HDD et est tombée dans la machine je sais pas où...
Impossible à sortir, malgré le fait que j'ai essayé d'incliner le mac dans pas mal de sens :hilarious:

Donc déjà, il va me falloir après avoir enlevé la carte fille, démonter le casier du bas, qui accueille la carte fille justement. Et j'espère qu'à ce moment je vais remettre la main sur cette vis.
Et donc pour démonter ce casier du bas il va me falloir du gros tuto ^_^
Sur iFixit peut-être? J'ai une ou deux vidéos youtube où je vois ça, mais je préfèrerais des photos...
 
Dernière édition:

Lil Montréal

Membre confirmé
14 Juin 2019
165
69
66
Hello,

..............
Il est limité en débit par rapport à d'autres SSD du style 970EVO, mais il est moins cher, et au-dessus de toutes façons de la limite du Mac Pro à 1500Mo/s, non?
...............
Non, le MP 5.1 n'est pas limité à 1500Mo/s.

Avec une carte IOCREST c'est environ 3000Mo/s en R/W et avec une SSD7101A, c'est 5000 Mo/s en R/W et tu n'as pas le temps de voir les secteurs R-W d'AJA tourner avec des 970 EVO o_O.

Il faut penser que c'est 20 fois plus rapide qu'un SSD en SATA II sur les baies du Mac qui est déjà à 250 Mo/s.
En vitesse pure (R/W), cela enfonce la plupart des machines modernes.

Pour peu que l'on travaille avec des applis qui tirent pleinement ressources de Metal (Affinity par exemple) avec une RX 580 ou une VEGA 56 ou 64, les gros traitements d'images sur des fichiers de quelques Go sont impressionnants par rapport à un iMacPro.
En plus, tous les cores sont utilisés, alors que ce n'est pas le cas avec PS.
Le problème est qu'il faut mettre la 7101A en slot 1 et la GPU en slot 2, ce qui condamne le slot 3.
Ces cartes ne fonctionnent que sur les slots 1 ou 2 et elles bouchent la ventilation de la GPU si elle est en 1.

Amitiés
 

VLuc

Membre junior
21 Janvier 2007
86
16
Et donc pour démonter ce casier du bas il va me falloir du gros tuto ^_^
Sur iFixit peut-être? J'ai une ou deux vidéos youtube où je vois ça, mais je préfèrerais des photos...
@Y_E_S : si jamais vous ne trouvez pas de tuto envoyez-moi un mail, je dois avoir le "Service Manual" du Mac Pro 2009 quelque part… A défaut de photos, on y trouve des schémas et dans tous les sens du terme, ça peut dépanner… ;-)
 

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
Hello,


Non, le MP 5.1 n'est pas limité à 1500Mo/s.

Avec une carte IOCREST c'est environ 3000Mo/s en R/W et avec une SSD7101A, c'est 5000 Mo/s en R/W et tu n'as pas le temps de voir les secteurs R-W d'AJA tourner avec des 970 EVO o_O.

Il faut penser que c'est 20 fois plus rapide qu'un SSD en SATA II sur les baies du Mac qui est déjà à 250 Mo/s.
En vitesse pure (R/W), cela enfonce la plupart des machines modernes.

Pour peu que l'on travaille avec des applis qui tirent pleinement ressources de Metal (Affinity par exemple) avec une RX 580 ou une VEGA 56 ou 64, les gros traitements d'images sur des fichiers de quelques Go sont impressionnants par rapport à un iMacPro.
En plus, tous les cores sont utilisés, alors que ce n'est pas le cas avec PS.
Le problème est qu'il faut mettre la 7101A en slot 1 et la GPU en slot 2, ce qui condamne le slot 3.
Ces cartes ne fonctionnent que sur les slots 1 ou 2 et elles bouchent la ventilation de la GPU si elle est en 1.

Amitiés

Mille mercis pour la précision Lil Montréal.
Aurais-tu un lien vers ces deux cartes s'il te plait, sur Amazon par exemple?
J'ai fait une recherche mais j'ai plusieurs résultats et je ne voudrais pas me tromper...

Est ce que toutes les cartes NMVe se mettent sur les slots 1 et 2?
Ou par exemple si je prends celle-ci avec un 970EVO je peux la mettre en slots 3 ou 4?
(Elle a un dissipateur thermique, et j'aimerais beaucoup avoir une carte équipée d'un dissipateur, je pense que ça augmentera la durée de vie de mon NMVe...)


Merci pour ton retour si tu as 3 minutes ;)


Edit :
J'ai oublié une petite question...

Je suis en High Sierra avec une Bootrom en 144.0.0.0.0

Si je prends la carte au-dessus (Aqua Computer Kryom avec le dissipateur), serais-je donc obligé de la mettre en slot 1 ou 2, et surtout je pourrai booter avec l'OS dessus?
À l'installation, j'ai cru lire ici ou là qu'il me faudrait peut-être débrancher mes disques durs et booter sur une clé USB pour installer l'OS?

(En fait je comptais mettre la carte NMVe en slot 3 et sur le slot 4 une carte USB3)

Merci ^_^
 
Dernière édition:

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
@Y_E_S : si jamais vous ne trouvez pas de tuto envoyez-moi un mail, je dois avoir le "Service Manual" du Mac Pro 2009 quelque part… A défaut de photos, on y trouve des schémas et dans tous les sens du terme, ça peut dépanner… ;-)

Carémment, VLuc, mille mercis, je t'envoie un MP alors.
J'ai bien de mon coté la notice du Bi-Pro 4,1 en PDF et en anglais, mais j'ai l'impression que ta notice a l'air bien plus complète ^_^
 

VLuc

Membre junior
21 Janvier 2007
86
16
@Lil Montréal confirmera (ou pas…), mais je crois ne pas me tromper en disant que :

- la carte Kryom est recommandable, pas chère et utilisable en slot 3 ou 4, MAIS qu'en aucun cas, elle ne permet de dépasser la limite de débit de 1 500 Mo/s des ports PCI 3 et 4 d'un Mac Pro 4.1>5.1, donc d'exploiter au mieux le potentiel d'un bon SSD nvme.

Et que pour ce faire, il faut à la fois :

- disposer d'une carte "caustaude" (de ce que je crois avoir compris, qui permet de "bifurquer" je ne sais exactement trop quoi) et, shématiquement, d'obtenir d'un slot PCI 2 x16 le "comportement" de 2 à 4 slots PCI3 x4 - explication maladroite à prendre avec des pincettes) ;

ET

- disposer ladite carte sur un slot x16.

Or, comme il faut aussi à une carte graphique RX580 (fréquente sur les upgrades de 4.1 / 5.1), un peu d'espace au dessus, dans un Mac Pro 4.1>5.1, la carte PCI SSD nvme est généralement installée en slot 1 (x16), la RX 580, en slot 2 (condamnant le slot 3 du fait de son épaisseur) et une éventuelle interface USB 3.0 / -C en slot 4 (avec finalement l'avantage de ne pas voir son débit partagé avec ce que l'on aurait installé en slot 3 puisqu'il est de fait est condamné).

Reste que ces cartes "caustaudes" réclament un investissement, selon référence et nombre d'emplacements pour SSD (2 ou 4 en général), entre 200 et 500 Euros (hors SSD)…

En tous cas, c'est ce que j'ai compris / retenu de mes recherches car il semble qu'on s'est posé les mêmes questions ;-)

Mais si j'ai mal compris ou ai été imprécis, qu'on n'hésite pas à rectifier, surtout !
 
  • J’aime
Réactions: mariol66 et Y_E_S

Y_E_S

Membre confirmé
20 Juillet 2008
274
26
Paris
@Lil Montréal confirmera (ou pas…), mais je crois ne pas me tromper en disant que :

- la carte Kryom est recommandable, pas chère et utilisable en slot 3 ou 4, MAIS qu'en aucun cas, elle ne permet de dépasser la limite de débit de 1 500 Mo/s des ports PCI 3 et 4 d'un Mac Pro 4.1>5.1, donc d'exploiter au mieux le potentiel d'un bon SSD nvme.

Et que pour ce faire, il faut à la fois :

- disposer d'une carte "caustaude" (de ce que je crois avoir compris, qui permet de "bifurquer" je ne sais exactement trop quoi) et, shématiquement, d'obtenir d'un slot PCI 2 x16 le "comportement" de 2 à 4 slots PCI3 x4 - explication maladroite à prendre avec des pincettes) ;

ET

- disposer ladite carte sur un slot x16.

Or, comme il faut aussi à une carte graphique RX580 (fréquente sur les upgrades de 4.1 / 5.1), un peu d'espace au dessus, dans un Mac Pro 4.1>5.1, la carte PCI SSD nvme est généralement installée en slot 1 (x16), la RX 580, en slot 2 (condamnant le slot 3 du fait de son épaisseur) et une éventuelle interface USB 3.0 / -C en slot 4 (avec finalement l'avantage de ne pas voir son débit partagé avec ce que l'on aurait installé en slot 3 puisqu'il est de fait est condamné).

Reste que ces cartes "caustaudes" réclament un investissement, selon référence et nombre d'emplacements pour SSD (2 ou 4 en général), entre 200 et 500 Euros (hors SSD)…

En tous cas, c'est ce que j'ai compris / retenu de mes recherches car il semble qu'on s'est posé les mêmes questions ;-)

Mais si j'ai mal compris ou ai été imprécis, qu'on n'hésite pas à rectifier, surtout !

Génial, merci pour ces éclaircissement VLuc.

Je vais être tout à fait honnête, je ne suis pas certain d'avoir besoin d'un upgrade NMVe avec les débits annoncés par Lil Montréal pour mon usage quotidien, puisque la plupart du temps je ne travaille pas chez moi, même s'il peut m'arriver d'avoir de temps en temps besoin de produire plus intensément chez moi...
En revanche, passer d'un HDD classique à un SSD même en SATA3 devrait apporter un confort notable.

Tout cela pour dire, que si je regarde l'addition, le Crucial plus la carte que j'ai indiquée me font une addition à moins de 150 euros, la carte étant très peu chère au final (je n'ai pas vu ses débits dans les specs).

Je ne dépenserai pas 150 ou 200 euros de plus, entre le 970EVO plus une carte à 100 ou 200 euros pour obtenir des débits dont je ne verrai peut-être pas une différence flagrante avec la solution Crucial + carte Kryom...

Surtout qu'au final, en m'intéressant peu à peu à ces SSD, je lis ici ou là que ces débits très élevés sont des vitesses de pointe, et certainement pas des vitesses de croisière.
J'ai lu notamment pas mal de témoignages de perfs qui s'effondrent selon la chaleur encaissée par le SSD.
C'est justement pour cela que j'aimerais une carte avec dissipateur, les témoignages lus sur Amazon indiquant une division des températures par deux.

Au final, je me dis donc (paradoxalement) qu'un débit bridé à 1500Mbs devrait générer moins de chauffe, moins de variations de débit (puisqu'il y a un goulot d'étranglement) et augmenter donc la durée de vie et la stabilité en perfs de ce SSD.

La question pour moi est donc de savoir si je bride son débit en mettant sur le PCI 3, est ce que je pourrai booter dessus?
Je suppose que oui sinon la chose aurait bien moins d'intérêt, mais j'aimerais être certain que ces ports PCI n'ont pas de limitation empêchant le boot.
 

Lil Montréal

Membre confirmé
14 Juin 2019
165
69
66
Hello,

Luc a bien résumé la situation dans les grandes lignes.

En fait les cartes "caustaudes" comme :

- L'IOCREST ou High Quality Components chez Amazon permet d'utiliser 2 x NVMe type 970 EVO (Standard ou mieux "Plus") avec des vitesses de 3000 Mo/s si elles sont installées sur le slot 1 ou 2 en 16x qui permet de switcher en PCIe 3,1 x 4 avec 8.0 GT/s.

- La HighPoint SSD7101A-1 chez Amazon permet d'utiliser 4 x NVMe type 970 EVO (Standard ou mieux "Plus") (*).

MAIS comme on ne peut pas booter sur un RAID, il faut utiliser la lame 1 en boot avec l'OS (et les apps) en basse vitesse (3000 Mo/s ;) ) dessus et les 3 autres en RAID 0, ce qui permet les vitesses utiles d'environ 5000 Mo/s avec 3 x 2 To = 6To en SSD (2 To est le max pour l'instant chez Samsung en 970 EVO :arghh: )
Soit plus d'une fois et demi plus rapide et 2 fois plus gros que la plus grosse configuration d'un iMacPro, ça décoiffe non :merci: .

Maintenant, ces 2 cartes sont très bien refroidies (gros radiateurs ventilés et SilkPad) et les 970 ne dépassent pas 45°C.
Même l'IOCREST a un ventilateur à l'intérieur du radiateur que l'on ne voit pas mais qui est très efficace.


Amitiés

(*) Il faut surveiller les prix qui sont très "fluctuants" sur Amazon concernant ces cartes ou acheter aux USA où les prix sont bien plus bas.

PS: pour Y_E_S : aucun problème de boot depuis un slot 3 ou 4 avec un ou plusieurs NVMe, mais la vitesse est bloquée en 1500 Mo/s.
 
  • J’aime
Réactions: VLuc et Y_E_S