Quelle disque dur pour un Macintosh iisi?

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
Tu as bien rebranché le petit cable qui part de la carte mère vers le haut parleur ?
Le disque dur tourne ? le ventilateur ? Contrôle le boitier de l'alimentation...
Il y a des gros condensateurs sur la carte analogique, est-ce qu'ils sont gonflés (le haut s'arrondi)
Un condensateur qui gonfle ça ressemble à ça :
Condo.jpg
Regardes les soudures avec une loupe pour voir si il y a craquelures...
Mais je suis nul en fer à souder, faut un expert en électronique pour t'aider.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Tu as bien rebranché le petit cable qui part de la carte mère vers le haut parleur ?
Le disque dur tourne ? le ventilateur ? Contrôle le boitier de l'alimentation...
Il y a des gros condensateurs sur la carte analogique, est-ce qu'ils sont gonflés (le haut s'arrondi)
Un condensateur qui gonfle ça ressemble à ça :
Voir la pièce jointe 137341
Regardes les soudures avec une loupe pour voir si il y a craquelures...
Mais je suis nul en fer à souder, faut un expert en électronique pour t'aider.
Les condensateurs ne sont pas gonflés et le fil est branché le ventilateur tourne en revenche le disque dur tourne puis s'arrête.Est il possible que l'alimentation soit à l'origine des problèmes?
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Pour en revenir au Macintosh IIsi, j'ai pris le disque dur conner de mon Macintosh SE mais ça ne fonctionne pas il est écrit: "erreur système est survenue.
Erreur de dus mémoire."
Je précise que le disque dur était sur système 6.quelque chose.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Pour en revenir au Macintosh IIsi, j'ai pris le disque dur conner de mon Macintosh SE mais ça ne fonctionne pas il est écrit: "erreur système est survenue.
Erreur de dus mémoire."
Je précise que le disque dur était sur système 6.quelque chose.
 

Fichiers joints

  • 20190829_113341.jpg
    20190829_113341.jpg
    609,1 KB · Affichages: 43
  • 20190829_113334.jpg
    20190829_113334.jpg
    925,7 KB · Affichages: 47

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
J' ai besoin d' aide aussi pour un autre Macintosh (un SE fdhd) et parfois quand je l' allume il démarre et un message apparaît qui dit: "Erreure BUS mémoire". Comment pourais je résoudre se problème? Je précise que j' ai détruit la mémoire PRam et que la pile est toujours sur la carte mère.

Pour en revenir au Macintosh IIsi, j'ai pris le disque dur conner de mon Macintosh SE mais ça ne fonctionne pas il est écrit: "erreur système est survenue.
Erreur de dus mémoire."
Je précise que le disque dur était sur système 6.quelque chose.

Le IIsi fonctionne bien ;-)

Même message sur le SE et le IIsi en utilisant le même disque dur, c'est ça ?
C'est pas un problème de RAM en fait, ce genre de message n'apparait que quand le système commence à se charger, sinon tu aurais un écran noir avec un code erreur Sad Mac.
C'est certainement un fichier système endommagé...
Essaie de démarrer sur un disque dur externe ou sur une disquette système, puis faire une vérification du disque et re-installer un système.
Si tu n'as rien d'important sur le disque, re-formattes le pour être sûr.

C'est un disque Conner CP3040A qu'on trouvait d'origine sur les SE et aussi sur les MacIIsi entre autres.
C'est un disque qui vieillit assez bien, j'en ai plusieurs qui fonctionnent bien.
Mais ça a prés de 30 ans tout de même... ils ne sont pas à l'abri d'une panne.
http://gpbmaccollection.online.fr/MacIIsi.html
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Le IIsi fonctionne bien ;-)

Même message sur le SE et le IIsi en utilisant le même disque dur, c'est ça ?
C'est pas un problème de RAM en fait, ce genre de message n'apparait que quand le système commence à se charger, sinon tu aurais un écran noir avec un code erreur Sad Mac.
C'est certainement un fichier système endommagé...
Essaie de démarrer sur un disque dur externe ou sur une disquette système, puis faire une vérification du disque et re-installer un système.
Si tu n'as rien d'important sur le disque, re-formattes le pour être sûr.

C'est un disque Conner CP3040A qu'on trouvait d'origine sur les SE et aussi sur les MacIIsi entre autres.
C'est un disque qui vieillit assez bien, j'en ai plusieurs qui fonctionnent bien.
Mais ça a prés de 30 ans tout de même... ils ne sont pas à l'abri d'une panne.
http://gpbmaccollection.online.fr/MacIIsi.html
Le problème c'est que comme je débute ma collection je n'ai pas de disquettes de réinstallation de système et c'est mon seul disque dur. Mais ce qui est bizzare c'est que sur le Macintosh se il y avait l'erreur bus mémoire mais seulement une fois sur 10 ou très rarement alors que là c'est tout le temps. Pour information quand je démarre il y a le logo du Macintosh puis après il y a le cadre "Bienvenue" puis l'erreur.
 

Big Ben

Membre confirmé
12 Août 2018
187
56
Bonjour

Pour les erreurs au démarrage il faudrait vraiment repartir sur des installations propres sur des disques dur sûrs puis passer des outils de diagnostic Apple pour faire des tests mémoire avancés (il peut avoir des ratés même sans sadmac)!

Sur le SE peu de problèmes de condensateurs avec ces modèles, cependant la saleté ou des cartes d’extension peuvent poser problème en fonction de leur état.

Si tu commences dans le rétro Macintosh ça va être un peu plus compliqué sans FloppyEmu de chez bigmessowire par exemple. C’est un peu cher mais très pratique!
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
Le problème c'est que comme je débute ma collection je n'ai pas de disquettes de réinstallation de système et c'est mon seul disque dur. Mais ce qui est bizzare c'est que sur le Macintosh se il y avait l'erreur bus mémoire mais seulement une fois sur 10 ou très rarement alors que là c'est tout le temps. Pour information quand je démarre il y a le logo du Macintosh puis après il y a le cadre "Bienvenue" puis l'erreur.

C'est bien le chargement du système qui se passe mal si tu a la cadre Bienvenue avant l'erreur.
C'est pas les mêmes machines (pas le même proc, pas la même video, etc...) le sytème se charge différemment, possible que ça passe mieux sur une machine que sur une autre, ou que le problème s'aggrave...

Si tu veux collectionner des vieux Mac en état de marche, il y a un outil super pratique qu'il faut avoir : le Floppy Emu
Ça se branche sur le port pour lecteur de disquette et ça simule des disquettes ou même le disque dur HD20 qui se branchait aussi sur le port disquette.
C'est un peu cher, mais pour un collectionneur, c'est presque indispensable ;-))
Plus besoin de disquette (fragile) et ça marche même si ton lecteur de disquette est en panne (pas rare ;-) Idéal pour tester une machine.
http://www.bigmessowires.com/floppy-emu/
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Bonjour

Pour les erreurs au démarrage il faudrait vraiment repartir sur des installations propres sur des disques dur sûrs puis passer des outils de diagnostic Apple pour faire des tests mémoire avancés (il peut avoir des ratés même sans sadmac)!

Sur le SE peu de problèmes de condensateurs avec ces modèles, cependant la saleté ou des cartes d’extension peuvent poser problème en fonction de leur état.

Si tu commences dans le rétro Macintosh ça va être un peu plus compliqué sans FloppyEmu de chez bigmessowire par exemple. C’est un peu cher mais très pratique!
Merci, je pense que je vais investir dans un floppyemu, sinon je me suis dit qu' il pourait y avoir un problème avec les barrettes de RAM, elle sont différentes de celle du Macintosh SE. J'ai une autre question, est ce normale que quand je met en route mon moniteur et quand je l'éteind, on entend une sorte de bruit éléctrique un "crrrrrrrr". J'ai crus que c'était la poussière qui cramait, mais sa persiste.
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
C'est le degauss (de degaussing, la démagnétisation).
C'est propre aux écrans à tube cathodique, c'est pour éliminer le flux magnétique emmagasiné dans le tube.
Sur la plupart des écrans c'est automatique à chaque démarrage, on cycliquement... aprés quelques jours par exemple.

C'est sûr qu'aujourd'hui ça surprend, vu qu'il n'y a pratiquement plus d'écrans à tube (CRT).
Et encore tu l'as pas vu sur des 21" CRT :)
 

Rob_93

Membre confirmé
20 Août 2019
216
4
C'est le degauss (de degaussing, la démagnétisation).
C'est propre aux écrans à tube cathodique, c'est pour éliminer le flux magnétique emmagasiné dans le tube.

C'est sûr qu'aujourd'hui ça surprend, en encore tu l'as pas vu sur des 21" CRT :)
J'ai crus au début que l'écran allait exploser surtout que sur le Macintosh se il n'y a pas se bruit.
 

Big Ben

Membre confirmé
12 Août 2018
187
56
C’est des Crt y’a de la haute tension c’est normal si le bruit n’est qu’un simple petit crépitement comme de l’électricité statique. Sinon c’est peut-être plus grave difficile à dire sans être là pour le constater.

Si tu es vers lyon je peux te dépanner de quelques disquettes système si besoin.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
C’est des Crt y’a de la haute tension c’est normal si le bruit n’est qu’un simple petit crépitement comme de l’électricité statique. Sinon c’est peut-être plus grave difficile à dire sans être là pour le constater.

Si tu es vers lyon je peux te dépanner de quelques disquettes système si besoin.
Dommage, je suis vers Nice...
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Désolé de vous embêtez encore une fois, il y'a quelques jours j'ai récupéré un très rare (enfin je crois) Power Macintosh 5500/275 de couleur noir. Le problème c'est qu'il démarre, mais il bloque sur l'affichage du logo Macintosh sur l'écran, j'ai attendu 10 minutes au moin et toujours bloqué. J'ai donc essayé de le rallumer, le même problème. J'ai donc regardé si il n'y a pas une disquette dans le lecteur et je n'ai pas l'impression, par contre quand je pousse le bouton pour éjecté le disque rien ne se passe. Peut être un disque qui empêche le démarrage?
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
Pour les barrettes RAM, il y a un petit utilitaires très pratique (pour MAC et IOS) qui reprend toutes les caractéristiques (dont la RAM) des vieux Mac (et des plus récents) :
http://mactracker.ca

Sinon les specs, très complète, en ligne sur un autre site : https://everymac.com/systems/apple/index-apple-specs-applespec.html
Les RAM du SE : 30-pin, 150ns max, 1Mo max par barrettes par groupe de 2 identiques.
Les RAM du Mac IIsi : 30-pin, 100ns max, 16Mo max par barrettes par groupe de 4 identiques.

La doc de l'époque chez Apple :
RAM size 1.jpg RAM size 2.jpg
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Pour les barrettes RAM, il y a un petit utilitaires très pratique (pour MAC et IOS) qui reprend toutes les caractéristiques (dont la RAM) des vieux Mac (et des plus récents) :
http://mactracker.ca

Sinon les specs, très complète, en ligne sur un autre site : https://everymac.com/systems/apple/index-apple-specs-applespec.html
Les RAM du SE : 30-pin, 150ns max, 1Mo max par barrettes par groupe de 2 identiques.
Les RAM du Mac IIsi : 30-pin, 100ns max, 16Mo max par barrettes par groupe de 4 identiques.

La doc de l'époque chez Apple :
Voir la pièce jointe 137595 Voir la pièce jointe 137597
J'ai essayer de mettre les barrettes RAM du Macintosh se, mais sans succès
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
Désolé de vous embêtez encore une fois, il y'a quelques jours j'ai récupéré un très rare (enfin je crois) Power Macintosh 5500/275 de couleur noir. Le problème c'est qu'il démarre, mais il bloque sur l'affichage du logo Macintosh sur l'écran, j'ai attendu 10 minutes au moin et toujours bloqué. J'ai donc essayé de le rallumer, le même problème. J'ai donc regardé si il n'y a pas une disquette dans le lecteur et je n'ai pas l'impression, par contre quand je pousse le bouton pour éjecté le disque rien ne se passe. Peut être un disque qui empêche le démarrage?

Sympa comme machine, j'en une comme ça. C'est assez rare parce que faite uniquement pour l' Europe, il n'a pas été commercialisé aux US. On en voit de temps en temps sur LBC (en version 5400 ou 5500). Coque noir, clavier et souris noir, et même une télécommande noir pour le tuner TV.
Le bouton d'éjection, c'est pour le CD, normalement le tiroir devrait s'ouvrir... essaie de démarrer en maintenant appuyer le bouton de la souris, s'il y a un CD il devrait sortir.
Il semble planté, essaie de démarrer et en appuyant sur la touche majuscule pour éviter le chargement des extensions...

IMG_4239-2.jpg
Un post consacré au 5500 avec une CF à la place du HD :
https://forums.macg.co/threads/power-macintosh-5500-et-compact-flash.1302991/
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Sympa comme machine, j'en une comme ça. C'est assez rare parce que faite uniquement pour l' Europe, il n'a pas été commercialisé aux US. On en voit de temps en temps sur LBC (en version 5400 ou 5500). Coque noir, clavier et souris noir, et même une télécommande noir pour le tuner TV.
Le bouton d'éjection, c'est pour le CD, normalement le tiroir devrait s'ouvrir... essaie de démarrer en maintenant appuyer le bouton de la souris, s'il y a un CD il devrait sortir.
Il semble planté, essaie de démarrer et en appuyant sur la touche majuscule pour éviter le chargement des extensions...

Voir la pièce jointe 137599
Super, j'ai hate d'essayer ce soir.
Je voudrais juste savoir le prix sur e bay de ses machines. Pour savoir si j'ai été arnaqué.
Je l'ai eu pour 60 Euros avec câbles souris, clavier, toute la documentation et la télécommande.
 

Fichiers joints

  • Resized_IMG_20190828_221636_690745268095551.jpg
    Resized_IMG_20190828_221636_690745268095551.jpg
    170,4 KB · Affichages: 43
Dernière édition:

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
J'ai essayer de mettre les barrettes RAM du Macintosh se, mais sans succès

Dans le IIsi ?

Sur le Mac SE c'est des 150ns max, et 100ns sur le IIsi, regardes la vitesse peut-être qu'elle ne vont pas dans le IIsi.
Dans le IIsi c'est par groupe de 4 identique, dans ta photo de la CM du SE il n'y en avait que 2...
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 044
414
64
Normandie
gpbmaccollection.online.fr
Super, j'ai hate d'essayer ce soi.
Je voudrais juste savoir le prix sur e bay de ses machines. Pour savoir si j'ai été arnaqué.
Je l'ai eu pour 60 Euros avec câbles souris, clavier, toute la documentation et la télécommande.

Oui tu t'es fait arnaqué, mais je te le reprends à 70€ si tu veux ;-))
Non bien sûr, à ce prix là c'est cadeau, c'est une machine sympa, et complète :)