Quelle disque dur pour un Macintosh iisi?

Rob_93

Membre confirmé
20 Août 2019
216
4
Dans le IIsi ?

Sur le Mac SE c'est des 150ns max, et 100ns sur le IIsi, regardes la vitesse peut-être qu'elle ne vont pas dans le IIsi.
Dans le IIsi c'est par groupe de 4 identique, dans ta photo de la CM du SE il n'y en avait que 2...
Ha ok, c'est pour ça que l'écran été noir.
Mais peut être que si je met les 2 barrettes de RAM du se et laisser 2 du si ça peut marcher
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 032
405
64
Normandie
gpbmaccollection.online.fr
Super, j'ai hate d'essayer ce soir.
Je voudrais juste savoir le prix sur e bay de ses machines. Pour savoir si j'ai été arnaqué.
Je l'ai eu pour 60 Euros avec câbles souris, clavier, toute la documentation et la télécommande.

On ne voit pas beaucoup de 5400/5500 sur la baie parce que c'est des machines lourdes, aux plastiques qui deviennent fragile avec le temps.
C'est pas bon pour le transport (cher et fragile, fait attention si tu le démontes, surtout la face avant)
Et c'était pas le haut de gamme à l'époque (c'était la gamme pro desktop et tower, quoique en version 275MHz c'était pas mal tout de même).
Donc beaucoup finissent aux encombrants (ou sur LBC, à prendre sur place ;-)

Alors pour une machine vendu seulement en Europe mais pas aux US... j'en ai pas encore vu.

Peut-être que ça vaudrait le coup ;-) J'ai présenté le mien sur 68kMLA (forum surtout US) ils ont trouvé ça sympa ;-)
Mais, ça demanderait un emballage sur mesure et un coût de transport élevé...
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 032
405
64
Normandie
gpbmaccollection.online.fr
Ha ok, c'est pour ça que l'écran été noir.
Mais peut être que si je met les 2 barrettes de RAM du se et laisser 2 du si ça peut marcher

ça dépend des barrettes, c'est toutes des 1Mo ? quelle vitesse ? (fait une photo)
C'est pour tester si les barrettes du SE fonctionnent ?
Sinon c'est quand même mieux si elles sont identique (nombre de puces, architectures).
 

Rob_93

Membre confirmé
20 Août 2019
216
4
ça dépend des barrettes, c'est toutes des 1Mo ? quelle vitesse ? (fait une photo)
C'est pour tester si les barrettes du SE fonctionnent ?
Sinon c'est quand même mieux si elles sont identique (nombre de puces, architectures).
Voici les photos des barettes de RAM.Sur la première photo se sont les barrettes d'origine (enfin je pence) du Macintosh IIsi, la deuxième photos se sont celle du SE(fdhd)
 

Fichiers joints

  • 20190829_172140.jpg
    20190829_172140.jpg
    1,3 Mo · Affichages: 55
  • 20190829_172122.jpg
    20190829_172122.jpg
    717,5 KB · Affichages: 52

Rob_93

Membre confirmé
20 Août 2019
216
4
On ne voit pas beaucoup de 5400/5500 sur la baie parce que c'est des machines lourdes, aux plastiques qui deviennent fragile avec le temps.
C'est pas bon pour le transport (cher et fragile, fait attention si tu le démontes, surtout la face avant)
Et c'était pas le haut de gamme à l'époque (c'était la gamme pro desktop et tower, quoique en version 275MHz c'était pas mal tout de même).
Donc beaucoup finissent aux encombrants (ou sur LBC, à prendre sur place ;-)

Alors pour une machine vendu seulement en Europe mais pas aux US... j'en ai pas encore vu.

Peut-être que ça vaudrait le coup ;-) J'ai présenté le mien sur 68kMLA (forum surtout US) ils ont trouvé ça sympa ;-)
Mais, ça demanderait un emballage sur mesure et un coût de transport élevé...
Je pense éviter de démonter le Powermacintosh car mes pièce ne doivent pas être facile à trouver. Et juste pour savoir, la documentation d'origine est rare?
 

Rob_93

Membre confirmé
20 Août 2019
216
4
J'a
ça dépend des barrettes, c'est toutes des 1Mo ? quelle vitesse ? (fait une photo)
C'est pour tester si les barrettes du SE fonctionnent ?
Sinon c'est quand même mieux si elles sont identique (nombre de puces, architectures).
J'ai réussi à le faire marcher!
J'ai appuyé sur la touche au dessus de majuscul et j'ai ajouté une barette de RAM du Macintosh se.
 

Fichiers joints

  • 20190829_173444.jpg
    20190829_173444.jpg
    765,6 KB · Affichages: 53
Dernière édition:

Big Ben

Membre confirmé
12 Août 2018
185
55
Le RAM du SE n’est pas compatible avec le IIsi à coup sûr (150ns min pour le SE vs 65ns pour le IIsi). Il vaut mieux ne pas la mettre au risque d’avoir des gros bogues.
Si le démarrage avec maj fonctionne c’est peut être une extension qui provoque tout ce bazar.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Le RAM du SE n’est pas compatible avec le IIsi à coup sûr (150ns min pour le SE vs 65ns pour le IIsi). Il vaut mieux ne pas la mettre au risque d’avoir des gros bogues.
Si le démarrage avec maj fonctionne c’est peut être une extension qui provoque tout ce bazar.
Le RAM du SE n’est pas compatible avec le IIsi à coup sûr (150ns min pour le SE vs 65ns pour le IIsi). Il vaut mieux ne pas la mettre au risque d’avoir des gros bogues.
Si le démarrage avec maj fonctionne c’est peut être une extension qui provoque tout ce bazar.
Je crois que c'est l'alimentation qui est HS...
 

gpbonneau

Membre d’élite
Club MacG
12 Juillet 2005
1 032
405
64
Normandie
gpbmaccollection.online.fr
Voici les photos des barettes de RAM.Sur la première photo se sont les barrettes d'origine (enfin je pence) du Macintosh IIsi, la deuxième photos se sont celle du SE(fdhd)
Je n'arrive pas à lire les refs sur les pavés des 2 barrettes de SE.
Et dans le IIsi tu as vu combien il affichait de RAM dans " à propos du Macintosh" ?
Si c'est des barrettes 1Mo dans le SE et dans le IIsi et qu'elles font 100ns max ou moins en temps d'accès, ça devrait marcher.

S'il a démarré avec la touche majuscule enfoncé, c'est un problème avec une extension système Apple ou autre.
S'il fonctionnait avant d'être remisé, c'est certainement un fichier endommagé.

Les alim sur les IIsi sont réputées fragile (souvent en panne), avec des redémarrages à la chaine pour tes tests, vu l'âge...
 

Big Ben

Membre confirmé
12 Août 2018
185
55
Je confirme pour les alims des IIsi, il y a deux problèmes:
-les condensateurs qui lâchent
-le circuit de mise sous tension qui a un oscillateur qui tend vers un état non oscillant et empêche le démarrage.

Seule solution à court terme: refaire l’alimentation. C’est assez trivial, je dois le faire prochainement. Peux-tu poster les références de l’alimentation? On devrait avoir le même modèle.
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Il y a un centreur en plastique sur la base qui passe dans un trou de l’alim. Si tu changes les condensateurs par des plus gros, tiens en compte, sinon au moment de remettre l’alim en place ça passe plus, c’est du vécu :))
Il y a un centreur en plastique sur la base qui passe dans un trou de l’alim. Si tu changes les condensateurs par des plus gros, tiens en compte, sinon au moment de remettre l’alim en place ça passe plus, c’est du vécu :))
Il y a juste souci c'es que je suis nul en soudure donc pour changer les condensateurs qui ont fuit...
Je ne sais pas si ça peut vous aidez, quand j'appui sur le bouton power rien ne se passe, de meme si c'est la touche power du clavier
 

Rob_93

Membre confirmé
20 Août 2019
216
4
Je confirme pour les alims des IIsi, il y a deux problèmes:
-les condensateurs qui lâchent
-le circuit de mise sous tension qui a un oscillateur qui tend vers un état non oscillant et empêche le démarrage.

Seule solution à court terme: refaire l’alimentation. C’est assez trivial, je dois le faire prochainement. Peux-tu poster les références de l’alimentation? On devrait avoir le même modèle.
Pour les references, je ne sais pas où c'es ecrit, donc je vous envoie une photo
 

Fichiers joints

  • 20190829_230716.jpg
    20190829_230716.jpg
    714 KB · Affichages: 41
  • 20190829_230700.jpg
    20190829_230700.jpg
    771,1 KB · Affichages: 41

Big Ben

Membre confirmé
12 Août 2018
185
55
Yep c’est bon je peux lire la référence.

Je confirme aussi qu’il faut bien changer les condensateurs sur ton alimentation.

Edit: on peut voir par MP si tu as besoin d’aide pour les changements de condensateurs.
 

Big Ben

Membre confirmé
12 Août 2018
185
55
Je veux pas te décourager mais tu vas avoir des problèmes similaires avec le quadra 700. Quasiment toutes les machines du bureau Apple pré-intel ont besoin de réparations aujourd’hui.