reglages internet sur os X

pot

Membre confirmé
28 Octobre 2001
219
2
Toulouse
Passé de 9.2 à Jaguar sur Imac 500 G3.
Telechargé le nouveau pilote du Sagem F800 USB. mais je nrrive pas à configurer :
il me demande si ppoe ou ppoa, je ne sais pas.
Dans Réseau, il me propose Ethernet intégré en 1, ou Ethernet en 2 alors que le modem est en USB.
Un peu d'aide ?
Merci
 

pot

Membre confirmé
28 Octobre 2001
219
2
Toulouse
pot a dit:
Passé de 9.2 à Jaguar sur Imac 500 G3.
Telechargé le nouveau pilote du Sagem F800 USB. mais je nrrive pas à configurer :
il me demande si ppoe ou ppoa, je ne sais pas.
Dans Réseau, il me propose Ethernet intégré en 1, ou Ethernet en 2 alors que le modem est en USB.
Un peu d'aide ?
Merci
+ d'infos
dans réseau, jai :
Config: USB PPOE/PPOA
Afficher: Adaptateur ethernet (en 1) (PPP CPPOE)
Ethernet Intégré
Config Ports réseau
Config IPv4: via PPP (coché)
ou manuellement
ensuite
Adresse IP, Sous réseau, Routeur, Serveur DNS, Domaine, Adr IPv6, tout cela est vide.
Ensuite un bouton config IPv6.
Voilà. Où est l'erreur ?
Qu'est-ce que IPv4 ou IPv6 ?
 

VKTH

Membre émérite
17 Novembre 2003
566
7
48
Essaie :

Config=auto
Afficher=adapt. Ethernet (en2)
Onglet TCP/IP = IPv4=Via DHCP ( rien renseigner d'autre )
Onglet PPPoE = rien cocher
Onglet AppleTalk = rien cocher
Onglet Proxies = rien cocher
Onglet Ethernet = Configurer =Automatiquement

Ton modem connecté en usb.
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
729
Strasbourg
Je vais peut-être dire une connerie, mais qu'est-ce que tu fous dans les interfaces Ethernet alors que tu as un modem USB ?

Un coup d'œil ici et un téléchargement sont peut-être nécessaires.

À+