saut de pointeur trackpad

djned35

Nouveau membre
21 Juin 2011
2
0
Bonjour à toutes et à tous,


suite à une recherche sur le net et sur les discussions du forum macg, je viens à vous pour exposer mon problème :

Je viens de faire l'acquisition d'un mbp rétina 15' de mi-2012 reconditionné.

Il arrive que, lors d'un clic, le pointeur fasse des sauts inopinés par intermittence.

J'ai donc regardé ici ; pour synthétiser, voici ce qu'on peut lire :

si un utilisateur touche accidentellement le trackpad avec sa paume ou ses doigts, cela peut provoquer un déplacement inattendu du curseur ou générer un clic de souris au mauvais endroit. Pour éviter ce désagrément, vous pouvez activer l’option « Ignorer les utilisations accidentelles du trackpad » de la sous-fenêtre Trackpad des Préférences Système.
Or, la capture d'écran correspondante à cette sous-fenêtre Trackpad des préférences systèmes ne correspond pas à la mienne qui ressemble plutôt à celle-ci.

Vous aurez pu constater, si vous avez la même interface, que l'option « Ignorer les utilisations accidentelles du trackpad » n'est pas disponible (quelle que soit l'onglet activé).


Ma question est la suivante :

Celà est-il dû à la mouture de mon mbp ou bien de l'OS et y'a-t-il une solution à ce problème ? A ce jour, je n'ai pas encore trouvé de réponse à ma question, si jamais vous avez un indice, je suis preneur ;)


Merci de votre attention et bonne continuation à tous !


P.S. : m'excusant dorénavant si je n'ai pas posté au bon endroit...


Denis
 

jp.pilet

Membre d’élite
Club MacG
6 Juillet 2000
3 051
150
72
Quercy46
Bonjour
Si l'option n'est pas disponible, je doute que tu puisses la créer. :siffle:
Il ne reste plus qu'à se discipliner et s'entrainer et à accepter ce petit désagrément qui n'enlève rien aux avantages du trakpad
cordialement JPP
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 340
183
Trooz Belgique
J'ai exactement la même machine sous ML (avec la préférence TP identique à "celle-ci" de ton message, mais je n'ai pas ce problème de saut...
 
Dernière édition:

visiteur668

Membre junior
15 Mars 2014
12
0
Bonjour à toutes et à tous,


suite à une recherche sur le net et sur les discussions du forum macg, je viens à vous pour exposer mon problème :

Je viens de faire l'acquisition d'un mbp rétina 15' de mi-2012 reconditionné.

Il arrive que, lors d'un clic, le pointeur fasse des sauts inopinés par intermittence.

J'ai donc regardé ici ; pour synthétiser, voici ce qu'on peut lire :

Or, la capture d'écran correspondante à cette sous-fenêtre Trackpad des préférences systèmes ne correspond pas à la mienne qui ressemble plutôt à celle-ci.

Vous aurez pu constater, si vous avez la même interface, que l'option « Ignorer les utilisations accidentelles du trackpad » n'est pas disponible (quelle que soit l'onglet activé).


Ma question est la suivante :

Celà est-il dû à la mouture de mon mbp ou bien de l'OS et y'a-t-il une solution à ce problème ? A ce jour, je n'ai pas encore trouvé de réponse à ma question, si jamais vous avez un indice, je suis preneur ;)


Merci de votre attention et bonne continuation à tous !


P.S. : m'excusant dorénavant si je n'ai pas posté au bon endroit...


Denis


Salut Denis, j'ai exactement le même problème ! Le commentaires du style "accepte ce petit désagrément..." est vraiment absurde !

J'ai aussi exploré internet et trouvé les mêmes réponses que toi sur « Ignorer les utilisations accidentelles du trackpad ... Ils disent que cette option est incluse par défaut sur les MB retina, laisser moi rigoler !

Comme je suis sous garanti, je vais le ramener, quoi faire d'autre ?

En tout cas, mon prochain mac sera un DELL ou un HP, ça c'est certain ! Marre des absurdités auxquelles Apple veut nous habituer.
 

Xian

Membre confirmé
2 Septembre 2004
334
5
Liège
Bonjour,

mon problème est similaire : quand je tape à 10 doigts, mes pouces touchent le trackpad et provoquent des clics accidentels. Je n'ai pas d'option "ignorer les clics accidentels". visiteur668 peut-il nous dire ce que le SAV a dit ou fait ?

Merci
 

PDD

Membre d’élite
Club MacG
18 Mars 2010
3 340
183
Trooz Belgique
J'ai aussi toujours ce problème, mon TP fonctionne parfois quelques minutes puis le pointeur se mets à bouger seul et le Mac devient ingérable. Je dois le calmer en passant un linge "anti statique" sur le TP puis continuer avec la souris usb. Curieux que l'option "ignorer..." ne soit pas présente avec mon ML, je l'avais avec mon core 2 duo sous SL.
 

Xian

Membre confirmé
2 Septembre 2004
334
5
Liège
Il y a une page sur le support d'Apple qui explique que l'option n'existe plus et est activée automatiquement... sauf que ça ne fonctionne pas chez moi :-(