• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro se fige intempestivement pendant quelques secondes

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
sur le site de l éditeur
Le lien c'est ?

Et évite d'entamer une nouvelle discussion pour un autre problème tant qu'ici ne n'est pas résolu. J'ai déplacé ton message ici.

Je dois réinstaller mes logiciel et la , surprise!!! Catalina ne reconnait pas les installer de photoshop CC !!!!
Quelle version de Photoshop ? Par défaut tu as un compte Adobe, alors que propose l'utilitaire dans la barre de menu ?
 

rachtaia

Membre junior
2 Février 2012
78
1
ok.
Alors si je désinstalle VLC , on peut faire les testes ou faut il refaire l installation complète de Catalina?
Comment procède t on pour faire les testes? y a t il soft qui font ça ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
Alors si je désinstalle VLC , on peut faire les testes ou faut il refaire l installation complète de Catalina?
Comment procède t on pour faire les testes? y a t il soft qui font ça ?
Déjà quel est le lien, l'adresse internet, ou tu as téléchargé VLC ?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
direct sur la page de videolan , j ai choisi MacOS
https://www.videolan.org/vlc/index.fr.html
C'est bon, car parfois on a de sacrées surprises.

Sinon, si tu as un boîtier externe USB de disponible, tu installes ton SSD dedans et tu redémarres en maintenant la touche alt, tu sélectionneras son SSD pour être dans ta session de travail. Alors, si en travaillant normalement avec les logiciels Apple, voire lancer VLC, qu'il n'y a aucune anomalie, aucun ralentissement, force sera de constater que ce sera encore la nappe SATA ton problème.

De plus, tu dis avoir fait une installation propre, c'est bien, mais est-ce que tu as fait un formatage de ton SSD ou juste une installation par dessus celle en cours ? Mieux vaut savoir ce qui a été réellement fait, car sinon on tourne en rond.
 

rachtaia

Membre junior
2 Février 2012
78
1
De plus, tu dis avoir fait une installation propre, c'est bien, mais est-ce que tu as fait un formatage de ton SSD ou juste une installation par dessus celle en cours ? Mieux vaut savoir ce qui a été réellement fait, car sinon on tourne en rond.
Oui Formatage complet et installation du dernier OS compatible : Catalina.
 

rachtaia

Membre junior
2 Février 2012
78
1
j avais testé plusieurs jour.
tout ce passait correctement et quand j ai eu des passage de bug j avais la possibilité de passer d un logiciel a un autre mais je ne pouvais lancé aucune action et le curseur de la souris se changeait par le symbole du disque multicolore qui tourne ( genre le disque travaille, il faut attendre) ...
Soit rien à voir avec les bugs que j ai pu avoir au paravent et j ai la même chose avec le disque branché sur la nappe mais j'ai l impression que c est plus fréquent.

rectification, j ai des bug rare comme avant avec le disque sur la nappe , je vais refaire le teste avec le boitier externe , mais ça va attendre demain je ne l ai pas avec moi.
 
Dernière édition par un modérateur:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
rectification, j ai des bug rare comme avant avec le disque sur la nappe , je vais refaire le teste avec le boitier externe , mais ça va attendre demain je ne l ai pas avec moi.
Bon, alors on va attendre que ton SSD soit installé et démarré dans un boîtier externe USB. ;)
 

rachtaia

Membre junior
2 Février 2012
78
1
Bon, alors on va attendre que ton SSD soit installé et démarré dans un boîtier externe USB. ;)
salut ,
Bon et bien dans le boitier externe j ai eu un bug direct après l ouverture de la session.
il m a demandé quel réseau utiliser et je ne pouvait plus cliqué nullepart pendant 3 ou 4 secondes et puis c est revenu .
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
salut ,
Bon et bien dans le boitier externe j ai eu un bug direct après l ouverture de la session.
il m a demandé quel réseau utiliser et je ne pouvait plus cliqué nullepart pendant 3 ou 4 secondes et puis c est revenu .
On écarte un problème avec la nappe SATA et tant que l'on y est, si tu as les barrettes mémoires d'origine, tu les réinstalles. Si, si, si, il faut éliminer toutes les pistes possibles avant de dire qu'il y a un problème avec la carte mère. Comme je suis très curieux, fais une photo en gros plan d'une de ces barrettes mémoires, histoire de voir la marque et la référence. Encore une fois, si, si, si, on risque d'avoir une sacrée surprise.
 

rachtaia

Membre junior
2 Février 2012
78
1
arghh!
Les ram 2x2Gb ne sont plus reconnu OU elles sont défectueuses car le système n'arrête pas de rebooter et un message apparaît comme quoi l ordinateur a redémarré car il y a eu un problème...
 

rachtaia

Membre junior
2 Février 2012
78
1
Du coup, j ai tester chaqu une des rams indépendamment dans chacun des slots, c est toujours pareil...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
arghh!
Les ram 2x2Gb ne sont plus reconnu OU elles sont défectueuses car le système n'arrête pas de rebooter et un message apparaît comme quoi l ordinateur a redémarré car il y a eu un problème...
Tu les as peut-être mal clipsées, mais elles ne peuvent pas être défectueuses comme ça.
Du coup, j ai tester chaqu une des rams indépendamment dans chacun des slots, c est toujours pareil...
Tu n'installes que la barrette de la marque Crucial, car j'ai un gros doute avec l'autre ! Prends le temps de bien clipser la barrette Crucial et vois ce qu'il se passe.
 

rachtaia

Membre junior
2 Février 2012
78
1
ok j ai essayer ça et ça se fige toujours de temps en temps.
Bon je ne te cache pas que lorsque on met les barattes ça croustille un peu dans les slot,
Je ne sais pas si ça se fait en micro électronique (je suis plutôt dans l électronique haute tension) j ai des bombes de nettoyant électronique, je me demande si il ne faudrait pas en passer un coup dans le slot (genre une bombe de nettoyant a séchage rapide) et passer un coup sur les barrettes (nettoyant contact lubrifiant).

autrechose dont je m appercoit c est que j ai l impression que Catalina ne gère pas bien la batterie , quand elle est vide le mac continue a tourner jusqu'à a ce quelle se vide complètement !!! ça fait 3 fois que ça me fait ça, j ai peur que ça finisse pas l abimé...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
En relisant ta réponse #14, tu as bel et bien un problème avec la structure de ton disque dur. Tu redémarres en maintenant les touches shift+alt+cmd+R jusqu'à voir un globe tournant indiquant une connexion sur les serveurs d'Apple. Lorsque tu verras une fenêtre avec 4 outils, tu lanceras Utilitaire de disque et tu feras un SOS sur ton disque dur interne. Certaines réparations ne se font pas correctement depuis la partition de récupération depuis cmd+R, d'ou l'autre séquence que je te mentionne.
 

rachtaia

Membre junior
2 Février 2012
78
1
Salut,
J ai galèré (mon mot de passe wifi était faux avant de comprendre que le clavier était passé en Qwerty) mais Je viens de faire ça ,
le SOS a pris une demi seconde
et j ai toujours des ratés qui semblent être encore plus rare...

cependant ça ne fige pas tout, essentiellement la vidéo , je peux maintenant continuer a faire des choses, il n y a que VLC ou QuickTime que freeze.le reste continue a tourner
 
Dernière édition:

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
31 072
3 254
Juste comme ça, tu peux faire une copie écran de la fenêtre de /A propos de ce Mac, ça en dira plus sur ton modèle exact. J'ai le sentiment que tu as une toute petite puce graphique, parce que si tes problèmes surviennent uniquement que lors de visionnage de vidéos sur YouTube ou de films avec VLC, cette petite puce graphique est à la peine et tu ne peux rien faire.