10.13 High Sierra Session ne s'ouvre pas

Météorite

Membre junior
29 Mars 2019
53
1
38
Bloc de code:
-bash-3.2# diskutil list
/dev/disk0 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        +2.1 GB     disk0
   1:                  Apple_HFS OS X Base System        2.0 GB     disk0s1

/dev/disk1 (disk image):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:                            untitled               +5.2 MB     disk1

/dev/disk2 (external, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *500.1 GB   disk2
   1:                        EFI EFI                     209.7 MB   disk2s1
   2:                 Apple_APFS Container disk3         499.9 GB   disk2s2

/dev/disk3 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
67 339
20 955
Forêt de Fontainebleau
Le tableau est le même qu'en interne. Le contenu du Conteneur apfs n'est pas affiché. Je pense que c'est le système de fichiers apfs qui est corrompu. La nappe SATA ne jouait aucun rôle dans cette déficience.

Passe une commande analogue à celle que tu avais passée :
Bloc de code:
diskutil ap unlock disk3s1 -passphrase toto
  • où tu remplaces toto par ton mot-de-passe tapé en clair
  • la commande déverrouille & remonte Macintosh HD

Poste le retour.
 

Météorite

Membre junior
29 Mars 2019
53
1
38
Bloc de code:
-bash-3.2# diskutil ap unlock disk3s1 -passphrase love
Unlocking any cryptographic user on APFS Volume disk3s1
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
67 339
20 955
Forêt de Fontainebleau
On voit Macintosh HD.

Alors passe la commande :
Bloc de code:
ls /Volumes/"Macintosh HD"
  • mets "Macintosh HD" avec les ""
  • la commande liste les dossiers de 1er rang du volume

Poste le retour.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
67 339
20 955
Forêt de Fontainebleau
C'est comme l'expérience qu'on avait faite lorque le disque était en interne. La conclusion de cette expérimentation est que le problème est logiciel (corruption de l'apfs) et pas matériel (défaillance de la nappe SATA).

Tu peux remettre ton disque en interne. Préviens quand c'est fait.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
67 339
20 955
Forêt de Fontainebleau
Je peux te proposer un dernier test.

Démarre les 2 touches ⌘S (cmd S) tenues pressées ensemble = démarrage en Single User -->

- est-ce que tu obtiens un écran noir sur lequel défilent des lignes de logs de démarrage blanches ? - est-ce qu'elle s'immobilisent à la fin sur une invite de commande :
Bloc de code:
root#
 

Météorite

Membre junior
29 Mars 2019
53
1
38
Si je peux faire plus clair il y est écrit exactement

***Single-user boot***
Root device is mounted read-only
Enabling and disabling service is not supported in single-user mode, and disabling services will not be respected when loading services while in single-user mode.
To mount the root device as read-write:
$ /sbin/fsck-fy
$ /sbin/mount -uw /
To boot the system:
$ exit
Localhost:/ root# pci pause: SDXC