site flash marche pu

killatons

Membre confirmé
15 Janvier 2003
170
3
Hello, vous arrivez à aller sur ce site vous ? :

http://www.forom.com/

En fait il faut cliquer sur une anim flash pour y entrer...Avant pas de pb mais depuis quelques jours ca ne fonctionne plus...Avec Firefox ca marche...Pourtant flash est bien installé, je l'ai meme retéléchargé et installé au cas ou...bizarre non..? j'arrive à voir d'autres anims flash avec Safari en plus !
D'ou cela peut il venir..?
Merci :)

PS : bon sinon j'ai tjrs pas de solution pour transformer du texte qwerty en azerty...:(
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Quand l'animation flash est toute seule (http://www.forom.com/newintro.swf) ça marche bien.

Mais quand elle est lancée dans la page avec Safari, ça ne marche plus. A noter qu'elle est incluse dans la page à l'aide d'un script en Javascript.

Alors, problème de compatibilité avec Safari ???? Problème de Javascript ????
 

killatons

Membre confirmé
15 Janvier 2003
170
3
PA5CAL a dit:
Quand l'animation flash est toute seule (http://www.forom.com/newintro.swf) ça marche bien.

Mais quand elle est lancée dans la page avec Safari, ça ne marche plus. A noter qu'elle est incluse dans la page à l'aide d'un script en Javascript.

Alors, problème de compatibilité avec Safari ???? Problème de Javascript ????

merci ! je me demande comment tu as trouvé l'intro, enfin en tout cas ca résoud un peu mon pb ! quand à savoir de quel probleme il s'agit, m'y connaissant très peu en la matière je me demande bien ! Ce qui est bizarre, c'est qu'il y a peu de tps tout marchait normalement...pê un changement de l'admin du site...!
Merci en tout cas :up:
 

killatons

Membre confirmé
15 Janvier 2003
170
3
PA5CAL a dit:
J'ai regardé dans le code source de la page.

Après réflexion , c'est ce que j'avais trouvé effectivement :rateau:

PA5CAL a dit:
Peut-être que la différence de comportement tient à une mise à jour de Safari ?
Ben je ne pense pas puisque je n'avais fait aucune mise à jour qd j'ai constaté ce pb...mystere...