• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

[Sujet Unique - Bootcamp] Problèmes WIFI

yom23

Nouveau membre
25 Septembre 2006
20
1
Bonjour.

Petit soucis avec mon black MB...

J'ai installé Windows XP Pro SP2 Fr. Juste apres j'install les drivers mac via le cd, mais il ne m'a jamais detecté ma carte wifi... (c est un XP pro MICROSOFT, pas de version tweak ou autre)
En cherchant sur le net j'ai trouvé le driver correspondant (Atheros AR5008A ?). Mais quand je me connecté via le Wifi, la connexion plante au bout de 3 minutes, obligé de desactie/reaactive la carte reseau a chaque fois..

Sauriez vous ou trouver le pilote de la carte wifi ? un pilote recent ? ou que faudrait t il modifier ?

Merci d'avance de votre aide. :)
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
34
Bonjour.

Petit soucis avec mon black MB...

J'ai installé Windows XP Pro SP2 Fr. Juste apres j'install les drivers mac via le cd, mais il ne m'a jamais detecté ma carte wifi... (c est un XP pro MICROSOFT, pas de version tweak ou autre)
En cherchant sur le net j'ai trouvé le driver correspondant (Atheros AR5008A ?). Mais quand je me connecté via le Wifi, la connexion plante au bout de 3 minutes, obligé de desactie/reaactive la carte reseau a chaque fois..

Sauriez vous ou trouver le pilote de la carte wifi ? un pilote recent ? ou que faudrait t il modifier ?

Merci d'avance de votre aide. :)
si le driver d'apple ne sont pas installés correctement, tu peux le retrouver dans le c:/programe files/

enfin, il y a déjà un sujet unique sur les problèmes wifi, zou téléportation dans le thread.
 
  • J’aime
Réactions: DarKOrange

yom23

Nouveau membre
25 Septembre 2006
20
1
si le driver d'apple ne sont pas installés correctement, tu peux le retrouver dans le c:/programe files/

enfin, il y a déjà un sujet unique sur les problèmes wifi, zou téléportation dans le thread.
Wé j'ai deja été voir dans tout les dossiers situés dans MAchintosh drivers, mais a chaque fois il me dit "pilote introuvable" !

Dans quel dossier c est censé se trouver ? ou les noms de fichiers ? Merci d avance.
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
34
Wé j'ai deja été voir dans tout les dossiers situés dans MAchintosh drivers, mais a chaque fois il me dit "pilote introuvable" !

Dans quel dossier c est censé se trouver ? ou les noms de fichiers ? Merci d avance.
d'après les retours, les drivers sont copié après l'installation de manière individuel sous forme d'exécutable dans un dossier se trouvant dans c:/program files/ de la partition windows.
 

yom23

Nouveau membre
25 Septembre 2006
20
1
d'après les retours, les drivers sont copié après l'installation de manière individuel sous forme d'exécutable dans un dossier se trouvant dans c:/program files/ de la partition windows.
Lol oui merci j'ai bien vu que c'etait dans Program Files, j'ai meme précisé dans C:/Program FilesMachintosh Drivers. Mais apres dans quel repertoire est censé se trouver le pilote ? c'est fou ca... :(

Ceux qui ont eu le meme probleme pourraient pas m eclairer please ?
 

Daumier

Membre confirmé
27 Novembre 2001
159
1
Villers-les-Nancy

Xtrem

Membre junior
30 Octobre 2006
74
4
Donc... :)

J'ai installé Vista via BootCamp sur une machine MBP C2D 17"...

Problème:
Je n'arrive pas à configurer un profil "Wifi". Enfin... je ne trouve pas la manipulation où on rentre le fameux SSID ainsi que le WEP etc.

En fait, je pense avoir trouvé l'endroit mais apparement, il ne me le propose pas. Je n'ai pas l'option "Accès à un réseau Sans Fil" ou un truc du genre... J'ai juste une option qui me permet de configurer une connexion Internet avec le PPoE et c'est tout. Hors, j'aimerai simplement qu'il capte mon réseau Wifi... :)

Par contre, peut-être que le Post juste au-dessus du mien ^ pourrait arranger le problème mais comme c'est pour le système d'exploitation XP, je ne sais pas si ça fonctionnera sur Vista. D'autant plus que je n'ai pas ce message d'erreur...

Bref...

J'espère avoir un été un tantinet clair... un Chewing-Gum pour celui qui saura m'aidé! :D

Merci !
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
Donc... :)

J'ai installé Vista via BootCamp sur une machine MBP C2D 17"...

Problème:
Je n'arrive pas à configurer un profil "Wifi". Enfin... je ne trouve pas la manipulation où on rentre le fameux SSID ainsi que le WEP etc.

En fait, je pense avoir trouvé l'endroit mais apparement, il ne me le propose pas. Je n'ai pas l'option "Accès à un réseau Sans Fil" ou un truc du genre... J'ai juste une option qui me permet de configurer une connexion Internet avec le PPoE et c'est tout. Hors, j'aimerai simplement qu'il capte mon réseau Wifi... :)

Par contre, peut-être que le Post juste au-dessus du mien ^ pourrait arranger le problème mais comme c'est pour le système d'exploitation XP, je ne sais pas si ça fonctionnera sur Vista. D'autant plus que je n'ai pas ce message d'erreur...

Bref...

J'espère avoir un été un tantinet clair... un Chewing-Gum pour celui qui saura m'aidé! :D

Merci !
On le dit et répète avant tout : Vista n'est pas supporté sur les Macs, il n'est pas complètement fonctionnel. Il se peut que ta carte Wifi ne soit pas détectée et en conséquence que le Wifi ne te soit pas proposé, normal... On a créé un fil spécial pour Vista avec Bootcamp et les éventuelles bidouilles pour le faire fonctionner.
 

o06

Membre junior
21 Juillet 2006
89
2
Nice
Bonjour au forum,

j'ai un petit souci concernant le WiFi avec un MBP. En bref, lorsque je suis sous XP (SP2) via BootCamp je n'arrive pas à accéder à un réseau WiFi créé à partir d'un PB Titanium (Mac OSX 10.3.9 dernière version Airport) et diffusé via une carte PCMCIA Sonnet.

Le réseau est bien listé, et quand je le sélectionne je me retrouve avec un msg me disant "qu'il n'est pas possible de se connecter, peut être le réseau n'est plus accessible, raffraichir la liste etc".
Ce qui est étrange ce que tout marche bien quand je me connecte à un autre réseau WiFi "géré" lui par un modem routeur NetGear piloté par un PC.
Aucun pb également quand le MBP est sous OSX, le réseau est reconnu et la connexion internet partagée.

Qqun serait il me dire vers quelle piste m'orienter pour solutionner ce petit souci ? Aprés une rapide recherche je n'ai pas trouvé de post abordant ce sujet.

Merci pour votre aide.

PS: le réseau sous XP : mode partagé, clef donnée automatiquement, connexion automatique.
 

o06

Membre junior
21 Juillet 2006
89
2
Nice
Re,

Tout marche bien. Une erreur de ma part au niveau du cryptage. Ma clef comportait trop de caractères par rapport à la méthode d'encryptage. Sans commentaires. :rose:

A+
 

alexswiss37

Nouveau membre
18 Mars 2007
1
0
help! j'ai un pc qui se connecte à l'internet au travers d'une borne wifi et tout se passe bien. cependant je viens d'acquérir un imac, et je n'arrive pas à le connecter au travers de cette même borne. ceci malgré le fait que je connaisse le mot de passe.
est-ce un problème d'incomptabilité mac vs pc?:confused:
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
help! j'ai un pc qui se connecte à l'internet au travers d'une borne wifi et tout se passe bien. cependant je viens d'acquérir un imac, et je n'arrive pas à le connecter au travers de cette même borne. ceci malgré le fait que je connaisse le mot de passe.
est-ce un problème d'incomptabilité mac vs pc?:confused:
Tu n'es pas dans le bon forum, pose ta question dans le forum réseaux.
 

alcobasa

Membre junior
9 Décembre 2005
25
0
Sur mon macbook 2ghz, 1 go de ram, impossible de se connecter au réseau sous windows. Il trouve bien les différents réseaux ( y compris air tunes) mais "connectivité limitéé ou inexistante" alors que le signal est excellent. J'ai essayé ttes les solutions proposées ici sans succès. D'autres idées?
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
Sur mon macbook 2ghz, 1 go de ram, impossible de se connecter au réseau sous windows. Il trouve bien les différents réseaux ( y compris air tunes) mais "connectivité limitéé ou inexistante" alors que le signal est excellent. J'ai essayé ttes les solutions proposées ici sans succès. D'autres idées?
Même punition : forum réseaux ;)
 

dzifton

Nouveau membre
10 Janvier 2007
2
0
40
salut à tous
Voila mon probleme, dans mon macbook ( blanc, intel duo 2 core 2ghz, 80gO,...) ma carte wifi airport n'est pas détectée sous windows malgré une nième installation des drivers mac via bootcamp.
En effet, dans le gestionnaire de périphériques, il y a2 perif en conflit
-------PCI DEVICE
-------controleur reseau

Quelqu'un pourrait-il m'aider car j'utilise plus mac os mais parfois je travail sous windows donc besoin du web.


merci
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
34
salut à tous
Voila mon probleme, dans mon macbook ( blanc, intel duo 2 core 2ghz, 80gO,...) ma carte wifi airport n'est pas détectée sous windows malgré une nième installation des drivers mac via bootcamp.
En effet, dans le gestionnaire de périphériques, il y a2 perif en conflit
-------PCI DEVICE
-------controleur reseau

Quelqu'un pourrait-il m'aider car j'utilise plus mac os mais parfois je travail sous windows donc besoin du web.


merci
As tu essayé de faire mise à jour du pilote depuis le gestionnaire de périphérique (en indiquant au besoin le répertoire d'extraction des drivers livré par apple).
 

alain germain

Nouveau membre
20 Novembre 2005
5
0
Salut,

J’ai rencontré le même problème. En recherchant dans mes archives perso. , j’ai retrouvé cette info du site mac bidouille d’oct. 2003. Après application de ces conseils j’ai donc obtenu une connexion avec ma borne airport, et un accès au net.


« ...Dans les paramètres de la borne, on entre un mot de passe WEP Airport que l'on tape dans les Mac. Pour connecter un autre type d'ordinateur, Apple donne la version hexadécimal du mot de passe. (voir Résumé). Mais ce pass hexadécimal est accepté par le PC mais non reconnu. Je l'ai tourné dans tous les sens. Solution : forcer la borne Apple à utiliser l'algorithme traditionnel WEP. Pour cela, on trouve sur le net (lien sur
le site Apple), un pass maker : http://www.apple.com/downloads/.../wepkeymaker.html Ou http://www.chally.net/ En pratique : Sur la borne : il faut assigner un mot de passe WEP hexadécimal généré par le pass maker. En 128bit, il fait 26 caractères. Attention, sur la borne, il faut faire précéder le pass par un $ (ex: $E445....67). Le $ indique au soft Apple que c'est du hexadécimal. Egalement, il ne faut pas cacher le réseau (réseau fermé) sinon le PC ne leverra pas. (A tester car j'ai en fait un doute). Mettre à jour la borne. Sur le Mac : il faut donc se relogger sur la borne en la sélectionnant et enentrant le mot de passe de façon identique à la borne (ex: $E445....67). Sur le PC : Normalement, XP reconnaît automatiquement la borne, sinon faut aller dans les propriétés de la carte réseau sans fil concernée. Il faut entrer le mot de passe (après avoir décoché "la clé sera fournie automatiquement") hexadécimal mais sans le $ (ex: E445....67). Et oh miracle ! Remarque : Quand on veut connecter un Mac Airport sur une borne d'une autre marque (Netgear par ex), il faut entrer, sur le mac, le mot de passe WEP de la borne avec un $. Ce qui force le mac à utiliser un mot de passe hexadécimal et non version Apple. »

Pour le pass make l’adresse du site chally est toujours active le soft est : « WEP Key Maker »
L’utilisation du key maker donne par exemple :
Pour le nom dupont la valeur 43ABC59368B03DC5D6136D2740

Attention pour mon cas comme je n’ai pas activé « la connexion automatique » je passe par OS X pour ouvrir l’accès à Internet par « connexion a Internet » et je rebout sur Windows pour aller sur le net. Je n’ai pas trouvé l’application pour Windows qui m’ouvre ma borne airport pour accéder au net
 

FunkyBearz

Nouveau membre
5 Mai 2007
5
0
Bonsoir tout le monde,

Je viens d'installer bootcamp ainsi que Windows XP sur mon Macbook. J'en suis très content, tout fonctionne correctement, sauf... le wi-fi. Il est correctement détecté les drivers de la carte sont correctement installé, seulement voilà le message que j'obtiens lorsque je voudrais scanner le réseau :




Je précise que l'habituel choix à cocher "Laiisser Windaube gerer ma connexion wifi" n'est pas disponible dans les propriétés de la connexion.

J'utilise la derniere version de bootcamp sur un Macbook.

Merci infiniment de votre aide :zen: