• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Tempo SSD Pro Plus dans Mac Pro 5,1 mid-2010 6-Core 3,33GHz

Fogi

Membre d’élite
26 Avril 2000
1 066
114
Au Sud de la Côte Ouest
J'ai eu le même souci que toi avec la carte sonnet pour les SSD et ma carte graphique GTX 680. J'ai sacrifié un port PCI, mais j'ai placé ma carte sonnet sur le port 1 et la carte graphique en 2 (ma carte USB 3 étant en port 4). Comme ça, la carte graphique ne chauffe pas trop (La carte USB3 étant courte), et les SSD sont en sécurités. Tant pis pour le port PCI 3 (occupé par la GTX680 double Slot)
D'après ce que dis Fogi ci-dessus, tu peux tout à fait mettre ton Mac Pro dans la configuration suivante :

Slot 1 : carte graphique (GTX 680)
Slot 2 : libre
Slot 3 : carte USB 3.0
Slot 4 : SONNET Tempo SSD Pro Plus
Plutôt que laisser le slot 2 libre, à moins que tu prévoies une 2e CG, je vois les choses comme wip :
slot 1 : Sonnet Tempo
slot 2 : GTX
Slot3 : libre (du moins bouffé par la GTX)
Slot 4 : USB3
Les slots 1 et 2 sont en 16 X, donc la Carte graphique est à installer dans un des deux pour qu'elle fonctionne à pleine puissance
Les slots 3 et 4 sont en 4 X, ils supportent les cartes SATA3 à plein régime, mais tant qu'à faire je mettrais la Tempo en slot 1.
Ça laisse l'USB3 seule sur un des 2 ports 4x ...
 
  • J’aime
Réactions: wip

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
J'ai reçu les deux cartes ce jour même. Tout est installé !

Avant la Tempo SSD Pro Plus (à gauche) : SSD en SATA2 3Gb/s sur baie
Une fois la Tempo SSD Pro Plus installée (à droite) : SSD en SATA3 6Gb/s sur PCIe


J'ai du casser une longue patte plate de la carte Tempo SSD (c'est prévu si besoin, car il y a une pré-découpe) pour qu'elle ne soit pas bloquée par les connecteurs d'alimentation de la carte graphique) :





J'ai tout installé selon la configuration conseillée ci-dessus par Fogi.

J'ai maintenant des ports USB 3.0 à l'arrière de mon Mac Pro. Auriez-vous un Dock avec ports 3.0 à me conseiller, et qui sera connecté à l'arrière du Mac avec un long câble pour que je puisse l'avoir juste devant mon clavier svp ?
Merci ;)
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
34 398
3 901
Nancy___
Tu as quasiment doublé les débits de ton SSD :up: Mais est-ce perceptible à l'usage ?
 

Fogi

Membre d’élite
26 Avril 2000
1 066
114
Au Sud de la Côte Ouest
Super ! :up:
Je cherchais moi-même un hub USB3, si possible en alu et d'un design proche du Mac. Il y en a pléthore, mais la plupart prévus pour les portables avec un câble usb3 trop court pour un Mac Pro, ce qui oblige à en acheter un autre plus long et plomber le prix.
Il y a ça chez Macway : http://www.macway.com/fr/product/27202/novodio-hub-usb-30-4-ports-aluminium.html
mais, on ne connait pas la taille du câble.
Et ça chez Amazon : http://www.amazon.fr/D-Link-DUB-1340-HUB-ports-Noir/dp/B004MGCOKM/ref=sr_1_1?ie=UTF8&qid=1448917132&sr=8-1&keywords=D-Link+DUB-1340+HUB+4+ports+USB+3.0
avec un câble de 1,50. (J'ai une expérience de 6 ans avec un switch Ethernet de chez D-Link qui n'a pas bronché et fonctionne comme au premier jour, du bon matos).
Les deux ont une alimentation externe, ce qui est indispensable si tu veux brancher autre chose que des clés USB.
Cela-dit, d'autres ont sûrement quelques modèles à recommander...
 

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)

Fogi

Membre d’élite
26 Avril 2000
1 066
114
Au Sud de la Côte Ouest

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
Pour le 1er : le hub déçoit les utilisateurs car il est capricieux et ne charge pas les iDevices.
Pour le 2nd (celui que j'ai acheté) : il est solide, beau design et je pourrais utiliser un vrau Hub D-Link par exemple ;)
et surtout, il surélève plus l'écran tout en restant discret.
Je ferai mes retours à réception.
 

Fogi

Membre d’élite
26 Avril 2000
1 066
114
Au Sud de la Côte Ouest
Décidément, on trouve un truc sympa et il se révèle décevant.
Ah, si j'étais industriel ! Par exemple, pour le Mac Pro, j'avais imaginé un boîtier à placer dans la baie inférieure du superdrive, (alimenté par le connecteur Molex et relié peut-être à une carte dédiée) qui comporterait des ports USB3 cartes CF et SD et autres connecteurs. Bon, certains diront "T'as rien inventé, ce genre de trucs, ça existe déjà sur PC", ok, de plus, je ne suis pas sûr que le volume des ventes eut été suffisant pour accéder à une retraite aussi dorée que paradisiaque ... :)
Mais si ça existait pour Mac je serais preneur. Marre de tirer les 20 kg de la tour pour brancher une clé. Tiens, à ce propos, je viens d'inventer un petit bras articulé muni d'un miroir et d'une led qui permettrai de voir ce que l'on fait. En attendant la production en masse, j'ai relié une rallonge USB3 ...
Apple, Ils embauchent au service R&D ? :vulcan::)
Allez, je vous laisse et vais prendre une aspirine.
 
  • J’aime
Réactions: wip

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
En même temps, un Hub USB 3.0 relié par un long câble USB à l'arrière du Mac Pro et placé judicieusement à côté du clavier ou de l'écran c parfait !
Mais il existe déjà des boîtiers à mettre dans les baies des lecteur DVD qui proposent des USB 3.0, des fentes pour lire les Compact Flash et les plus petites cartes.
 

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
Bonjour.
Je rencontre un problème avec la Tempo SSD : mes deux SSD Yosemite et BootCamp(Windows10) bootaient sans problème lorsqu'ils étaient en baie SATA2. Depuis le passage au TempoSSD, le SSD BootCamp ne boot plus.
Yosemite nickel par contre.
Merci de votre aide.
 

wip

Membre d’élite
Club MacG
11 Mai 2002
2 988
1 686
48
St-Quentin-en-Yvelines (78)
Il faut peut-être rajouter un driver pour gérer la carte sous Windows ?
 

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
J'ai remis mon SSD BootCamp en baie mais il n'est plus reconnu :shifty::(

J'espère que macomaniac va passer par là !
 
Dernière édition:

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
STOP ! C'était une erreur de contact, le SSD bootcamp est bien reconnu et fonctionnel en baie SATA2 mais pas de boot lorsqu'il est fixé sur la TempoSSD Pro Plus.

Pensez-vous que le boot sur Bootcamp est possible avec ma nouvelle configuration ?
 

Ibiscus

Membre confirmé
30 Avril 2005
414
12
Sur la carte, le SSD windows ne boot pas ou ne monte même pas ?
Dans les spécifications que j'ai trouvé dans le site US : on a l'air de dire que le boot de Windows n'est possible qu'avec un "single SSD" ! Essaie de mettre que le seul SSD avec Windows pour voir...
 

Mic-M4c

Membre confirmé
29 Janvier 2009
158
2
IdF (92)
Lorsque les 2 SSD sont fixés sur la TempoSSD Pro Plus, lorsque j'affiche les disques bootables avec un ALT long, Yosemite et BootCamp s'affichent.
Cependant, lorsque je clique sur BootCamp, il me dit "No bootable device -- insert boot disk and press any key"