10.6.3 - iMac 27" i5 - luminosité à fond au démarrage

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
Bonjour à tous,

Voilà, depuis la mise à jour 10.6.3, mon iMac 27" i5 démarre avec la luminosité à fond à chaque fois. Avant cette màj aucun problème.
Visiblement, le réglage de luminosité n'est plus mémorisé, aussi bien avant l'ouverture de session qu'après.
J'ai bien sûr essayé zap pram et reset smc ... on ne sait jamais, rien n'y fait :confused:

Avez-vous rencontré ce problème ?

Joyeuses Pâques :)
 

choumou

Membre actif
19 Juin 2008
796
48
Moi je n'ai pas remarqué ça, essaye de laisser un carré dans la luminosité et redémarre pour voir s'il garde en mémoire.
 

TiteLine

Indiana Jane ©
Club MacG
22 Janvier 2009
3 909
1 804
Here & there
www.douze-royaumes.net
J'ai constaté quelques bizarreries depuis la 10,6,3 (par le logiciel de Mise à jour) mais pas celle là. Le réglage de la luminosité n'a pas bougé d'un iota.
(sur iMac 27" i5 également)
 
  • J’aime
Réactions: twinworld

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
Merci pour vos réponses,

Oui, c'est la combo. Enfin je pense, je ne suis pas passé par "mise à jour de logiciels" mais j'ai chargé cette màj sur le site Apple. J'ai chargé ça à mon bureau, car à la maison, les paquets internet arrivent par les corbeaux (même pas 900 Kbit/s) :mouais:

J'ai essayé avec un carré et effectivement ce n'est pas mémorisé, redémarrage à fond. J'en prend plein les mirettes :D

Je pige pas ce truc, si quelqu'un sait où est mémorisé le réglage luminosité ...
J'ai aussi tenté de réparer les autorisations, toujours sans succès.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 818
9 821
Nancy___
Oui, c'est la combo. Enfin je pense, je ne suis pas passé par "mise à jour de logiciels" mais j'ai chargé cette màj sur le site Apple.

La combo pèse environ 800 Mo (822 chez moi), tu ne devrais donc pas pouvoir te tromper…
 

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
le fichier que j'ai chargé "MacOSXUpd10.3.6.dmg" pèse 754,2 Mo. Alors il y a peut-être un os de ce coté :confused:
J'ai bien sûr zapé la pram et reset smc.
Aucune mémorisation de la luminosité.

[EDIT] je crois bien que je n'ai effectivement pas la combo, je viens de chercher sur le site Apple et le nom de la combo est bien : "MacOSXUpdCombo10.6.3.dmg"
Merci de m'avoir mis sur la voie
 

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
Oui, merci Sly54, je DL cette version, mais depuis la maison ça met un temps fou. Verdict dans 2 bonnes heures :mouais:

---------- Nouveau message ajouté à 17h22 ---------- Le message précédent a été envoyé à 15h30 ----------

Bon, verdict : toujours pareil, pas de mémorisation de la luminosité :mouais:

Je me suis rendu compte d'un autre problème : la barre de menu n'apparait pas toute seul, il faut un clic (n'importe où) pour qu'elle daigne apparaitre :confused:

Alors je ne sais pas si je remonte le temps avec un p'tit coup de time machine :confused:
 

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
Résultat à 19h30 :siffle:

Problème réglé :D

Le passage par la combo n'a rien donné. La mise à jour en 10.6.3 non adaptée a du bousiller un truc :mouais:

Solution : réinstallation de la 10.6.2 (sans formatage) - vérification que tout est (semble) correct.

puis mise à jour cette fois ci avec la combo direct :hein:
Redémarrage et .... ouffffff, ça marche impecc .....

Moralité : quand on fait n'importe quoi, faut s'attendre à passer beaucoup de temps :mad:
et encore, j'ai eu beaucoup de chance de ne rien perdre.

Merci à tous pour votre aide :up:

Joyeuses Pâques

ps : je ne sais pas comment passer le sujet en "résolu" (ouais, je sais ----> nOOb)
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 818
9 821
Nancy___
puis mise à jour cette fois ci avec la combo direct :hein:
Redémarrage et .... ouffffff, ça marche impecc .....

Merci pour ton retour. Maintenant je ne me pose plus trop de questions, quand il y a une màj combo qui existe, je l'utilise !
 

jp.pilet

Membre expert
Club MacG
6 Juillet 2000
3 051
147
72
Quercy46
Bonjour à tous,

Voilà, depuis la mise à jour 10.6.3, mon iMac 27" i5 démarre avec la luminosité à fond à chaque fois. Avant cette màj aucun problème.
Visiblement, le réglage de luminosité n'est plus mémorisé, aussi bien avant l'ouverture de session qu'après.
J'ai bien sûr essayé zap pram et reset smc ... on ne sait jamais, rien n'y fait :confused:

Avez-vous rencontré ce problème ?

Joyeuses Pâques :)
bonjour
Et bien j'ai le même problème avec un iMac 20", et je suis en 10.5.8 :eek: donc ce n'est peut-être pas lié a la version système ! par contre je me suis toujours demandé si ce n'était pas lié au fait que je n'utillise pas la résolution moniteur d'origine, lunettes à changer oblige :eek:, mais une résolution qui donne une police de taille plus grande, même si elle bave un peu :siffle:
as tu fait la même manipulation ?
cordialement JPP
 

Delta4

Membre confirmé
23 Septembre 2008
68
3
Strasbourg
@jp.Pilet
non, j'utilisais la résolution native du 27" (moi aussi, j'ai des lunettes) ; à une autre résolution, c'est vraiment trop moche ;). Je ne sais pas exactement ce qui s'est passé.

@Sly54
J'avais fait cette même mise à jour sur un 27" C2D en utilisant la "mise à jours des logiciels" du tableau de bord sans le moindre problème.

Une chose est certaine : je n'avais pas pris la bonne image.
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
bonjour
Et bien j'ai le même problème avec un iMac 20", et je suis en 10.5.8 :eek: donc ce n'est peut-être pas lié a la version système ! par contre je me suis toujours demandé si ce n'était pas lié au fait que je n'utillise pas la résolution moniteur d'origine, lunettes à changer oblige :eek:, mais une résolution qui donne une police de taille plus grande, même si elle bave un peu :siffle:
as tu fait la même manipulation ?
cordialement JPP

Sous 10.5.8 c'est un bug qui touche tout le monde..... seule solution: laisser au moins un carré de "luminosité". Ainsi il conserve le réglage :zen:
 

lowtheory

Membre confirmé
21 Décembre 2006
24
0
41
Résultat à 19h30 :siffle:

Problème réglé :D

Le passage par la combo n'a rien donné. La mise à jour en 10.6.3 non adaptée a du bousiller un truc :mouais:

Solution : réinstallation de la 10.6.2 (sans formatage) - vérification que tout est (semble) correct.

puis mise à jour cette fois ci avec la combo direct :hein:
Redémarrage et .... ouffffff, ça marche impecc .....

Moralité : quand on fait n'importe quoi, faut s'attendre à passer beaucoup de temps :mad:
et encore, j'ai eu beaucoup de chance de ne rien perdre.

Merci à tous pour votre aide :up:

Joyeuses Pâques

ps : je ne sais pas comment passer le sujet en "résolu" (ouais, je sais ----> nOOb)

bonjour,

je me galere avec ce probleme depuis la mise à jour....

je ne comprend pas bien la difference entre combo et pas combo ???!!!

je suis sur iMac 27" i7 - et donc si je comprend bien la mise à jour de logiciels m'a proposé une màj qui a foutu le bordel sur mon Mac... c'est franchement ****** et enervant

rien à faire pour regler cette luminosite c'est vraiment ****** ****** ******...

impossible pour moi de repasser en 10.5.8 donc je fais comment ???

la methode un carré ne marche pas, reset pram ne marche pas ::::: je suis en train de dl la combo....

---------- Nouveau message ajouté à 12h28 ---------- Le message précédent a été envoyé à 12h14 ----------

ca n'a rien changer...
 

choumou

Membre actif
19 Juin 2008
796
48
Et j'imagine que tu n'a pas fait de clone, donc je pense qu'une clean install serait appropriée.

ps: je veux pas te faire la morale mais surveille ton langage ce n'est pas très agréable à te lire.
 

lowtheory

Membre confirmé
21 Décembre 2006
24
0
41
salut,

merci de votre reponse desolé pour le langage j'ai rectifié.....
une install clean est la seule soluce ???!!! impossible j'ai trop de plugs installé vraiment trop long à tout reinstaller...


pensez vous qu'une prochaine mise à jour pourra résoudre le probleme ?

merci
 

jp.pilet

Membre expert
Club MacG
6 Juillet 2000
3 051
147
72
Quercy46
On peu espérer. q'une MAJ améliore le problème :confused:, le fait de régler la luminosité sur un seul carré ne résoud pas le problème ?
cordialement JP