Bruit carte graphique

drs

Oh ouiiiiiiiii !
Club MacG
Je viens de récupérer un G4/400 avec une ATI Rage 128.

Impec, mais le ventilo de la carte graphique fait vraiment beaucoup de bruit.
Je me demandais si je pouvais débrancher ce ventilo sans risque...

L'usage de cette machine est plutot serveur (je suis en train de voir pour en faire un serveur de fichiers video par exemple). Un ecran est branché dessus mais ne sert qu'en de rares occasions. En effet, la majeure partie du temps, j'accèderais à cette machine par vnc.

Je pourrais tenter l'expérience, en surveillant la température, mais quelle est la température acceptable?

Merci d'avance
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Heu … Il n'y a pas de ventilo sur une Rage 128, d'ailleurs, même la GeForce 2 Mx de mon Audionumérique à 733 Mhz ou la Radeon 9000 Pro de mon G4 bi pro à 1,42 Ghz n'ont pas de ventilo, aucun PowerMac G4 n'a été fourni avec une carte graphique munie d'un ventilo pour autant que je sache ! :nailbiting:

Normalement un G4 "anthracite"*, il y a deux ou trois ventilos : celui de l'alimentation, celui, éventuel, selon les modèles, du processeur, et l'extracteur général (le gros sur le flanc du boîtier). débrancher n'importe lequel des deux ou trois signifie à plus ou moins court terme la mort de la machine

(*) du PCI Graphics à l'Audio-numérique, mais ça reste vrai aussi pour les différents QuickSilver, seuls les MDD et Fw800 sont faits autrement de ce point de vue.
 

drs

Oh ouiiiiiiiii !
Club MacG
ah alors ca doit pas être la CG d'origine. Dans les infos système, elle apparait comme ATI Rage 128Pro (16Mo).
Et c'est bien celui là qui est bruyant, car quand je le débranche, le bruit s'arrête.

On est d'accord pour les ventilos de la machine et de l'aim, à ne pas toucher. Leur bruit ne me dérange pas, c'est un bruit normal.

Par contre celui de la CG fait vraiment trop de bruit...
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
ah alors ca doit pas être la CG d'origine. Dans les infos système, elle apparait comme ATI Rage 128Pro (16Mo).
Et c'est bien celui là qui est bruyant, car quand je le débranche, le bruit s'arrête.

On est d'accord pour les ventilos de la machine et de l'aim, à ne pas toucher. Leur bruit ne me dérange pas, c'est un bruit normal.

Par contre celui de la CG fait vraiment trop de bruit...
Une 128 pro avec un ventilateur ? À quoi ça peut bien servir ? C'est un AGP ou un PCI ton PowerMac ? Tu es certain que le ventilo est directement sur la carte ? pas "à peu près en face" ? Il est de quel diamètre ?
 

drs

Oh ouiiiiiiiii !
Club MacG
C'est une carte AGP. Et oui le ventilo est vraiment sur la carte, pas d'erreur possible :)
C'est un petit ventilo, je dirais 2cm de diamètre, un peu comme ceux que l'on peut trouver au dos des boitiers 5,25" bas de gamme pour disque externe.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
S'ils l'ont mis, c'est qu'il est utile, tout ce que tu peux faire, c'est essayer de trouver un modèle moins bruyant pour le remplacer !
 

drs

Oh ouiiiiiiiii !
Club MacG
ouais j'm'en doute bien :)

Ceci dit, en en parlant comme ça, je viens de penser que justement j'ai un vieux boitier 5,25" qui ne me sert plus...je vais voir pour remplacer le ventilo

Merci :)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
ouais j'm'en doute bien :)

Ceci dit, en en parlant comme ça, je viens de penser que justement j'ai un vieux boitier 5,25" qui ne me sert plus...je vais voir pour remplacer le ventilo

Merci :)
Sinon, tu en trouves pour quelques sous chez tous les assembleurs PC, faut juste bien noter voltage, puissance et diamètre précis.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Oui, je vais noter tout ça...

Ils n'ont pas tous les même voltages (pour ma culture personnelle) ?
Non, en général, ceux de petite taille sont des 5 volts, mais il m'est arrivé d'en voir un en 12 volts. Par ailleurs, l'ampérage est important aussi, car s'il est trop important, il risque de trop tirer sur le circuit d'alimentation de la carte, ce qui peut nuire à sa longévité (de la carte).

Le problème, avec les ventilos de petit diamètre, c'est que pour servir à quelque chose, ils doivent tourner très vite, ce qui les rends généralement bruyants (je vois celui de mon Pismo, heureusement qu'il ne déclenche pas souvent :sick:)
 

drs

Oh ouiiiiiiiii !
Club MacG
ok...mais là c'est vraiment désagréable comme bruit.
Je pense plutôt que les pales sont un peu tordues, comme cela arrive souvent.

Je vais voir pour le changer. Mais au pire, je peux le remplacer par un dissipateur?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
ok...mais là c'est vraiment désagréable comme bruit.
Je pense plutôt que les pales sont un peu tordues, comme cela arrive souvent.

Je vais voir pour le changer. Mais au pire, je peux le remplacer par un dissipateur?
Si tu en trouves un qui convienne (système de fixation compris, et je dirais au moins le triple de surface de dissipation de celui rafraîchis par le ventilo, à vue de nez).
 

drs

Oh ouiiiiiiiii !
Club MacG
arf....bon bah je crois que je vais rester sur le ventilo. Mais au moins le changer, car là c'est pas supportable :)

Merci de tes conseils.
 

Leyry Hynemonth

s'ennui.
Club MacG
18 Décembre 2004
4 088
252
Nîmes
www.lyhn.fr
En se fiant à cette page et la photo qui accompagne, il semble qu'il existe un modèle simplement avec dissipateur : http://www.usedmacs.us/incEngine/?product=1030189401

Récupérer un lot de matériel HS contenant des cartes vidéo... et je pense que tu devrais trouver des dissipateurs (Gros, comme l'as dit Pascal), que tu pourra alors surement fixer avec des patch thermiques.
 

drs

Oh ouiiiiiiiii !
Club MacG
ah c'est bon ça :)

je dois avoir une vieille carte avec un dissipateur comme celui là...je vais tester...reste plus qu'à acheter de la pate thermique :)

Merci
 

Leyry Hynemonth

s'ennui.
Club MacG
18 Décembre 2004
4 088
252
Nîmes
www.lyhn.fr
Je pense que le plus dur dans l'histoire, c'est de trouver une pate qui soit à la fois suffisamment collante pour maintenir ton radiateur (et surtout qu'il ne se détache pas pendant utilisation pour aller faire cour-circuit sur ce qui est juste en dessous), mais aussi suffisamment conductrice de chaleur, sans conduire l'électricité.
 

drs

Oh ouiiiiiiiii !
Club MacG
bon alors retour à ma première idée: changer le ventilo.

Je reviendrais vous dire ce qu'il en est quand j'aurais eu un peu de temps pour le faire :)
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 636
261
60
Je pense plutôt que les pales sont un peu tordues, comme cela arrive souvent.
Ah bon ??? :confused:... depuis des années que je bricole dans des ordinateurs, je n'ai pas encore vu de pales tordues sur un ventilo en plastique !!!
(en général, ce genre de plastique, ça ne tord pas, ça casse !!! ou alors il faut d'abord le chauffer pour pouvoir le tordre...)

... en revanche, ce que j'ai souvent vu, ce sont des ventilos encrassés par la poussière avec surtout de la poussière collée sur les pales (principalement sur les bords d'attaque), ce qui crée :
- une perturbation de l'écoulement de l'air sur les pales, qui génère du bruit aérodynamique,
- un léger déséquilibre du ventilateur, ce qui le fait vibrer et donc provoque du bruit...
... et petit-à-petit les vibrations usent le palier du moteur, amplifiant les vibrations et le bruit qu'elles génèrent...

... donc, il faudrait peut-être commencer par vérifier le jeu du palier, et si il n'a pas trop de jeu, démonter le ventilo pour nettoyer soigneusement les pales (pour des petits ventilos de cette taille, la brosse à dent et le coton tige légèrement humide sont très pratiques) et ensuite remonter en mettant une toute petite goutte d'huile dans le palier...
(ne pas prendre de l'huile fluide, genre "3en1", mais au contraire prendre de l'huile assez épaisse, genre huile moteur, pour "remplir" le plus possible le jeu du palier)