comment géré bluetooth mavericks :/

Calimerosx

Membre junior
24 Avril 2012
80
1
bon'soir/jour

j'ai un petit souci avec le Bluetooth et je souhaite sollicité votre aide pour le résoudre :$
je sais pas si y'en a d'entre vous qui ont remarquer que le Bluetooth sous mavericks reste toujours détectable, c'est depuis mon upgrade 10.8.5 vers 10.9 mavericks que ça a commencer , je souhaite savoir s'il est possible de désactivé la détection sans désactivé le Bluetooth parce que j'en ai besoin pour mon clavier et souris sans fil.

toutes suggestions ou/et conseils seront la bienvenue
merci de m'avoir lu
voir image ci-dessous:

wn6c.jpg
 
Dernière édition:

Larme

Vétéran
Club MacG
11 Décembre 2007
6 507
399
Paris
Au temps pour moi, j'ai cru lire que tu n'arrivais pas à changer le nom affiché, et que préférais avoir un « vrai nom » que « — ».
 

Calimerosx

Membre junior
24 Avril 2012
80
1
Au temps pour moi, j'ai cru lire que tu n'arrivais pas à changer le nom affiché, et que préférais avoir un « vrai nom » que « — ».
non c'est pas ça mon souci et justement j'ai mis «_» exprès au lieu de mettre mon prénom car ça reste visible en permanence pour tout public contrairement aux autres versions antérieurs OsX, enfin bon ... t'as une solution ? maintenant que tu as relis mon topic ^^
 

Calimerosx

Membre junior
24 Avril 2012
80
1
UP :siffle:
est que mon problème n’intéresse personne ?
y'a t'il une application pour géré le Bluetooth sous mavericks au moins ?
ça ne dérange personne que le Bluetooth reste détectable lors de l'utilisation de vos machines? surtout que ça affiche partout votre nom et prénom ou pseudo ?
 

Tchang7

Nouveau membre
11 Novembre 2013
1
0
Il y a ce lien sur le site d'assistance d'Apple : OS X Mavericks: Configurer le partage Bluetooth

Dans le menu "Partage" on peut modifier les options de partage Bluetooth quand d'autres appareils parcourent nos fichiers, de façon que d’autres appareils ne puissent pas parcourir le contenu de notre Mac.

On indique :

"Choisissez le menu Pomme > Préférences Système, puis cliquez sur Partage.
Cochez la case Partage Bluetooth.
Définissez les options suivantes :
(...)
Quand d’autres appareils parcourent vos fichiers : Choisissez Toujours autoriser pour autoriser les appareils à parcourir le contenu de votre Mac, ou choisissez Demander que faire pour décider de l’action à effectuer chaque fois qu’un appareil tente de parcourir le contenu de votre Mac. Si vous ne souhaitez pas que d’autres appareils puissent parcourir le contenu de votre Mac, choisissez Ne jamais autoriser."

Ça ne rend pas notre Mac indétectable mais ça empêche que des utilisateurs indésirables puissent parcourir nos fichiers.
 

PascalBS38

Membre confirmé
29 Mai 2007
406
4
Isere
Salut à tous,
J'aimerais relancer ce post pour essayer de résoudre mon problème qui est le suivant.

J'ai un récepteur Audio bluetooth que j'utilise de temps en temps pour écouter la musique d'iTunes sur une chaîne hifi.
Avec Mavericks l'appareil se connecte automatiquement en BT. Du coup je perds le son sur les HP de l'Imac et je dois déconnecter le récepteur audio BT à chaque fois. C'est ça que je ne veux pas car j'écoute rarement la musique sur la chaîne hifi.
Comment faire pour que le récepteur Audio ne soit plus connecté automatiquement à chaque fois que je démarre le MAC. Il se connecte même avant qu'on ait ouvert une session sur un compte.

Merci d'avance pour vos retours,:up:

Au fait je n'est pas coché la case "partager bluetooth" dans les préférences.
 

PascalBS38

Membre confirmé
29 Mai 2007
406
4
Isere
J'aimerais bien mais pas possible car clavier et souris bluetooth.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 262
9 674
Nancy___
Du coup je perds le son sur les HP de l'Imac et je dois déconnecter le récepteur audio BT à chaque fois. C'est ça que je ne veux pas car j'écoute rarement la musique sur la chaîne hifi.
Tu devrais pouvoir avoir simultanément le son sur le HP de l'iMac et sur la chaine (réglage dans iTunes), si je ne me trompe pas…
 

PascalBS38

Membre confirmé
29 Mai 2007
406
4
Isere
Non ça n'est pas possible ou alors je ne sais pas comment faire.
Il faudrait que l'ordo se connecte automatiquement à la souris et le clavier mais à rien d'autre
 

PascalBS38

Membre confirmé
29 Mai 2007
406
4
Isere
Il est couplé oui mais avec l'OS d'avant je le contactais/activais manuellement et comme c'était assez rare ça me convenait bien. maintenant c'est le contraire il est connecté par défaut. Si bien que mes HP du Mac sont tout le temps déconnectés, que ce soit pour iTunes ou Safari et donc je dois systématiquement déconnecté le récepteur audio à chaque fois que j'allume l'ordi. Donc c'est pas cool
Sinon dans iTunes je n'ai pas le "petit dessin" à droite du controle du volume qui permet de sélectionner la sortie Audio (je l'ai déjà vu mais sur l'iPad). J'ai Itunes 11.1.4
 
Dernière édition: