Connexion instable iMac

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Merci Polo, je ferai ça quand le petit-fils ne sera plus là en train de regarder un dessin animé, j'ai peur de tout bloquer en jouant avec la livebox en ce moment :angelic:
 

Adeline16200

Membre junior
14 Mai 2021
11
0
43
Alors effectivement je suis à 3km du local..
Autre piste : je sauvegarde tout mon travail (essentiellement des docs word) sur mon iCloud, il y en a pour six ans d'archive... Ce qui peut congestionner en effet la bande passante. Je regarde l'histoire de trafic ! Merci bcp en tout cas
Voici le trafic...
 

Fichiers joints

  • Capture d’écran 2021-05-16 à 16.53.30.png
    Capture d’écran 2021-05-16 à 16.53.30.png
    360,1 KB · Affichages: 23

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
Voici le trafic...
Pour moi, maintenant, c’est presque sûr, tu n’as pas de pbs wifi sur ton Mac. C'est pas le wifi qui freine...
Par contre , ta bande passante n’est pas terrible.
Tu as 2,5 Mbps dans le sens descendant, et 0,5 Mbps dans le sens montant.
Tu n’as pas beaucoup de marge. Si quelqu’un télécharge, regarde la TV ou que tu sauvegardes sur le cloud pendant que tu travailles, ça ne marchera pas..

Dans ta copie d’écran, on voit que les données reçues correspondent à la louche à un débit de 78 kbps (9840*8), et celles envoyées à 46Kbps, mais on ne voit pas l'échelle sur la courbe. En pic, ça doit être plus élevé.
Ce sont des valeurs qui fluctuent. Il faut que tu regardes, en temps réel, quand tu ne fais rien sur ton Mac, les valeurs Maximales que tu observes dans cette zone. Quand tu fais des sauvegardes dans le cloud, ça doit grimper.

Ce qui est sûr, c’est que si tu sauvegardes des fichiers volumineux sur le cloud, tu utilises le sens montant (qui est à 0,5Mbps), et tu le satures.
Le fait de saturer le sens montant fait que le sens descendant (navigation par exemple) fonctionne très mal, car les acquittements TCP utilisent le sens montant pour assurer un contrôle de flux.

Bref, pour bosser, ta liaison ADSL est faible.
Si tu as un smartphone avec un forfait sans limitation de volume de datas, ET que tu as un réseau 4G de bonne qualité, tu peux essayer de passer en partage de connexion par ton smartphone.
Ensuite, si c’est bon, les FAI proposent des box 4G…
 

Adeline16200

Membre junior
14 Mai 2021
11
0
43
Merci pour l'analyse !
Eh oui les joies de la campagne, la Fibre n'est pas arrivée, quant au 4G... Disons qu'on n'est même pas à la 3G. Donc c'est mort pour les box 4G.
En revanche, je ne comprends toujours pas pourquoi cela fonctionne sans pb avec mon MacBook Air avec qui je fais exactement le même travail, et pourquoi l'iMac rechigne...
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Dans une livebox, par exemple, il faut se connecter via un navigateur en tapant 192.168.1.1 et rentre le mot de passe admin (les 8 premiers caractères de la clé wifi), puis aller dans wifi et modifier les réseaux wifi.
Ensuite, pour le choix du canal, il faut cliquer sur le nom du réseau, puis aller dans paramètres avancés.
Bon, j'ai pu enfin pu faire comme tu proposais, ça m'a mis un bazar pas possible et inextricable; je n'ai plus du tout de connexion, et si je retourne dans le navigateur pour revenir en arrière (2,4 et 5 Ghz), plus de connexion possible avec la Livebox. Je suis un peu désespéré, mais heureusement m'est venue l'idée de remonter le Mac Mini à l'étage, près de la box, et j'ai toutes les barres connexion allumées. Maintenant je ne sais plus quoi faire, car si je redescends le mac, ça va foirer encore et encore, et ce dernier a dû mémoriser mes précédents réglages Livebox 191... etc, il faudrait que je puisse revenir au wifi qui marchait au moins tant bien que mal. A l'étage je suis à ± 9 Mbps en réception et 0,6 en envoi. Et en plus il pleut depuis des heures, dimanche pourri !
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
Bon, j'ai pu enfin pu faire comme tu proposais, ça m'a mis un bazar pas possible et inextricable; je n'ai plus du tout de connexion, et si je retourne dans le navigateur pour revenir en arrière (2,4 et 5 Ghz), plus de connexion possible avec la Livebox. Je suis un peu désespéré, mais heureusement m'est venue l'idée de remonter le Mac Mini à l'étage, près de la box, et j'ai toutes les barres connexion allumées. Maintenant je ne sais plus quoi faire, car si je redescends le mac, ça va foirer encore et encore, et ce dernier a dû mémoriser mes précédents réglages Livebox 191... etc, il faudrait que je puisse revenir au wifi qui marchait au moins tant bien que mal. A l'étage je suis à ± 9 Mbps en réception et 0,6 en envoi. Et en plus il pleut depuis des heures, dimanche pourri !
Peux-tu te connecter en ethernet sur la box? Ça pourra aider si on ne peut pas s'en sortir en wifi.

Autrement , quand tu cliques sur l'icône wifi de la barre des menus vois-tu les réseaux wifi de ta box (anciens et nouveaux noms?)
Tu as changé de nom pour les 2 réseaux (2,4 et 5GHz)?

Il faut te connecter aux nouveaux noms de réseaux sur les Macs, et autres équipements wifi de la maison pour que ça marche.Si tu les vois, essaye de te connecter dessus.
Ensuite, dans les Préférences---Réseau--wifi, vois-tu les réseaux de la box, l'état est-il connecté avec une adresse IP?

Ça va marcher. J'ai également une livebox, et j'ai bien 2 réseaux wifi configurés.
 
Dernière édition:

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
En revanche, je ne comprends toujours pas pourquoi cela fonctionne sans pb avec mon MacBook Air avec qui je fais exactement le même travail, et pourquoi l'iMac rechigne...
C'est vrai que c'est curieux, parce qu'on a vu avec les speedtest qu'ils avaient des performance réseau identiques.
Le nouveau Mac est peut-être plus actif en ce moment au plan des échanges sur le cloud...
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Peux-tu te connecter en ethernet sur la box? Ça pourra aider si on ne peut pas s'en sortir en wifi.
Autrement , quand tu cliques sur l'icône wifi de la barre des menus vois-tu les réseaux wifi de ta box (anciens et nouveaux noms?)
Tu as changé de nom pour les 2 réseaux (2,4 et 5GHz)?
Il faut te connecter aux nouveaux noms de réseaux sur les Macs, et autres équipements wifi de la maison pour que ça marche.Si tu les vois, essaye de te connecter dessus.
Ensuite, dans les Préférences---Réseau--wifi, vois-tu les réseaux de la box, l'état est-il connecté avec une adresse IP?
Ça va marcher. J'ai également une livebox, et j'ai bien 2 réseaux wifi configurés.
Merci, je verrai ça demain; je laisse le Mac mini près de la Livebox et je verrai si je peux la reconfigurer en 2.4 et 5 Ghz simultanés, puisque le 5 est totalement inopérant quand le mac est à l'étage en-dessous; quand j'aurai reçu le répéteur wifi (livraison prévue jeudi) je verrai si tout va mieux, sinon je relirai tous tes conseils.
En tout cas demain je donnerai des nouvelles.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
La suite des investigations. Ce matin j'ai donc remis la box en 2,4 et 5Ghz, le mac mini toujours à l'étage, connexion parfaite (entre 17 et 18 en réception, 0,580 en envoi, latence assez importante 16 ms). Auparavant j'ai testé mon MacBook en bas, idem, pas de connexion; je le déplace de 1m et elle s'établit, pas excellente mais correcte. Rien n'ayant changé dans mon bureau (appareils, meubles, murs) je ne vois pas ce qui a pu engendrer cette baisse drastique de wifi. Donc en attendant un éventuel miracle produit par le futur répétiteur, merci de l'aide, et à bientôt pour la suite.
Bonne journée.
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Oh, bonne surprise ! Je viens de recevoir le répéteur tp-link AC750 ! Installé (via wps Livebox) et branché dans le bureau en bas; la diode 2,4 Ghz est rouge, la 5 Ghz verte, connexion pas trop mal, il faudrait que je déplace le tp-link quelque part entre la box et le mac, mais je n'ai pas de prise dans le couloir haut ni l'escalier. J'ai donc ressorti un vieux câble Ethernet et branché mac > tp-link, connexion ±17,7 réception, 0,600 envoi, latence 14 ms. Bon, je vais en rester là, ne tentons pas le diable tant que ça marche. A bientôt !
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
Je me disais : et si je désactivais le Cloud pour certaines données, ça ne pourrait pas améliorer le truc ?
Je vais dire des banalités.
Oui, quand on a une liaison internet famélique, l’utilisation du cloud et de la synchronisation entre appareils via un cloud plombera ta liaison ADSL.
Mais il n’y a pas de cas général. Ça va être en fct de des applis, et des tailles des fichiers que tu sauves ou que tu synchronises.
Si l'Appli le permet, il faudra alors peut-être utiliser les fcts cloud de façon ponctuelle, et pas automatique.
Même chose pour les mises à jour. Et bien sûr, le pb sera encore amplifié si d'autres personnes jouent, téléchargent ou regardent la télé sur internet...

Un exemple avec l’Appli Photos:
Si tu as plusieurs équipements Apple qui l’utilisent, suivant leur paramètrage, non seulement il y aura stockage sur le Cloud, mais aussi, il y aura aussi synchronisation entre les équipements, et là, si ton Mac récupère environ 20 photos, disons de 5Mo chacune, soit 100Mo (800Mbits), ta liaison (2,5Mbps dans le sens descendant), ce sens sera saturé pendant plus de 5 minutes, et la navigation pendant ce temps là sera plus que chaotique.
Si le Mac envoie (sens montant) le 20 photos sur le cloud, alors là, ce sera encore pire, car tu as 0,5Mbps dans le sens montant. Il faudra alors 26 minutes, et là aussi, la navigation sera catastrophique.
 
Dernière édition:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Bonjour,
Suite; j'ai déplacé le répéteur à l'aide d'une rallonge, positionné dans l'escalier jusqu'à avoir tous les signaux au vert (donc 2,4 et 5 Ghz). C'est encore pire, wifi internet très bas, avec déconnexions, seule la connexion avec câble ethernet fonctionne parfaitement. J'ai donc cherché sur internet perte wifi Big Sur et je vois que nombreux sont ceux qui ont des problèmes un peu similaires au mien. Certains conseillent:
Go to /Library/Preferences/SystemConfiguration/ and remove com.apple.airport.preferences.plist com.apple.network.eapolclient.configuration.plist com.apple.wifi.message-tracer.plist NetworkInterfaces.plist preferences.plist
Qu'en penser avant de tenter le coup ?
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
Oui, sur le forum developper.apple, il y a plein de pb wifi rencontrés après le passage sur Big Sur.
Il y a de tout...:banghead:
Il y a ceux qui n'ont pas pu résoudre le pb, ceux qui ont trouvé une solution en supprimant les .plist du réseau, mais pour d'autres, ça ne marche pas.
Dans tous les cas, si tu essayes le solution de supprimer des .plist réseau, pense à bien les sauvegarder avant...

Le plus fou, ce sont ceux qui ont résolu le pb en désactivant le Bluetooth ou en désinstallant un VPN. Bref, des trucs pas logiques du tout.
Tu peux toujours essayer désactiver le bluetooth, mais attention, si tu as une souris et un clavier sans fil, ça posera pb pour le réactiver, il te faudra une souris ou un clavier filaire.

Bref, méfiage... :siffle:
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 657
97
@Adeline16200
Si tu as un besoin impératif de bande passante pour ton activité, et que la fibre ou la 5G ne sont pas pour demain dans ta campagne, tu peux toujours souscrire un abonnement Starlink au plus grand pollueur de l'espace.
Pas donné, mais il te fera peut-être un prix si tu lui achètes une Tesla haut de gamme...
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 539
391
113
Oui, sur le forum developper.apple, il y a plein de pb wifi rencontrés après le passage sur Big Sur.
Il y a ceux qui n'ont pas pu résoudre le pb, ceux qui ont trouvé une solution en supprimant les .plist du réseau, mais pour d'autres, ça ne marche pas.
Dans tous les cas, si tu essayes le solution de supprimer des .plist réseau, pense à bien les sauvegarder avant...
Tu peux toujours essayer désactiver le bluetooth, mais attention, si tu as une souris et un clavier sans fil, ça posera pb pour le réactiver, il te faudra une souris ou un clavier filaire.
Après avoir sauvegardé les 4 fichiers plist de bibl>prefs>systemconfiguration, redémarré sans câble ethernet, ça a l'air redevenu normal, bien que je n'aie que 2 indicateurs wifi barre menu actifs sur les 3. Un chouïa moins rapide qu'en ethernet, mais supportable, j'espère que "pourvou qué ça douré", ça me permettrait de supprimer le câble. Si ça peut aider Adeline16200...
A surveiller quand même :meh: